Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchangezugriff von Rechnern aus Arbeitsgruppe

Frage Microsoft Exchange Server

Mitglied: joergheyne

joergheyne (Level 1) - Jetzt verbinden

30.07.2009, aktualisiert 15:20 Uhr, 3864 Aufrufe, 8 Kommentare

Aus historischen Gründen und vorhandenen Xp-Home-Krücken versuche ich gerade, erfolglos Arbeitsgruppenrechner mit dem Exchangeserver zu verbinden.

Der Exchangeserver ist von den jeweiligen Rechnern per Ping erreichbar.

Beim einrichten von Outlook scheitert die Verbindung an der Benutzereingabe.
Das Anmeldefenster erscheint immer wieder.

Die Benutzer sind natürlich in die AD mit Postfach eingepflegt und haben auch problemlos Zugriff auf die Netzstruktur.

Wo kann das Problem liegen?

Vielen Dank im Voraus.

Jörg Heyne
Mitglied: Seardan
30.07.2009 um 15:22 Uhr
Hallo,

würde mal auf einen falschen Alias tippen.

Andreas
Bitte warten ..
Mitglied: crashzero2000
30.07.2009 um 15:25 Uhr
Ähhm, XP-Home in der AD ?
Sicher ?
Sollte das mittlerweile gehen lasse ich mich gerne eines besseren belehren - oder hab ich was verpaßt ?
Bitte warten ..
Mitglied: Seardan
30.07.2009 um 15:28 Uhr
Upps,

andere lesen nicht das Kleingedruckte und ich seh das Fette nich

Um mit dem Exchange Server kommunizieren zu können, erfordert es aber eine Domänenanmeldung. Da hat Home natürlich ein Problem damit . Müsste mich schwer täuschen, wenn es doch gehen würde.

Andreas
Bitte warten ..
Mitglied: joergheyne
30.07.2009 um 15:30 Uhr
natürlich, wenn Anmeldenamen und Passwort des Benutzers in der AD und auf dem rechner gleich sind.
Bitte warten ..
Mitglied: crashzero2000
30.07.2009 um 15:34 Uhr
... bin ich eigentlich auch der Meinung .... Aber wer weiß ?
Bitte warten ..
Mitglied: floschn
30.07.2009 um 15:44 Uhr
Hallo,

probier mal die Outlook einrichtung mit domäne\username, sofern ich mich erinnere muss das Kennwort öfters eingegeben werden wenn man Outlook auf einen nicht Domänen PC einrichtet (XP Prof in einer Arbeitsgruppe)

Florian
Bitte warten ..
Mitglied: CarstenKoepp
30.07.2009 um 15:46 Uhr
Hallo,
XP Home und Exchange? Denke auch das geht nicht, aber versuche es doch per OWA...

Viel Erfolg
Carsten

*Edit*

Oder richte einen POP3 bzw IMAP Connector ein und dann per Username + Passwort...
Bitte warten ..
Mitglied: joergheyne
26.01.2012 um 16:59 Uhr
Ist schon ein paar Jahre her und XP home haben wir auch nicht mehr...aber es lief!
Das Problem lag an der fehlerhaften Domainanmeldung: domäne\username

---und zu den Post....
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Nicht aktuellen Rechnern den Zugang verweigern (10)

Frage von ganymed zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows SBS 2011 Essential für Arbeitsgruppe - wie? (21)

Frage von Goldhamster zum Thema Windows Server ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Batch & Shell
gelöst Batch datei für shutdown von 3x win8.1 basic Rechnern ohne direkten Steuerbefehl!!?? (7)

Frage von TheCollecter zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...