Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exim4 - Mails kommen nicht an

Frage Linux

Mitglied: puqimania

puqimania (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 19:31 Uhr, 6455 Aufrufe, 4 Kommentare

Hi Admins,

habe heute Mittag an der cfg vom exim gearbeitet... der exim ist daraufhin abgeschmiert, keine Mails konnte man versenden bzw. empfangen.
Habe die Cfg mit einem Backup ersetzt und nun kann man auch wieder versenden. Ich kann mir nun aber nicht erklären, wie diese Logeinträge zustande
kommen, zumal ich nur an der cfg von exim gearbeitet hatte und diese bereits wieder durch die alte ersetzt wurde. (Ja, die alte lief einwandfrei).

Die Einträge unten lassen mich einen Bezug zum DNS(bind) schließen, aber die sinnvolle Erleuchtung habe ich leider noch nicht.
Vielleicht greift mir jemand unter die Arme? =)


2009-01-28 13:26:29 1LS9Uz-0002zp-3e == kaisja@homedomain.net R=dnslookup defer (-1): lowest numbered MX record points to local host
2009-01-28 13:26:29 1LS9Uz-0002zu-Nd <= <> R=1LS9Uz-0002zp-3e U=Debian-exim P=local S=550
2009-01-28 13:26:29 1LS9Uz-0002zp-3e Frozen
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd lowest numbered MX record points to local host: homedomain.net
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd == postmaster@homedomain.net R=dnslookup defer (-1): lowest numbered MX record points to local host
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd Frozen

LG
puqimania
Mitglied: mrtux
28.01.2009 um 20:04 Uhr
Hi,

verwendest Du auf Deiner lokalen Linux Box die Domain "homedomain.net" ?
Aehmm...die gibt es nämlich auch im Netz....

mrtux
Bitte warten ..
Mitglied: puqimania
28.01.2009 um 20:10 Uhr
:D
Selbstverständlich nicht. ^^
Habe die korrekte Domain aus Datenschutzgründen ersetzt.

Lg
puqimania
Bitte warten ..
Mitglied: mrtux
28.01.2009 um 20:26 Uhr
Hi !

dann habe ich nix gesagt

aber vielleicht hilft Dir das weiter:

http://www.exim.org/exim-html-4.40/doc/html/FAQ_3.html

mrtux
Bitte warten ..
Mitglied: puqimania
28.01.2009 um 21:02 Uhr
werde ich morgen Vormittag mal durchgehen! =)

sonst noch ideen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
gelöst User versendet Mails, kommen als "Postmaster im Auftrag von User" an (10)

Frage von Colisspo zum Thema Exchange Server ...

Server-Hardware
gelöst Wie komme ich auf das ilo? (6)

Frage von Azubine zum Thema Server-Hardware ...

Debian
Nginx, VirtualHosts und Mail (3)

Frage von chri.s zum Thema Debian ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...