Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exim4 - Mails kommen nicht an

Frage Linux

Mitglied: puqimania

puqimania (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 19:31 Uhr, 6468 Aufrufe, 4 Kommentare

Hi Admins,

habe heute Mittag an der cfg vom exim gearbeitet... der exim ist daraufhin abgeschmiert, keine Mails konnte man versenden bzw. empfangen.
Habe die Cfg mit einem Backup ersetzt und nun kann man auch wieder versenden. Ich kann mir nun aber nicht erklären, wie diese Logeinträge zustande
kommen, zumal ich nur an der cfg von exim gearbeitet hatte und diese bereits wieder durch die alte ersetzt wurde. (Ja, die alte lief einwandfrei).

Die Einträge unten lassen mich einen Bezug zum DNS(bind) schließen, aber die sinnvolle Erleuchtung habe ich leider noch nicht.
Vielleicht greift mir jemand unter die Arme? =)


2009-01-28 13:26:29 1LS9Uz-0002zp-3e == kaisja@homedomain.net R=dnslookup defer (-1): lowest numbered MX record points to local host
2009-01-28 13:26:29 1LS9Uz-0002zu-Nd <= <> R=1LS9Uz-0002zp-3e U=Debian-exim P=local S=550
2009-01-28 13:26:29 1LS9Uz-0002zp-3e Frozen
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd lowest numbered MX record points to local host: homedomain.net
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd == postmaster@homedomain.net R=dnslookup defer (-1): lowest numbered MX record points to local host
2009-01-28 13:26:31 1LS9Uz-0002zu-Nd Frozen

LG
puqimania
Mitglied: mrtux
28.01.2009 um 20:04 Uhr
Hi,

verwendest Du auf Deiner lokalen Linux Box die Domain "homedomain.net" ?
Aehmm...die gibt es nämlich auch im Netz....

mrtux
Bitte warten ..
Mitglied: puqimania
28.01.2009 um 20:10 Uhr
:D
Selbstverständlich nicht. ^^
Habe die korrekte Domain aus Datenschutzgründen ersetzt.

Lg
puqimania
Bitte warten ..
Mitglied: mrtux
28.01.2009 um 20:26 Uhr
Hi !

dann habe ich nix gesagt

aber vielleicht hilft Dir das weiter:

http://www.exim.org/exim-html-4.40/doc/html/FAQ_3.html

mrtux
Bitte warten ..
Mitglied: puqimania
28.01.2009 um 21:02 Uhr
werde ich morgen Vormittag mal durchgehen! =)

sonst noch ideen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online - E-Mails kommen nicht an (2)

Frage von leon123 zum Thema Exchange Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
gelöst User versendet Mails, kommen als "Postmaster im Auftrag von User" an (10)

Frage von Colisspo zum Thema Exchange Server ...

Server-Hardware
gelöst Wie komme ich auf das ilo? (6)

Frage von Azubine zum Thema Server-Hardware ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...