Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Es existieren keine kompatiblen treiber

Frage Hardware Grafikkarten & Monitore

Mitglied: Nippie

Nippie (Level 2) - Jetzt verbinden

27.10.2007, aktualisiert 18:30 Uhr, 3842 Aufrufe, 4 Kommentare

Hi,
Ich habe ein bizzares Problem.

Ich habe gerade einen älteren Rechner fit gemacht.... Mainboard mit onboard Prozessor und Grafikkarte. Alles läuft super... Nur die Grafikkarte nicht. Es ist ein Elitegroup k7som+ mainboard. der Grafikchip scheint von SiS zu sein. die treiber von der Herstellerdeite (Elitegroup) funktionieren nicht richtig. Es kann doch nicht sein das kein passender Treiber existiert. Hat vllt. jemand einen passenden treiber, kann auch ein b-treiber sein.

Mit freundlichen Grüßen Nippie
Mitglied: vbMaxi
27.10.2007 um 17:45 Uhr
hallo nippmaster,
vllt. hilfts dir was der erste eintrag bei google:
http://www.treiberupdate.de/treiber-download/download-25208-treiber-Eli ...


lg vbmaxi
Bitte warten ..
Mitglied: aran67
27.10.2007 um 17:49 Uhr
Hi,

schaue mal hier

http://www.sis.com/download/

cu

aran67
Bitte warten ..
Mitglied: Nippie
27.10.2007 um 18:19 Uhr
Kann es sein das ich nen Bios update machen muss?

Mit freundlichen Grüßen Nippie
Bitte warten ..
Mitglied: aran67
27.10.2007 um 18:30 Uhr
@nippmaster

Bios Update schadet nie

cu

aran67
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Server
gelöst Welche Treiber kriegt der Druckserver? (19)

Frage von M.Marz zum Thema Windows Server ...

Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...