Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nicht existierendes CDROM Laufwerk im Explorer

Frage Microsoft Windows Installation

Mitglied: 47241

47241 (Level 1)

23.04.2007, aktualisiert 18:54 Uhr, 4146 Aufrufe, 2 Kommentare

Hallo Forum,

nach Zusammebau und Installation eines neuen Rechners (Core Duo 2 auf MSI 650SLI Board) habe ich ein Problem, das mir im Explorer und jedem anderen Windowstool ein nicht existierendes CD Laufwerk angezeigt wird. Insgesamt habe ich eine HDD und ein CD-Rom im PC (beides IDE Geräte Laufwerk C,D), diese werden sauber erkannt und funktionieren auch einwandfrei. Zusätzlich habe ich aber noch ein 2tes CDRom in der Liste aufgeführt. Dieses taucht allerdings nicht im Gerätemanager auf und nicht im Datenträgerverwaltungs-SnapIn.

Sehr komisch, stört zwar nicht weiter aber ich hätte schon gerne eine saubere Installation. Vielleicht hatte ja schon mal jemand das Problem und kann eine Lösung anbieten.

Jegliche Versuche das Laufwerk zu entfernen sind bisher gescheitert. Auch ein abstecken des vorhandenen Roms bringt keinen Effekt.

Vielen Dank .... Gruss mason
Mitglied: cykes
23.04.2007 um 18:29 Uhr
Hast Du irgendeine Brennsoftware installiert, die Dir vielleicht ein virtuelles Laufwerk eingerichtet hat
(zum mounten von ISO Images z.B.)?
Bitte warten ..
Mitglied: 47241
23.04.2007 um 18:54 Uhr
Ups, hatte ich ganz vergessen ... wollte ich eigentlich noch erwähnen. Nein es sind keine Tools mit virtuellen Devices installiert worden. Die Installation ist noch recht 'nackig' und bei solchen Virtualdevices bekommst Du ja auch zumindest in den Geräteeigenschaften irgendwelche Infos angezeigt die hier gänzlich fehlen!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Microsoft Office
Internext explorer about:blank auslesen, schleife bis gelanden (1)

Frage von thomas1972 zum Thema Microsoft Office ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...