Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exmerge , MigWiz probleme bei der Umstellung von 5.5 auf 2000

Frage Microsoft Exchange Server

Mitglied: ChrisK040

ChrisK040 (Level 1) - Jetzt verbinden

13.07.2006, aktualisiert 09:44 Uhr, 3031 Aufrufe, 1 Kommentar

Hallo ich versuche gerade die aktuellen Postfächer von Exchange 5.5 in unsere neue Domäne auf Exchange 2000 zu kopieren. Ich habe gelesen das das mit Exmerge funktioniern soll leider ist das nicht der fall.
Immer wenn ich exmerge vom Desktop aus starten will kommt eine fehlermeldung in der steht.
"Die dynamic Link Library active.dll konnte im angegebennen Pfad (Dann nennt er ein paar pfade ) nicht gefunden werden"


Außerdem habe ich gelesen das ich als Alternative MigWiz nehmen könnte und das das standart mäßig dabei wäre leider ist auch dies nicht der fall zumindest finde ich das nicht.

Was kann ich nun tun damit ich endlich umstellen kann und NT und Exchange 5.5 in die Wüste schicken kann. Kennt jemand noch andere programme damit ich umstellen kann oder hat jemand die Lösung für die oben genannten probleme.

Mfg
Chris
Mitglied: unzhurst
13.07.2006 um 09:44 Uhr
Hallo Chris,

was genau hast du?
Hast du eine neue Domäne mit neu angelegten Benutzern, oder hast
du die neue Domäne über Vertrauensstellung angebunden und die Benutzer
migriert? Mit alter SID usw. über ADMT?
http://www.msxfaq.net/tools/admt.htm

Exmerge benötigt einige DLLs aus dem exchange\bin Verzeichniss und ggf. aus
\system32. Wenn du die alle ins Exmerge Verzeichnis kopierst sollte es laufen.
http://www.msxfaq.net/tools/exmerge.htm

Mig Wiz solltest du im Startmenü unterhalb der Programmgruppe Exchange unter
Deployment finden. Kann sein dass die erst mit SP1 oder SP2 kommen.
http://www.msxfaq.net/migration/migwizexch.htm

Die Daten kannst du mit beiden umziehen, die Frage ist halt was deine Ausgangssituation
ist. Daran orientiert sich dann wie du vorgehen solltest.

gruß
Patrick
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Webbrowser
WPAD.dat - Probleme nach Umzug und Umstellung (2)

Frage von Chaos83 zum Thema Webbrowser ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...