Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer und Arbeitsplatz langsam

Frage Microsoft Windows Netzwerk

Mitglied: Petrof

Petrof (Level 2) - Jetzt verbinden

17.09.2008, aktualisiert 18.09.2008, 4952 Aufrufe, 5 Kommentare

Hallo liebe Gemeinde,

in einem W2K3 Netzwerk tritt an einem Rechner folgendes Problem auf:

Der Aufruf des Arbeitsplatzes, sowie Netzwerk-Ordneransichten im Explorer gehen ungewöhnlich langsam vonstatten.
Wird ein anderes Programm (hier Total Commander) genutzt, ist der Zugriff ohne Verzögerungen möglich.
Sämtliche Rechner im Netzwerk sind Hard- und Softwaremäßig (XP pro, Office 2007) identisch, Peripherie bei diesem und ein paar anderen auch.
Hardwareaustausch wurde bereits alles getestet, Rechtevergabe ist für alle Nutzer identisch. Switchports gewechselt.
Rechner aus Domäne nehmen und wieder einbinden versucht.

Da solch ein Phänomen in verschiedenen Foren auch bei MS schon seit ein paar Jahren diskutiert wird, habe ich viele mögliche Lösungen ohne Ergebnis versucht.

Vieleicht kennt jemand von Euch eine Lösung für dieses Problem. Neu aufsetzen würde ich den Rechner ungern, da viel Software und bei den gelesenen Lösungsvorschlägen dieses auch nicht immer geholfen hat.

Gruß
Peter
Mitglied: geTuemII
17.09.2008 um 12:43 Uhr
Alle/bestimmte/ein User? Habt ihr in letzer Zeit Serveroder Drucker vom Netz genommen? Arbeitet ihr mit Roaming Profiles?

geTuemII
Bitte warten ..
Mitglied: Petrof
17.09.2008 um 13:23 Uhr
Hallo geTuemll,

ohne sch... das habe ich noch nie getestet. Es liegt irgendwie wirklich am Benutzer.
Mit anderem Benutzer angemeldet funktioniert es tadellos.

Seltsam, Rechte u.s.w. sind soweit gleich, ausser dass der Benutzer bei dem es langsam geht lokal Adminrechte hat.
Das haben die anderen Benutzer auf ihren Rechnern jedoch auch.

Aber schon etwas näher gekommen. Ich habe schonmal einen Weg. Jetzt nur noch zum Ziel

Gruß
Peter
Bitte warten ..
Mitglied: geTuemII
17.09.2008 um 13:48 Uhr
Ok, mir fallen auf Anhieb zwei Punkte ein:

1. Bei Roaming Profiles kann es passieren, daß $user auf Maschine 1 ein Programm hat und mit dem arbeitet. Wegen des besseren Zugriffs legt er ein Desktop-Icon dieses Programms an. Nun meldet er sich an Maschine 2 an, zieht eine Datei (nach MAC-User-Mannier) auf das Icon und verknüpft so im Zweifelsfall einen Dateityp auf Maschine 2 mit einen Defaultprogramm auf Maschine 1. Hatte ich mal mit Photoshop --> macht total glücklich, besonders wenn Maschine 1 abgeschltet ist...

2. Falls du in der letzten Zeit Server und/oder Drucker ausgetauscht hast, suche evtl. verwaiste Einträge im Userprofil, notfalls in der Registry.

geTuemII
Bitte warten ..
Mitglied: Petrof
17.09.2008 um 14:11 Uhr
Hallo,
Roaming Profile sind nicht eingerichtet, Server und Rechner sind alle neu.
Im Userprofil u. Registry schau ich mal nach, da eine Verbindung zum Altrechner des Benutzers zur Datenübernahme bestand. Kann da leider erst morgen wieder ran, melde es sobald ich weiter bin.

Gruß
Peter
Bitte warten ..
Mitglied: Petrof
18.09.2008 um 15:53 Uhr
Es bestehen nun keine Pfade mehr zu nicht genutzten Netzlaufwerken oder Freigaben, war einiges vorhanden.
RegCleaner scannen lassen findet auch keine dahin gehenden Einträge mehr.

Das Problem besteht weiterhin.

Es betrifft übrigens doch alle Benutzer, war gestern nicht selbst zum testen dran.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...