Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

explorer -ausführen als...- wird nicht ausgeführt

Frage Internet Webbrowser

Mitglied: Zitruslimmonade

Zitruslimmonade (Level 2) - Jetzt verbinden

02.02.2007, aktualisiert 11.04.2007, 6997 Aufrufe, 10 Kommentare

Folgende Situation. Ich möchte benuzern einfach und ohne die Benutzernamen zu wechseln die möglichkit geben, Ordner im netzwerk als ein andrer Benutzer aufzurufen. dafür wollte ich eine verknüpfung auf den desktop legen diese man dann "ausführen als..." kann Auf meinem Rechner geht das auch allerdings auf den restlichen computern in unserem netzwerk nicht.hierbei kann ich den spass zwar ausführen... der Explorer wird aber nicht geöffnet.
Wäre echt nett wenn da einer ne idee hat wie man das lösen kann.. danke schon mal.. gruss chris
Mitglied: IceAge
02.02.2007 um 14:29 Uhr
was steht denn in deiner Verknüpfung drin??
Bitte warten ..
Mitglied: Zitruslimmonade
02.02.2007 um 14:40 Uhr
na, die verknüpfung stimmt schon. klappt ja auch beim einfachen ausführen..
ist halt nur das beim ausführen als nix passiert...

gruss
chris
Bitte warten ..
Mitglied: AndreasHoster
02.02.2007 um 14:45 Uhr
Der Explorer selber kann nicht als anderer User ausgeführt werden.
Bitte warten ..
Mitglied: AxelHahn
02.02.2007 um 14:47 Uhr
Hi,

du musst als der Zieluser eingeloggt sein, dann den Explorer starten, gehe zu
"Extras/Ordneroptionen", Register "Ansicht"; hier die Option "Ordnerfenster in einem eigenen Prozess starten" aktivieren.

Als Alternative: starte iexplore.exe


Viele Grüsse
-= Axel =-
Bitte warten ..
Mitglied: Zitruslimmonade
02.02.2007 um 14:57 Uhr
das ist so nicht richtig.. wie gesagt.. bei meinem Rechner geht es ja wunderbar
Bitte warten ..
Mitglied: Zitruslimmonade
02.02.2007 um 14:59 Uhr
also meinst du das wenn ich zum Beispiel den explorer als admin starten will, muss ich diese option auch erstmal beim admin eingerichtet haben ? ist diese Einstellung nicht global ? wie genau läuft das bei domain nutzern, was liegt denen dann zur Grundlage ?

danke erstmal für die Info..

Gruss
chris
Bitte warten ..
Mitglied: AxelHahn
02.02.2007 um 15:01 Uhr
also meinst du das wenn ich zum Beispiel den
explorer als admin starten will, muss ich
diese option auch erstmal beim admin
eingerichtet haben ?

genau
Bitte warten ..
Mitglied: IceAge
02.02.2007 um 16:04 Uhr
du kannst doch sowas ganz einfach mit dem Befehl runas machen,

schaut z.B. so aus: runas /user:Administrator /savecred "c:\progra~1\intern~1\iexplo~1.exe e:\test"
Bitte warten ..
Mitglied: Zitruslimmonade
02.02.2007 um 22:32 Uhr
ja genau darum ging es ja eben das man dies zwar ausf+hren konnte aber dann nichts passiert ist.. allerdings gabs die lösung weiter oben ja bereits.. danks dahin
gruss
chris
Bitte warten ..
Mitglied: RainerZufall87
11.04.2007 um 14:20 Uhr
guten tag zusammen, wir haben hier in der firma das gleiche problem wobei ich das hier in meiner verknüpfung drin habe:

"%windir%\system32\runas.exe /user:s000029@itvv.org /savecred explorer.exe"

naja is das gleiche ...


bei manchen gehts, bei mir zb und bei anderen geht die batchbox wieder zu und kein explorer auf.....

die "eigener prozess für jedes fenster - option" (das ist der offizielle name ;) ) ist unter allen kennungen aktiviert....

außerdem geht bei mir der prozess unter der admin kennung nicht zu,wenn ich den task schließe, so dass ich den erst ausm taskmanager killen muss, bevor ich die verknüpfung danach wieder nutzen kann....--> der explorer ist zu, der task weg, aber unter "prozesse" steht der explorer.exe prozess noch drin.....nur um mal mein verständnis von task und prozess zu definieren^^


hoffe das ist verständlich....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
JavaScript
AngularJS Variable über Input in Funktion ausführen

Frage von badkilla zum Thema JavaScript ...

Windows Server
gelöst Skript per GPO ausführen - Berechtigungen? (13)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...