Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

explorer.exe kann nicht gefunden werden (XP SP2, Vista Business SP1) Virus?

Frage Microsoft Windows Systemdateien

Mitglied: nahpets4711

nahpets4711 (Level 1) - Jetzt verbinden

27.10.2008, aktualisiert 08.12.2008, 19048 Aufrufe, 16 Kommentare

Hallo,

folgendes Problem:

Vista startet und ich kann mich als jeder angelegter Benutzer einwandfrei anmelden, nach dem Willkommenschirm bleibt aber alles schwarz

Mit STR/ALT/ENTF kann man den Taskmanager starten. Ruft man dann manuell die explorer.exe auf kommt die Fehlermeldung:

"C:\Windows\Explorer.exe" konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben und wiederholen Sie den Vorgang.

Man sieht also die Datei aber er kann sie nicht öffnen.
Der Pfad ist natürlich richtig und auch wenn ich von einem gleichen OS die Explorer.exe kopiere kommt der Fehler.

Die letzten beiden Male (XP SP2) habe ich neu installiert, aber es muss doch alternativen geben und was ich ebenfalls nicht verstehe ist, das man im Netz nix dazu findet. Bin ich den wirklich der einzige der das Problem hat?

HILFE!

danke
Stephan
Mitglied: simsons
27.10.2008 um 17:58 Uhr
"C:\Windows\Explorer.exe" konnte nicht gefunden werden.
Stellen Sie sicher, dass Sie den Namen richtig eingegeben
haben und wiederholen Sie den Vorgang.
Man sieht also die Datei aber er kann sie nicht öffnen.

Verstehe ich nicht!
Datei kann nicht gefunden werden, aber man sieht sie?

Gibt es evt. eine "Explorer.com" ?
Bitte warten ..
Mitglied: nahpets4711
27.10.2008 um 19:39 Uhr
verstehen tu ich es auch nicht ;) das ist ja das Problem.

über durchsuchen kann ich die Datei anwählen, aber dann kommt trozdem die Fehlermeldung....
Bitte warten ..
Mitglied: 68702
30.10.2008 um 12:14 Uhr
Probier doch mal die explorer.exe zu kopieren, umzubenennen in irgendwas.exe und dann zu starten.
Bitte warten ..
Mitglied: nahpets4711
30.10.2008 um 16:49 Uhr
leider gleicher fehler

Probier doch mal die explorer.exe zu kopieren, umzubenennen in irgendwas.exe und dann zu starten.
Bitte warten ..
Mitglied: 68702
31.10.2008 um 11:18 Uhr
Und unter einem anderen Benutzer ausführen ?
Bitte warten ..
Mitglied: Milli2311
03.11.2008 um 12:01 Uhr
Eventuell ist das ein Virus. Hatte ich letztens bei einem Client. Du hattest nicht zufälligerweise vor Kurzem ein Mail mit dem Betreff "Statement of Fees 2008/2009"... Ich weiß, dass es einen Registry Key gibt den du mal überprüfen solltest, da die explorer.exe eventuell "umgeleitet" wird... Leider fällt mir dieser im Moment nicht ein... Sorry.. Falls doch noch, editiere ich hier.

Gruß
Milli

[EDIT] Hier bin ich nochmal... Ich glaube der Reg-Key war HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell und sollte den Wert Explorer.exe enthalten. Wie siehts hier bei dir aus?

[EDIT2] lach das war nicht der Wert den ich gesucht habe... Ich meinte ursprünglich den hier:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe
wenn da was mit Debugger drin steht, ist es verdächtig...
Bitte warten ..
Mitglied: Milli2311
10.11.2008 um 14:13 Uhr
Auch hier wäre Feedback nett...
Bitte warten ..
Mitglied: nahpets4711
10.11.2008 um 14:20 Uhr
Hallo alle,

sorry das ich nicht geantwortet habe, aber ich habe die letzten "Update E-Mails" nicht erhalten.

Danke für die Info und die Mühe die Ihr euch da gemacht habt.
Ich musste den PC leider schon abliefern und daher neu aufsetzen, aber endlich hab ich einen Ansatzpunkt wenn es wieder auftritt (hatte es schon 3 mal [bei unterschiedlichen Kunden]).

Also DANKE, ohne Menschen wie euch wäre das Internet nur halb so schön!

LG
Stephan
Bitte warten ..
Mitglied: Milli2311
10.11.2008 um 14:23 Uhr
Lach, danke für dein Feedback Wollte nicht groß rummeckern, aber es ist dann doch ärgerlich, wenn man sich seine Gedanken macht und nicht mal weiß ob es hilft

Also Danke dir auch noch einmal.

Lg
Milli
Bitte warten ..
Mitglied: nahpets4711
10.11.2008 um 14:25 Uhr
absolut richtig!

Man muss die Menschen immer einwenig erziehen ;)
Bitte warten ..
Mitglied: padward
18.11.2008 um 09:44 Uhr
Habe mir eben auch mit der Anleitung ein haufen Arbeit erspart.

Danke !!!!
Bitte warten ..
Mitglied: 72728
08.12.2008 um 14:42 Uhr
Ich danke dir und Nico22 für den Hinweis (EDIT2).
Bitte warten ..
Mitglied: Oldstromer
08.01.2009 um 11:42 Uhr
Habe mir mit der Anleitung viel Arbeit erspart.

Danke !!
Bitte warten ..
Mitglied: 74793
02.02.2009 um 18:16 Uhr
Ich bin noch kein Profi und hab das gleiche Problem. Wo zur Hölle finde ich das HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe auf meinem PC?

Bitte um Antwort

LG Beurk
Bitte warten ..
Mitglied: macswelt
14.02.2009 um 11:00 Uhr
Vielen Dank für die Schilderung.
Mich würde intressieren , kennt jemand die Ursache für diesen Eintrag? oder den Prozess den der Notiert?
Bitte warten ..
Mitglied: Milli2311
14.02.2009 um 12:11 Uhr
Für alle die, die wie !Beurk! nicht wissen was sie tun sollen:
Windows-Taste + r drücken
Hier regedit eingeben
Zum Key navigieren, wie im Explorer.

Aber Achtung! Nichts falsches löschen, sonst könnt ihr euren PC komplett zerstören!!

Mit freundlichen Grüßen
Milli

PS ich denke, es ist einfach "Schadsoftware" die sich da einträgt um dich zu ärgern *lol*
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Explorer.exe stürzt bei Win 10 1607 ständig ab (5)

Frage von fluluk zum Thema Windows 10 ...

Windows 7
Bei einem User kommt immer Explorer.exe hat einen Fehler (5)

Frage von Stefan007 zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Explorer.exe friert bei aufruf von Netzlaufwerken ein (6)

Frage von Hanuta zum Thema Windows 10 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...