Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Explorer.exe sehr sehr langsam

Frage Internet Webbrowser

Mitglied: LegosLP

LegosLP (Level 1) - Jetzt verbinden

24.07.2011 um 23:55 Uhr, 11491 Aufrufe, 8 Kommentare

Nach eines kleinen Tutorials von der offiziellen Microsoft Seite, hat explorer.exe ein Problem.

Ich habe ein offizielles, von Microsoft, Tutorial benutzt, da der Windows Installer Dienst nie verfügbar war (http://support.microsoft.com/kb/315353/de). Dies hat auch ganz gut geklappt, Dinge können wieder installier werden. Dieses Tutorial hatte bei mir jedenfalls seine Nebenwirkung. Bei jedem Start des Betriebssystems braucht der Windows Explorer (explorer.exe) mindestens 3 Minuten bis er da ist. Im Task Manager ist der explorer.exe allerdings schon von Anfang an eingetragen. Die ganzen anderen Autostart Programme starten erst, nachdem der Explorer gestartet ist.
Ein weiteres Problem ist auch, dass immer wenn ich mit dem Explorer irgendetwas tue, Startmenü, in Ordnern stöbern oder Programme darüber starten, kann ich das kaum. Nach jedem Klick braucht der Explorer wieder 2 Minuten bis er wieder reagiert. Über den Task Manager und über die Konsole lasesn sich Programme jedoch sehr leicht starten und es dauert auch nicht lange, dann sind sie da.
Ich hoffe, dass einer von euch eine Lösung für mein Problem hat, da ich auch zurzeit wegen eines Defekts an der Festplatte nicht an meinen Computer kann und ich mich somit auf den Laptop hier verlassen können muss.
MFG
LegosLP
Mitglied: cardisch
25.07.2011 um 08:04 Uhr
Hallo,

Zuersteinmal: Kann man den "Fehler" wieder rückgängig machen (Systemwiederherstellung oder bleibt er danach immer noch (wenn erster Fall anwendbar)
Ich hatte das Problem mit den Installerdienst auch gehabt (einmal privat (man konnte praktisch nichts mehr installieren), einmal beruflich (es konnten keine WIndows-Updates mehr installiert werden)), konnte mir jedoch jedensmal damit helfen, den Windows-Installer neu zu installieren.
Wenn du also den Fehler ausbügeln kannst, probier meine Lösung doch einmal aus.

Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
25.07.2011 um 13:52 Uhr
Besten Dank für die Antwort, jedoch war der Fehler auch nach der Systemwiederherstellung noch nicht behoben. Der Windows Installier funktioniert zwar perfekt, dies nützt mir aber nichts, wenn ich alles über den Task Manager starten muss und der explorer.exe extremst langsam ist.
Bitte warten ..
Mitglied: cardisch
25.07.2011 um 15:19 Uhr
dann dürde ich mal einen SFC /Scannow /scanonce aufrufen, bei XP solltest du aber die CD parat haben (passend zum ServicePack) oder die Dateien auf Platte haben und dir Registry anpassen...
Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
25.07.2011 um 20:09 Uhr
Ich hab Scannow und Scanonce jeweils 1 mal durchgeführt und durcharbeiten lassen, das Problem ist noch da. Die Original-CD mit SP3 hatte ich eingelegt und gearbeitet hat der Laptop auch.
Gruß
Bitte warten ..
Mitglied: cardisch
26.07.2011 um 08:28 Uhr
hast du mal den Windows-Installer neu installiert ?!

Gruß

Carsten
Bitte warten ..
Mitglied: LegosLP
26.07.2011 um 13:44 Uhr
Es geht ja hier nichtmehr um den Windows-Installer, der funktioniert ja mittlerweile, es geht darum, dass der explorer.exe so gut wie gar nicht mehr reagiert...
Bitte warten ..
Mitglied: cardisch
27.07.2011 um 09:44 Uhr
Jetzt ist guter Rat teuer....
Neben einer Reparaturinstallation würde ich mal mit dem Processexplorer hantieren.
Ausserdem würde ich gucken, ob das Problem auch im abgesicherten Modus vorliegt. Wenn nein, würde ich per MSConfig alle Autostarts deaktivieren (Programme und Dienste), gucken, ob der Fehler dann weg ist und nach und nach einzelne Dienste/Programme zuschalten, bis alles wieder läuft oder der fehlerhafte Dienst/Programm identifiziert ist. Dies ist aber eine Fleissaufgabe !!!!!!!
Weiterer Tipp:
Mit Taskkill den Explorer mal abschiessen, per Taskmanager wieder starten und gucken, was dann passiert.

Reicht das fürs erste ?!?
GRuß

Carsten
Bitte warten ..
Mitglied: LegosLP
27.07.2011 um 14:32 Uhr
Danke für die Arbeit und die Tipps, ich hab das Problem durch Deaktivierung des Dienste "Shellhardwareerkennung", oder so ähnlich, beheben können. Habe vorher natürlich im abgesicherten Modus getestet. Jetzt funktioniert alles so wie vorher, auch der Windows Installer geht noch. Vielen vielen Dank an dich, Carsten.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Explorer.exe stürzt bei Win 10 1607 ständig ab (5)

Frage von fluluk zum Thema Windows 10 ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (14)

Frage von Sanch0 zum Thema Windows 10 ...

Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (14)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...