Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet Webbrowser

Explorer.exe macht meine externen Festplatten kaputt.

Mitglied: Clos3r

Clos3r (Level 1) - Jetzt verbinden

19.09.2011 um 16:19 Uhr, 4549 Aufrufe, 4 Kommentare

Des Elektromusikers größter Alptraum. Bitte macht, dass ich einfach aufwache.

Benutze Windows XP, Service Pack 2 (eignet sich am besten für Musiker wegen den Latenzen zu Midicontrollern).

Meine explorer.exe startet immer mit einer Zeitverzögerung von ca. 2 Minuten. Was ich davor sehe ist der leere Desktophintergrund. Das ist allerdings nur das Nebenproblem. Gestern habe ich einen Film von der DVD auf meine Externe Festplatte (320 GB) kopiert, nach 2 verbleibenden Minuten hat sich der Kopiervorgang dann aufgehangen. Dann hatte ich keinen Zugriff mehr auf die Festplatte, sie wird auch nicht mehr im Arbeitsplatz angezeigt. Sobald ich sie anschließe, macht die explorer.exe faxen. Die Programme lassen sich nicht mehr von den Icons unten rechts öffnen und Ordner werden im Explorer nicht mehr angezeigt mit der Fehlermeldung "Keine Rückmeldung". Wenn ich die Festplatte am abgeschalteten PC angeschlossen habe und diesen dann starte, komme ich nur zum Start-Bildschirm. Sobald ich die Festplatte abschließe, funktioniert aber alles wieder, bis auf das die explorer.exe zwei Minuten verzögert startet. Die Festplatte habe ich auch an einen anderen Windows Vista PC angeschlossen, der dann die selben Faxen gemacht hat.

Heute habe ich mir eine neue externe Festplatte gekauft, weil ich davon ausgegangen bin, dass die Festplatte kaputt ist. Mit anderen Computern habe ich ja auch keinen Zugriff mehr darauf. Ich wollte die Daten von der alten Platte mit einem Datenreetungsprogramm von der alten auf die Neue Platte kopieren. Dann habe ich diese angeschlossen und als ich dann dort Ordner erstellt und verschoben habe, stürzte die explorer.exe erneut ab (ohne, dass ich irgendetwas drauf kopiert habe, hab lediglich die bereits vorhanden Ordner wie UserManual verschoben) und die Festplatte gibt seit dem ein lautes Rauschen von sich, dass nicht da sein sollte. Habe mir Amazonrezensionen dazu durchgelesen, dort wird sie als sehr leise beschrieben. Seit dem habe ich auch auf diese Festplatte keinen Zugriff mehr. Habe sie dann am anderen Windows PC getestet und dort gab es dann das selbe Problem wie mit der alten Festplatte. Sie wurde dort nichtmal installiert, was Windows mit externen Datenträgern ja eigentlich macht. Die Installation wurde als gescheitert angezeigt, eine Treiber CD-Rom sollte eingelegt werden. Die neue Festplatte funktioniert anscheinend auch nicht mehr. Kann es sein, dass mein Rechner externe Festplatten kaputt macht, sobald man sie anschließt und etwas damit arbeitet?

Ich bin absolut ratlos. Vor allem mache ich mir Sorgen um die Dateien auf der alten Festplatte. Da ist alles persönliche drauf. Meine Fotos, Musik die ich höre und die, die ich selbst produziert habe. Datenrettung soll über 1000 Euro kosten, das kann sich doch kein Mensch leisten. Was soll ich tun?
Mitglied: mrtux
19.09.2011 um 17:04 Uhr
Hi !

Du kannst mir hier wirklich alles erzählen aber dass die Explorer.exe deine externe Platte zerstört, sei mir nicht böse aber das glaube ich dir jedenfalls nicht... :-P

Hast Du deinen Rechner mal genauer nach Malware untersucht? Ich meine nicht einfach mal so ein Antivirentool drüber laufen lassen, sondern einen Offlinescan gemacht? Hast Du mal die üblichen (Hardware-) Diagnosen gemacht z.B. alle Platten im und am System mit den Tool(s) der Plattenhersteller getestet oder die Spannungen gemessen, die aus dem Netzteil kommen usw.

Aber ich vermute eher Malware als Ursache und zu den Daten auf der Platte kann ich nix sagen, vermutlich hast Du denen schon den Garaus bereitet...

mrtux

PS und weil das auch immer wieder hartnäckig in Videos behauptet wird:

[OT]:
Deine Aussage über die Latenz bei Midicontrollern ist überholt, das galt eigentlich nur für Windows 2000 und hatte was mit den internen Timern zu tun. Ansonsten haben Midicontroller immer, eine vom Betriebssystem unabhängige Latenz. Das liegt aber nur daran, dass die Midi-Schnittstelle aus der RS-232 hervorgegangen ist, daher eine geringe Bandbreite hat und intern Optokoppler zur galvanischen Trennung einsetzt. Hängst Du mehrere reale Keyboards über Midi-Thru hintereinander, kannst Du die Verzögerung genau hören. Dazu gibt es als Lösung eine Midi-Thru-Box im Handel, die grob(!) vergleichbar mit einem Netzwerkswitch ist. Ich habe hier ein Win7 64 Bit (mit allen gängigen Midi/Audio Sequenzern) in Betrieb und hab keinerlei nennenswerte Latenz, weder bei Software Instrumenten (VST), noch bei realen Keyboards oder Synths. Die Latenz, die heute eine Rolle spielt, ist die Audio Latenz und die hat heute eigentlich nur was mit der Qualität der Soundkarte (Hardware DSP-Unterstützung), dem Soundkartentreiber und der Rechnerleistung zu tun. Vergiss also die Ammenmärchen über die Midischnittstelle, die manche DJs in ihren Youtube Tutorials verbreiten (und die sich leider hartnäckig halten), ganz schnell wieder. So wie oft auch behauptet wird, dass ein Keyboard über MIDI an den Rechner angebunden, angeblich weniger Latenz hat, als wenn es über USB angeschlossen wäre. Das ist schon vorgekommen, hatte allerdings weniger mit dem OS oder der Hardware zu tun, als mit schlampigen Treibern eines bekannten Herstellers....
[/OT]]
Bitte warten ..
Mitglied: brammer
19.09.2011 um 17:11 Uhr
Hallo,

Platte abstecken, Rechner mit einem Offline Scanner, wie von mrtux empfohlen, reinigen, dann erst die Platte wieder anstecken.
Und wenn du Daten auf einer Externen Platte ohne Backup hast, bist du erhlich gesagt selber Schuld.
Noch eine Platte hinlegen und die nur als Backup Medium benutzen.

Wenn du Glück hast kommst du so an die Daten wieder ran.
Versuche mal die Platte an einen anderen Rechner anzustecken.

Aber, wenn der andere Rechner feststellt das die Platte nicht formatiert ist, im eigenen Interesse, die AKtion sofort beenden.

Dann brauchst du die professionelle Datenrettung.

brammer
Bitte warten ..
Mitglied: Clos3r
19.09.2011 um 20:20 Uhr
Danke für die schnellen Antworten!
Habe den Offlinescan durchgeführt, du hattest anscheinend recht: Das Programm hat einen Trojaner gefunden und gelöscht oder behoben, wie es das Programm nennt.. Dann via Windows Update das Service Pack 3 installiert. Die Verzögerung beim Start der explorer.exe ist jetzt weg, hoffentlich auch behoben. Doch den Zugriff auf die neue sowie die alte Festplatte funktioniert immer noch nicht. Schließe ich sie an, dann stockt die explorer.exe. Sie werden nicht im Arbeitsplatz und auch nicht in der Datenträgerverwaltung angezeigt.

PS.: Ich weiß nicht, warum mein Midiprogramm (Reason 4) auf Service Pack 2 besser läuft, aber sobald ich mehrere Spuren anlege bekommt das Programm Probleme beim Abspielen, wo bei Service Pack 2 alles glatt und problemlos lief. Habe die Latenz vermutet, weil ich nicht weiß, was es sonst sein soll.
Bitte warten ..
Mitglied: Pago159
19.09.2011 um 21:34 Uhr
Also,

ich würde nochmal einen OfflineScan machen,
allerdings diesmal mit eingesteckten externen HDD´s,
wenn diese denn erkannt werden,
dann bitte auch mal mit unterschiedlichen Scannern den Reinigungsprozess durchführen,
da manchmal nicht alle Viren/Trojaner/Malware erkannt werden.

Dann könntest du glück haben,. dass die Platten wieder erkannt werden,
dann bitte auch direkt die anderen PC, an denen du die Platten hängen hattest
Virenscanns unterziehen, da sich der Virus vermutlich verbreitet hat.

Lg GRapper
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Externe Festplatte macht komische knach-Geräusche
Frage von 118534Festplatten, SSD, Raid6 Kommentare

Hallo, meine Externe Toshiba External 3.0 knatter sehr komisch beim einstecken. Seitem diese ein paar Stöße abbekommen hat ist ...

Windows Server
Datenträgerbereinigung macht Festplatte voll
Frage von SFA1492Windows Server17 Kommentare

Hallo, ein Kunde hat sich mit einem nicht seltenen Problem an mich gewendet: Die Systempartition eines seiner Server (Windows ...

Festplatten, SSD, Raid
Kein Auswerfen externer Festplatte
Frage von AnggebliemliFestplatten, SSD, Raid30 Kommentare

Hallo zusammen Ich habe einen 4er Hub an meinem All-IN-One angeschlossen (mit Stromanschluss). Win 7, Compaq Presario. Festplatten WD. ...

Festplatten, SSD, Raid
CRC-Prüfung bei externer Festplatte
gelöst Frage von ParaneusFestplatten, SSD, Raid8 Kommentare

Hallo Zusammen Ich habe ein riesen Problem und bin gerade am verzweifeln. Letztens ist mir meine externe HD (WD ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen7 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...