Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer Probleme bei aktivem Netzwerk

Frage Internet Webbrowser

Mitglied: the-black-hole

the-black-hole (Level 1) - Jetzt verbinden

15.12.2006, aktualisiert 10.09.2007, 4986 Aufrufe, 3 Kommentare

Probleme beim Öffnen des Exploreres wenn der Client am Netzwerk hängt

Hallo zusammen,

ich hätt da mal n Problem...

Ich habe dieses komische Problem auf einem WinXP prof. Client mit SP2 und suche auch schon ewig nach der Ursache und der Lösung dafür:
Startet man den Explorer braucht er etwa 2 bis 3 Minuten um <My Computer> (Arbeitsplatz mit Laufwerken) aufzurufen. Ein anderer Client in diesem Nezwerk macht dies mit einem Fingerschnipp. Die aktive Suche nach Netzwerklauferken und -druckern ist auch schon abgeschaltet.
Viren, Spyware sowie Hardwarefehler können ausgeschlossen werden, auch ist der Rechner erst vor einer Woche neu aufgesetz worden. Ich dachte das Motherboard hätte eine Schaden und habe es mit einem identischen getauscht, das Problem kam aber vom Netzteil, das nicht mehr genug Saft lieferte. Und dabei habe ich den Client auch neu aufgesetzt und hatte das Porbelm sofort nach SP2 (wenn ich es richtig beoachtet habe).

Heute habe ich festgestellt, daß es etwas mit MS-Diensten zu tun haben muss, die auf die Netzwerkkarte zugreifen (hatte zwischenzeitlich auch schon alle nicht MS Dienst in msconfig abgeschaltet).
Ist das Netzwerkkabel abgezogen oder die Karte deaktivert geht es mit dem Fingerschnipp.
Da ich dann dort einen Defekt oder einen andern Konflikt, der nicht angezeigt wird vermutete, habe ich mehrere andere Netzwerkkarten und Einstellungen selbiger proiert und auch das Netzwerkkabel getauscht ... Fehlanzeige!
Alles wie gehabt:bei abgezogenem Netzwerkkabel oder bei deaktiver Karte superschnell, mit super langsam. In den Ereigniseinträgen sind auch keine Fehlermeldungen.
Nun suche ich wie ich die Diente wie z.B. Arbeitsstationsdienst und die von ihm abhängigen Kollegen überwachen kann, irgendwo aus der Ecke vermute ich den Fehler.

Ach ja, IE7 und Office laufen normal, Zuweisung der IP normal über DHCP (statische IP für diesen Client, auch die IP etc. direkt auf dem Cleint einzutragen brachte keine Besserung), Software mässig ist sonst nix besonders drauf (keine filesharingtoos und so).
Der Client wird zu 99% zum Serven im Internet und E-Mail schreiben genutzt und steht in meinem privaten Netzwerk, die Userin (meine Frau) installiert auch nix auf dem Client was ich nicht abgenickt habe. Sie ist reine userin mit einer gesunden Scheu vor Vieren und Trojanern, leider auch vor Linux. (grins)

Danke im vorraus für Euer Interesse an der Lösung meines Problems und die damit verbunden geistigen Anstrengungen.

gruss
klaus
Mitglied: 18697
17.12.2006 um 17:33 Uhr
Beim Durchlesen deines Beitrages habe ich den Eindruck, dass Du ziemlich viel an deinem System "verbastelst" hast. Eventuell ist auch noch etwas an der Hardware (z.B. Netzwerkkarte) defekt. Lösche die Festplatte komplett und installiere Windows XP SP2 neu. Bevor Du irgendeine Software installierst, kontrolliere ob der Arbeitsplatz verzögerungsfrei angezeigt wird.
Bitte warten ..
Mitglied: the-black-hole
17.12.2006 um 21:24 Uhr
Hallo Andreas,

das mit dem <verbastelt> sehe ich etwas anders:
Der Client wurde komplet neu aufgesetzt (Festplatte neu fromatiert) und mit dem Onboard-Lan-Adapter installiert!

Erst als ich herausfand, dass bei deaktiviertem Netzwerkadapter, der Explorer mit vernünftigen Antwortzeiten arbeitet, habe ich die Onboard-Lankarte deaktiviert und mehrere PCI-Netzwerkkarten getestet, immer mit dem selben Ergebnis.

Interessant ist ledeglich, daß auch mit dem alten Board und der alten Instalation dieses Probelm auftrat, ich hatte dies damals aber auf das geschoben, was Du als verbastelst bezeichnet hast. Ich habe aber nirgends Hinweise auf generelle Probelme mit dem Lan-Adapter bei den K7VM2-Boards von ASRock gefunden.
Trozdem Danke für den Einwand, hast Du eine Idee wie ich die Services detailiert monitoren kann?
gruss
klaus
Bitte warten ..
Mitglied: GrafFiede
10.09.2007 um 08:51 Uhr
Tut mir leid den Beitrag aus der "Versenkung" wieder hochzuholen, aber da hier noch keine Lösung steht und ich exakt das gleiche Problem bei einem Client habe, hoffe ich, dass doch noch jemand eine Lösung hat.

Explorer arbeitet mit enormer Verzögerung, Dateien aufrufen, Kontextmenü, alles dauert ewig. Sobald das Netzwerk deaktiviert ist (oder das Netzwerkkabel gezogen wird) läuft die Kiste 1a. Problem ist nur, das mein Kollege ohne Netzwerk nicht viel mit seinem PC machen kann.

Ich habe einfach keine Idee woran dies liegen könnte.

Das Problem besteht seit ca. 2 Wochen, davor lief der PC einwandfrei mehrere Monate. An der Hardware wurde nichts verändert.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Wenn VPN aktiv geht lokales Netzwerk nicht
Frage von SarekHLWindows 712 Kommentare

Hallo zusammen, ich habe auf meinem neuen Windows7-Rechner (eingebunden in einer Win2008R2-Domäne) ein seltsames Phänomen: Sobald ich eine von ...

Webbrowser
Kein Internetzugriff trotz aktiver Netzwerk-Internetverbindung
gelöst Frage von Adm8967Webbrowser10 Kommentare

Werte Gemeinde! Bedanke mich bereits im Voraus für Eure Hilfe, da ich etwas planlos bei diesem Problem bin: Bekomme ...

Windows Server
Netzwerk in Datei Explorer ausblenden
Frage von d3x1984Windows Server7 Kommentare

Hi zusammen, ich bin ein wenig am verzweifeln. Ich versuche im Datei Explorer / Windows Explorer den Punkt Netzwerk ...

Windows 7
Probleme: Windows Explorer
gelöst Frage von Fantomas741Windows 72 Kommentare

Wir haben seit ca. 2-3 Wochen das Problem das bei diversen Kollegen die sowohl VMs, aber auch lok. Installationen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows 10
Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App
Tipp von kgbornWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...