Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Explorer startet nicht mehr richtig > Falsche Ordnerverknüpfung in der Registry?

Frage Internet Webbrowser

Mitglied: jojohio

jojohio (Level 1) - Jetzt verbinden

10.10.2006, aktualisiert 22:19 Uhr, 15006 Aufrufe, 2 Kommentare

Hallo,
ich bräuchte mal eure Hilfe bei einem echt nervigen problem:
Beim Aufruf des Windows Explorers mit dem Tastaturbefehl (Windows+E) bekomme ich die Meldung "falscher Parameter". Alle anderen Windwos Shortcut Tasten funktionieren.

Beim Öffnen des Explorers durch Doppelklick auf einen Ordner bzw. Arbeitsplatzsymbol öffnet sich der VLC-Media Player und versucht eine Skin datei zu öffnen. (Der Vlc ist im Rechtsklick Menu des Ordners an oberster Stelle eingetragen) Ein Deinstallieren des VLC erzeugt folgendes Verhalten: Beim Doppelklick auf einen Ordner öffnet sich der Dialog: "Wählen Sie das Programm mit dem diese Datei ausgeführt werden soll..." Ein verknüpfen mit dem (nicht in der Liste aufgeführten) Explorer funktioniert zwar, es lässt sich jedoch nicht die checkbox "Datei immer mit ausgewähltem Prg öffen " auswählen. Ausserdem wird danach immer der Ordner "Eigene Dateien" geöffnet und nicht der Zielordner.


Allem Anschein nach ein Fehler in der Registry, denn ansonsten läuft alles normal. Explorer ausführen über Start>Programme>ausführen geht natürlich auch. Desktop Symbole sind auch alle da.

Danke schonmal , jojo
Mitglied: ComFreakTom
10.10.2006 um 19:23 Uhr
dann hast du deine Programm-Verknüpfungen aber richtig zerschossen... im Windows Explorer schaust du mal bei Extras -> Ordneroptionen -> Dateitypen.. was dort unter Registrierte Dateitypen so rumschwirrt ... dort müsste eine Zeile mit Erweiterung "(KEINE)" , Dateitypen "Dateiordner" sowie "Ordner" geben usw ... wenn du eines von den beiden auswählst müsste unten dann "Erweitert" aufleuchten (dort müsste dann was von Explore und open usw stehen)... wenn dort "Wiederherstellen" steht mal den Wiederhestellen Button klicken... dann stellt es die standardeinstellung wieder her ... (fals diese noch vorhanden sind)


Weiter sollte dann in der Registry unter "HKEY_CLASSES_ROOT\Folder\shell\explore\command" der Wert "Standard" auf "%SystemRoot%\Explorer.exe /e,/idlist,%I,%L" stehen

unter "HKEY_CLASSES_ROOT\Folder\shell\open\command" der Wert "Standard" auf "%SystemRoot%\Explorer.exe /idlist,%I,%L" stehen


wo man den Standard-Eintrag für öffnen des Arbeitsplatz "Dateityps" festlegt weiß ich so aus dem stehgreif nun nicht....
Bitte warten ..
Mitglied: jojohio
10.10.2006 um 22:19 Uhr
Hallo Tom,

danke für deine Hinweise. Zum Glück habe ich noch ein Laptop und konnte so den Registryeintrag einfach exportieren. Für Nachahmer vielleicht noch der Hinweis: Es gibt auch einen "HKEY_CLASSES_ROOT\.Folder\" Man achte hier bei auf den Punkt vor dem Folder! In diesem Bereich finden sich nicht die entsprechenden Einträge! (Da hatte ich zuerst gesucht)

Danke nochmal für die schnelle Hilfe,
Jojo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Windows Server
gelöst SCCM2012 Abfrage eines Registry Wertes (5)

Frage von busteron zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...