Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer startet nach Security Update von W2K-Server nicht mehr

Frage Microsoft Windows Server

Mitglied: wabata

wabata (Level 1) - Jetzt verbinden

23.02.2005, aktualisiert 24.02.2005, 7460 Aufrufe, 2 Kommentare

Desktop ist nach der Anmeldung leer und ohne Icons. Programmaufrufe gehen nur über den Taskmanager. Explorer.exe startet nicht.

Nach einem security update eines W2K-Servers bei Microsoft startete nach dem reboot der Server zwar normal, alle Dienste laufen aber nach der Anmeldung bleibt der Desktop leer (keine icons) und die explorer.exe lässt sich auch über den Tasksmanger nicht starten. Habe die explorer.exe auch schon ausgetauscht, half aber nichts.
Kann jemand helfen. Problem ist nur, dass ich den Server praktisch nur Sonntag nachts rebooten kann ...

Vielleicht weiß auch noch jemand/jefrau Rat für ein Folgeproblem: Ich müsste die individuelle Zugriffsrechte eines Users auf ein Verzeichnis von "nur lesen" auf "lesen und schreiben" abändern. Mit Explorer kein Problem, aber ohne ...
Vielleicht geht das auch anders, z.B. über die Kommandozeile.
Wer hilft ? Thanks
Mitglied: fritzo
23.02.2005 um 23:58 Uhr
Nach einem security update eines W2K-Servers
bei Microsoft startete nach dem reboot der
Server zwar normal, alle Dienste laufen aber
nach der Anmeldung bleibt der Desktop leer
(keine icons) und die explorer.exe
lässt sich auch über den
Tasksmanger nicht starten.

Überprüf doch mal die NTFS-Zugriffsrechte auf dem Ordner "Dokumente und Einstellungen" mit dem Explorer - und zwar remote von einem anderen Rechner aus. Wenn Du es lieber lokal einstellen willst, dann kannst Du zB "cacls" oder "xcacls" in der Dosbox verwenden.

Wenn Du es gar nicht hinkriegen solltest, dann würde ich die Sicherheitseinstellungen des Servers auf default zurücksetzen; bin mir relativ sicher, daß es fehlende Zugriffsrechte sind.

Grüße,
fritzo
Bitte warten ..
Mitglied: wabata
24.02.2005 um 11:24 Uhr
Mit dem Explorer komme ich remote nicht auf die Freigaben. Ich habe zwar das Laufwerk C des Servers für mich freigegeben und kann es mappen, sodass ich die Dateien im Explorer sehe, aber eine Freigabe- / Rechtebearbeitung ist mir so nicht möglich.
Ich habe dann mit cacls die Rechte angesehen, aber der Administrator hat Vollzugriff auf \Dokumente und Einstellungen. Ich kann da nicht sehen, dass irgendwelche Berechtigungen fehlten oder falsch eingestellt wären.
Ich fürchte es liegt nicht an den Zugriffsberechtuigungen des Administrators.

Wie könnte ich denn, wie von dir vorgeschlagen, die Sicherheitseinstellungen des Servers auf default zuückstellen und welche Auswirkungen hätte dies auf die Zugriffsberechtigungen der einzelnen Benutzer ?

Für weitere Hilfe immer offen. Rolf
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (19)

Frage von montylein1981 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (7)

Frage von harald.schmidt zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...