Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer stuerzt permanent seit 3 monaten ab

Frage Internet Webbrowser

Mitglied: ermedia

ermedia (Level 1) - Jetzt verbinden

24.04.2006, aktualisiert 25.04.2006, 8041 Aufrufe, 9 Kommentare

IE-Explorer und Explorer stürzen permanent ab und bringen andere Anwendungen mit zum Absturz! Ramspeicherfehler ausgeschlossen - wurde schon getestet.

Hallo,

habe seit 3 Monaten ein riesiges Problem mit meinem Windows XP!
- Wenn ich große Bilder im IE-Explorer aufmache stürtz der IE-Explorer ab
- Bei bestimmten Webseiten stüzt er einfach ab (ich weiß auch nicht warum)
- Wenn ich in einer Anwendung über den Explorer (windows api explorer) einen
neuen Ordner erstelle stürzt die gesammte Anwendung ab.
- Wenn ich in bestimmten Anwendungen Bilder einlese stürzt mir die Anwendung auch ab.

ES KOMMT IMMER FOLGENDE MELDUNG IN NACHSTEHENDER REIHENFOLGE:

IE-Explorer: 1.) "Internet Explorer hat ein Problem festgestellt und muss beendet werden"
Wenn ich auf die Details klicke bekomme ich folgende Problemsignatur: "AppName: iexplorer.exe" "AppVer: 7.0.5296.0" "ModName: apptoport.dll" "ModVer: 0.0.0.0" "Offset 00000039"
2.) Wenn ich im IE nun eine neue Seite aufmache oder ein großes Bild über einen Link öffne und das Fehler-Fenster ignoriere, bekomme ich anschließend (aber auch nicht immer sofort nach dem ersten klick) folgendes Fehlerfenster "Die Anweisung in 0x3262795a verweist auf Speicher in 0x3262795a. Der Vorgang read konnte nicht auf dem Speicher durchgeführt werden.
Klicken Sie auf OK, um das Programm zu beenden."

Wenn ich nun auf OK klicke stürzt der IE ab.
Das gleiche passiert auch mit Anwendungen.
Haben mittlerweile versucht das Problem zu lösen indem wir die neue BetaVersion des IE 7 installiert haben (das müßte ja rein teoretisch den gesammten IE6 und Windows Explorer ersetzen). Aber das hat auch nicht gelholfen. Haben den Ramspeicher auch schon in anderen Desktop-PC's getestet (verdacht auf defekter Ramspeicher), aber das war auch nicht der Fall und der Speicher lief auf den Testsystemen einwandfrei!
Und wie gesagt, wenn man aus anderen Anwendungen den Explorer nuzt stürzen die gesammten Anwendungen ab. Haben das System auch schon auf Vieren getestet, aber negativ!

Ich weiß keinen Rat mehr und bitte um eure Hilfe, Danke!
Mitglied: breichard
24.04.2006 um 13:49 Uhr
Hi,

hast du irgendwas mit "bulletproofsoft.com" auf deinem Rechner oder installiert?

Mfg

BR
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 13:56 Uhr
Danke für deine schnelle Antwort,

ne, habe nichts von bulletproofsoftware.com installiert oder auf meinem Rechner.
Ich kann mir diese Abstürze absolut nicht erklären aber es muss ja eine logische Erklärung
geben.
Bitte warten ..
Mitglied: gabrielgn
24.04.2006 um 13:57 Uhr
Checkst du regelmäßig deinen PC nach Spy- bzw. Malware ab? Ich kann dir empfehlen mal das Hijackthis Tool laufen zu lassen und die daraus entstandene Log-Datei zu bewerten (automatisch geht dies hier).
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 13:59 Uhr
ne mache ich nicht,
habe auch noch keine Erfahrungen mit diesen Tools gemacht. Welches kannst du mir empfehlen (wenn möglich freeware oder openSource), danke schon mal im voraus!
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:04 Uhr
sorry,

habe ganz überlesen, das du das tool schon in deiner Antwort hinein geschrieben hast.
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:05 Uhr
werde das tool mal durchlaufen lassen und erstatte anschließend hir Bericht
Bitte warten ..
Mitglied: ermedia
24.04.2006 um 14:45 Uhr
Habe das gesammte System gecheckt und auch ein paar böswilligkeiten entdeckt und entfernt aber es bleibt trotzdem immer noch alles beim beim alten. Selbst im Administrator forum schmiert er nach 2 bis 6 klicks ab (kann mir das überhaupt nicht erklären).
Habe auch die OpenSource Software "Media Portal" (www.team-mediaportal.com) zum testen auf diesem System am laufen gehabt aber immer wenn ich mir innerhalb der Software Bilder anschuen will (die auf der Festplatte meines Rechners und im Netzwerk sind) schmiert die Anwendung ab und Windows gibt mal wieder typische Fehlermeldung "MediaPortal hat ein Problem festgestellt und muss beendet werden".
Bitte warten ..
Mitglied: brammer
24.04.2006 um 20:47 Uhr
Da der Verdacht auf Hardwareproblem eigentlich schon durch deine Aussage es könne kein RAM Fehler sein ausgeschlossen ist, muss ich trotzdem mal fragen:
1,) Was sind für dich großer Bilder ?
2.) wieso öffnest du die im Internet Explorer ?
3.) Hast du mal Firefox als Alternative ausprobiert
4.) Wieviel Ram hat den dein Rechner, Und Prozessor und Netzteil wären auch interessant...
Bitte warten ..
Mitglied: ermedia
25.04.2006 um 09:33 Uhr
Hallo und dake für deine schnelle Antwort.
ich möchte erst einmal was vorweg sagen, aber gehe später noch einmal auf deine Fragen ein. Also, das Problem hat sich gestern aben von selbst gelöst. Wie mir oben schon empfohlen worden ist, sollte ich das Programm Hijackthis mal durchlaufen lassen. Bei ersten durchlauf hat das Programm einige Böswilligkeiten entdeckt und gelöscht. Ich habe allerding im ersten Augenblick auf den Report von Hijackthis vertraut und nur das gelöscht, was böswillig war. Nach dem der Fehler immer noch nicht weg war, habe ich das Programm ein zweites Mal durchlaufen lassen und der Berlicht meldete mir wieder keine Böswilligkeiten aber nach genauerem hinschauen entdeckte ich eine DLL Namen apptoport.dll die ich nicht kannte und sich anscheinend immer mit in den "Windows Explorer API's" reingeladen hat. Nach löschen der apptoport.dll hat sich das Problem in Luft aufgelöst.

Allso erst einmal GANZ GROßEN DANK AN BREICHARD und natürlich auch an alle anderen, die versucht haben mir bei dem Problem zu helfen.
Ich werde mich in zukunft mit Sicherheit mehr mit dem Thema Spyware und Malware auseinandersetzten und habe diese Dinge nie richtig für Voll genommen und als belanglos eingestufft.

Nun zu deine Fragen:
1.) ab einer Auflösung von 1024x768 und aufwärts!
2.) Nein ich öffne lokale die Bilder nicht im IE aber wenn ich z.B. über Googels Bildersuche ein großes Bild öffne dann kam immer das oben beschriebene Problem
3.) Habe ich auch schon probiert aber immer das gleiche Problem!
4.) 1024MB DDR Ram, AMD Athlon XP 1800+ und ein No-Name Netzteil
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Microsoft Office
Internext explorer about:blank auslesen, schleife bis gelanden (1)

Frage von thomas1972 zum Thema Microsoft Office ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...