Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Im Explorer und Taskmanager fehlen die Punkte

Frage Internet Webbrowser

Mitglied: 4284

4284 (Level 1)

16.11.2006, aktualisiert 20:32 Uhr, 3796 Aufrufe, 5 Kommentare

Hallo,
ich hab nen Problem mit Windows.
Bei der Speicherangabe im Taskmanager und im Explorer werden bei mir keine Punkte mehr angezeigt.
Was ich schon geguckt habe ist bei "Regions- und Sprachoptionen" ob da die Punkte fehlen aber da ist alles korrekt eingestellt.

Hat jemand vielleicht eine Idee?

[376147c4ea769d0a020bef5655248aab-kaputt - Klicke auf das Bild, um es zu vergrößern Bild]
Mitglied: brammer
16.11.2006 um 13:25 Uhr
Hallo,

ehrlich gesagt verstehe ich dien Problem nicht...

welche Punkte sollen wo fehlen ????
Bitte warten ..
Mitglied: gemini
16.11.2006 um 13:34 Uhr
Hallo,

ich hab nen Problem mit Windows.
Wer hat das nicht

Bei der Speicherangabe im Taskmanager und im
Explorer werden bei mir keine Punkte mehr angezeigt.
Was ich schon geguckt habe ist bei "Regions- und Sprachoptionen" ob da
die Punkte fehlen aber da ist alles korrekt eingestellt.
Was meinst du damit? Die Tausender-Trennzeichen?
In den Sprach- und Regionseinstellungen > Regionale Einstellungen > Button 'Anpassen...' > Reiter 'Zahlen' hast du als 'Symbol für Ziferngruppierung den Punkt gewählt, richtig?
Hast du im Auswahlfeld darunter 'Zifferngruppierung' auch ein Gruppierungsformat gewählt?

HTH,
gemini
Bitte warten ..
Mitglied: 4284
16.11.2006 um 14:03 Uhr
normaler sind da über all ob im explorer oder taskmanager tausendertrennzeichen
die sind irgendwie weg

wie kriegt ich die wieder dahin?
Bitte warten ..
Mitglied: Kosh
16.11.2006 um 20:14 Uhr
gemini hats oben schon richtig beschrieben.

unter Systemsteuerung->Regions und Sprachoptionen
Neben Deutsch(Deutschland) auf Anpassen klicken.

Dort Zifferngruppierung auf "123.456.789" einstellen.
Bitte warten ..
Mitglied: Biber
16.11.2006 um 20:32 Uhr
...und entstehen kann dieser Effekt, wenn durch ein Programm bei der Installation einzelne der z.B. im "BatchTut III (Umgang mit Datums- und Zeitvariablen...)" geposteten HKCU-Werte für "Region Settings" überprüft/ergänzt/aktualisiert werden sollen, aber dieser ganze Zweig für den einzelnen User gar nicht da ist.
Der Zweig heißt: [HKEY_CURRENT_USER\Control Panel\International]

Da dann zwar einzelne sporadische Werte in diesen Seitenarm der Registry geschrieben werden, aber nicht ein insgesamt konsistenter Zustand (einige dieser Werte sind NICHT kombinierbar mit fehlenden Werten in gleichen Hive!)... da kommt dann halt Grütze raus. M$...*seufz*

Dass dieser HKCU-Zweig gar nicht zwangsläufig bei jedem User existiert, habe ich auch erst durch Rückmeldungen auf das Tut erfahren.

Inzwischen kenne ich zumindest EIN Programm der Preisklasse >5000 Euro, dem diese Tatsache auch nicht bekannt war/ist und das sich in diesem Fall (fehlender HKCU-Hive)schlicht nicht installieren lässt. Egal wieviel legale Lizenzen man/frau hat.

[Ende der Anekdote]

Grüße
Biber
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Deprecation of SHA-1 for SSL/TLS Certificates in Microsoft Edge and Internet Explorer 11

Link von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Windows Update
Windows Explorer flimmert, wenn das Fenster minimiert wird (1)

Frage von infostud zum Thema Windows Update ...

Windows 7
Windows Explorer kommt aus dem Suchen nicht mehr raus (10)

Frage von peterpa zum Thema Windows 7 ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...