Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe Blockiert Bootvorgang

Frage Hardware Festplatten, SSD, Raid

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

27.01.2009, aktualisiert 23:07 Uhr, 4653 Aufrufe, 10 Kommentare

HI

Vorab hab Gegoogelt und SuFu genutzt aber ich finde nichts richtiges drüber.

WIN XP HOME SP 3

Also mein Problem ich besitzt eine " Seagate 250 GB USB Externe Festplatte "

Hab einen On / Off Schalter

Beim Hochfahren bleibt vor dem " Memorytest " das bild hängen ..... und die LED von meiner Festplatte ist aus ( Obwohl der schalter auf ON steht , also schalte ich meine Festplatte > AUS > AN > AUS. Danach bootet alles 1 A.

Sobald ich aber nach dem Memorytest meine Platte anmache dann hängt sich das booten beim Windows Lade Bildschirm fest ( Also Wieder AUS )

Mich störts eig nicht so sehr aber ich nutzte sehr oft den " Ruhezustand " und sobald ich dann mal AUS > AN mach kommt die Fehlermeldung " Auf der Festplatte blablabla konnte keinen Themoprärdateien XYZ gespeichert werden . Es handelt sich um ein Netzlaufwerk ect .. ) Ja ok ganz logisch Platte musste ich ja " AUS > AN " machen weil er sonst aus dem Ruhezustand nicht mer raus kommt.


Also wer hat so ein Problem gehabt oder ist das Problem bekannt ?

Hoffe jemand kann mir helfen....


thx
Mitglied: Top44
28.01.2009 um 01:01 Uhr
Überprüfe deine Boot Priority und setzte mal den Punkt " Boot from other devices" auf disabled.


grüße
Bitte warten ..
Mitglied: 60730
28.01.2009 um 01:28 Uhr
Servus,

wenn auf der externen kein installiertes OS zu fnden ist - und selbst dann - ist es Jacke wie Hose, ob oder ob nicht Boot oder Boot nicht ein oder ausgestellt ist.

Aber zu den fiktiven Fakten:

  • 250er USB Platte
  • und die LED von meiner Festplatte ist aus ( Obwohl der schalter auf ON steht , also ..

...ist wohl die Stromversorgung des Systems etwas überfordert - nachdem der Peak des internen Systems abgeklungen ist - funktioniert das starten der externen Platte.

Ergo:

  • Hat der POST erstmal eine Platte gefunden, von der es booten will und kann - bootet es auch davon.
  • Steht die Bootreihenfolge zuerst auf USB und dort ist nichts - wird zum nächsten möglichen Bootdisk geswitcht.
Von daher ist der Tipp vom Top eher Schrott - mach lieber deine Stromversorgung flott.

Gruß
Bitte warten ..
Mitglied: DjKimey
28.01.2009 um 02:30 Uhr
Hi danke für die antwort.

Also ich hab ein 650 watt enermax netzteil ich denke das reicht

Das problem mit der USB platte passiert auch manchmal garnicht.. manchmal funktionierts ohne aus / ein usw..

Boot Reihenfolge ist : 1 Floppy 2. CD 3. HDD.... andre sachen sind nich drin


Problem besteht weiterhin......
Bitte warten ..
Mitglied: iVirusYx
28.01.2009 um 03:55 Uhr
TimoBeil, das Dr House imitat für die Informatik hier bei administrator.de

Aber selbst der Dr. House irrt sich manchmal ;)

Wo ist das Kabel am USB angeschlossen? Hinten oder am Front-USb?
Ich würde mal versuchen einfach mal so einen anderen USB-Port zu benutzen und am besten nicht am Front-Panel...

Sonst wechsele vielleicht mal das Kabel. (Glaube aber eher das ist unnütz)

Seit wann genau hat er das Problem? Von Anfang an, oder seitdem du irgendwelche Updates gemahct hast oder Software installiert?

Kontrolliere vielleicht mal die Spannung des Netzteils, nicht dass dieses an Kapazität verloren hat, dann trifft TimoBeils Aussage doch vielleicht zu...
Bitte warten ..
Mitglied: Lord-Helmi
28.01.2009 um 07:01 Uhr
Die Spannung (500 mA wenn ich mich richtig erinnere) am USB-Port dürfte wohl nicht direkt vom Netztei kommen (Hoffentlich !!).

Aber versuchen wir nun, das ganze etwas einzugrenzen: Hat die USB-Platte einen eigenen Stromanschluss oder bezieht sie den Strom ausschließlich über USB?

Hast du noch andere USB-Geräte angeschlossen? Wie verhält sich dein PC, wenn die alle anderen USB-Geräte vor dem Start mal entfernst und nur die externe Platte anschließt. Auch mal an verschiedenen USB-Ports versuchen (Front- und Rückseite).

Festplatten ziehen insbesondere beim Anlaufen etwas mehr Strom, daher kann es schon mal zu Problemen kommen.

Gruß
Michael
Bitte warten ..
Mitglied: 60730
28.01.2009 um 10:33 Uhr
Zitat von DjKimey:
Hi danke für die antwort.

Also ich hab ein 650 watt enermax netzteil ich denke das reicht
Problem besteht weiterhin......

zu 1) - leider falsch gedacht - da hat Lord Helmi mit den 500mA schon eher in die Richtige Richtung getippt.
oT wenn mich jemand fragt, wieviel PS mein Mopped hat - und ich sage 15 - stimmt das - bei 750 Umdrehungen - sage ich aber 100 - stimmts genauso - wie 180/OT
Sprich - das eine hat mit dem anderen nichts zu tun, auch wenn es inhaltlich stimmt.
Und über die diversen Spannungsschienen will ich an dieser Stelle auch nicht philosophieren.
zu 2) - yupp - wenn du nichts geändert hast, warum sollte das Problem weg sein?

Und um die Lord Helmi Zeile nochmal abzuschreiben:
Hat die USB-Platte einen eigenen Stromanschluss oder bezieht sie den Strom ausschließlich über USB?

Sagen meine fiktiven Fakten ganz sicher ersteres und der ist nicht angeschlossen/benutzt - obwohl bei 250er Platten eine externe Spannungsversorgung dabei sein sollte und auch 100% notwendig ist.

@ BlackFear:
Aber selbst der Dr. House irrt sich manchmal

Wobei damit bewiesen wäre, das er Menschlich ist - nicht jedoch, das er in diesem Fall daneben liegt.

Gruß
Bitte warten ..
Mitglied: DjKimey
28.01.2009 um 12:09 Uhr
Hi Lord_Helmi


Also externe Stromversorgung hat die platte schon ^^

Hängt an nem eigenen Port, wobei egal wieviele andre USB Gerät bzw egal an welchen Port ich anschließe Problem besteht weiterhin.

Gruß
Bitte warten ..
Mitglied: 60730
28.01.2009 um 12:14 Uhr
Servus,

Also externe Stromversorgung hat die platte schon ^^
...also du schreibst - das da eine ist und dass die auch angeschlossen ist ?

Aber....

Hast du auch überprüft, ob Sie überhaupt funktioniert - die Stromversorgung?
  1. und die LED von meiner Festplatte ist aus ( Obwohl der schalter auf ON steht , also ..

...kann irgendwas nicht stimmen - und der Ansatzpunkt wäre die Spannungsversorgung?

Gruß
Bitte warten ..
Mitglied: Lord-Helmi
28.01.2009 um 13:15 Uhr
Hallo DjKimey,

hast du die Platte schon mal an einem anderen Rechner getestet? Funktionieren andere USB-Geräte (insbesondere Festplatten) an deinem PC anstandslos? Vielleicht können wir den Fehler so schon mal auf Rechner oder USB-Platte eingrenzen.

Leuchtet die LED an der Platte normalerweise sofort, wenn du das Gerät an Strom anschließt? Was sagt die Betriebsanleitung zu der LED (Bei welchem Status leutet sie wie)?

Hat die Platte einen eigenen On/Off-Schalter, oder kappst du einfach die Stromversorgung (z.B. mittels Steckdosenleiste)?
Bitte warten ..
Mitglied: DjKimey
28.01.2009 um 22:43 Uhr
Also

Getestet hatte ich die platte bisher nur bei mir.

Die LED leutet normalerweise sofort wenn ich den Strom anschließe ( Ausser der schalter ist auf OFF )

Anleitung hab ich leider nimmer.....

Platte hat einen eigenen on off schalter....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Telekom blockiert immer noch den Port 7547 in ihrem Netz (8)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Windows 7
gelöst Vermeintliches Win10 Upgrade blockiert Windows Update usw (8)

Frage von dco333 zum Thema Windows 7 ...

LAN, WAN, Wireless
Externe Erreichbarkeit sicherstellen (9)

Frage von Mr.Error zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Backup Plus Portable: Seagate packt 5 TByte in eine externe 2 5-Zoll-Festplatte

Link von runasservice zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...