Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe eSata mit 2 TB unter Windows 7 (64 Bit) wird automatisch getrennt

Frage Microsoft Windows Installation

Mitglied: miholzi

miholzi (Level 1) - Jetzt verbinden

02.12.2010, aktualisiert 03.12.2010, 6740 Aufrufe, 12 Kommentare

externe eSata-Festplatte mit 2 TB unter Windows 7 (64 Bit) wird getrennt sobald man einen Kopiervorgang startet

Hallo!

Ich habe mir Ende Oktober ein Notebook von Samsung R780H (JS09DE) gekauft und bin soweit sehr zufrieden. Um Backup's machen zu können, habe ich mir diese Tage eine externe eSata/USB-Festplatte mit 2 TB von Verbatim gekauft. Diese kann ich per USB und per eSata (was gewünscht wird) anschließen. Das klappt soweit auch prima. Doch sobald ich eine größere Datei auf die externe HDD kopieren möchte, startet der Kopiervorgang in einer rasanten Geschwindigkeit, welche aber genauso rasant, innerhalb weniger Sekunden wie abnimmt, bis letztendlich die externe HDD automatisch getrennt wird (von wem und warum auch immer?). Der Kopiervorgang war leider / natürlich nicht erfolgreich.
Ich habe mir dann von der Samsung-Homepage den Treiber "Intel Rapid Storage" (9.6.3.1001 vom 02.06.2010) heruntergeladen, da sich dieser so angehört hat, als könnte er das Problem beheben. Dem war leider nicht so.

Alle anderen Treiber sind bei mir bereits auf dem aktuellsten Stand. Auch das Betriebssystem (Windows 7, 64 Bit) ist aktuell.

Irgendwie hab ich das Gefühl, dass bei mir ein Treiber fehlt oder veraltet ist. Können Sie mir da weiterhelfen, dass ich meine externe eSata 2 TB Festplatte ordnungsgemäß betreiben kann? Vielleicht ist es ja nur eine Einstellung? Per USB funktioniert die Platte einwandfrei, ist halt nur ultra langsam.

Vielen Dank im voraus und viele Grüße,
miholzi
Mitglied: horst98
03.12.2010 um 09:38 Uhr
Hallo,

SIe sind mit dem Problem nicht alleine. Bei mir ist es ähnlich. Aber auch mit USB. Mit dem NTFS-Dateisystem klappt es gut. Mit FAT32 eher nicht. Sehr merkwürdig.
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 10:03 Uhr
Hallo Leidensgenosse!
Mit USB hab ich keine Probleme. Hab gestern ein Backup (ca. 300GB) gemacht, das hat einwandfrei geklappt. Ich konnte in der Zwischenzeit 2 Spielfilme ansehen. Ich will aber dass es mit eSata geht, deswegen hab ich mir die 120 Euro teuere externe Festplatte ja gekauft. Da hätte es ja weit günstigere gegeben.

Vielleicht hilft uns noch folgende Info weiter:
Ich hatte mir vor ca. 3 Wochen schon mal eine externe HDD von Verbatim gekauft. Diese hatte allerdings USB 3.0 und war "nur" 1 TB groß. Da mein Laptop noch kein USB 3.0 kann habe ich nachgeholfen mit einem PCI-Express-Adapter, der 2 USB 3.0 Anschlüsse zur Verfügung stellt. Eigentlich hätte ich den Geschwindigkeitsvorteil deutlich merken müssen. Aber leider nicht. Hat fast genauso lang gedauert. Habe angenommen es liegt an dem PCI-Express-Adapter, welchen in dann zusammen mit der HDD zurückgegeben hatte. Irgendwas stimmt nicht. Nur was. Ich denke nicht, dass es an der externen Festplatte liegt, sondern ehr am Laptop bzw. den Betriebssystem. Hab Samsung und auch Verbatim angeschrieben und das Problem geschildert. Bin mal auf die Antworten gespannt. Wahrscheinlich sagt Samsung, dass es an der HDD liegt und Verbatim ist sich sicher dass der Laptop schuld dran ist. Über die Zuständigkeiten brauchen wir uns ja nicht unterhalten...

Hoffentlich gibt es eine Lösung.

Viele Grüße,
Michael
Bitte warten ..
Mitglied: horst98
03.12.2010 um 10:15 Uhr
Ich habe ganz deutlich Windows 7 64bit im Verdacht. An einem XP-Rechner laufen die Platten eSATA und USB wie der Wind.
Bitte warten ..
Mitglied: matrix
03.12.2010 um 10:37 Uhr
Moin,

nochmal eine Verständnisfrage:

Du sagst das die Verbindung abbricht sobald du größere Dateien verschiebst -richtig?
Was ist denn wenn du mehrere kleine Dateien 5MB etc. rüberschiebst aber insgesamt z.B. 1 GB sind?

In welchen Format ist deine Externe Festplatte formatiert? (FAT32 oder NTFS)

Gruß Matrix
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 11:37 Uhr
Hi Matrix!
(Na wenn die Matrix nicht weiterhelfen kann ...


Die HDD ist mit NTFS formatiert.

Folgendes hab ich soeben probiert:

- Hotfix KB977178 installiert. Den Tipp hab ich im Netz entdeckt. Hat leider nichts gebracht.

- Viele Bilder (1050 Stück) mit Größen zwischen 0,6 MB und 2 MB insgesamt über 1 GB kopiert. Beim ersten abgebrochen nach 737 Dateien / 1,7 GB. Beim 2ten Versuch abgebrochen nach 172 Dateien / 0,3 GB.

- HTDOCS-Verzeichnis versucht zu kopieren (viele kleine Dateien mit insgesamt ca. 53 MB). Beim ersten Versuch Abbruch nach 22 MB, beim 2ten Versuch Abbruch nach 17 MB.

- Eine ZIP-Datei mit 696 MB. Mehrere Versuche. Abbruch immer bei 74%

Also ich kann dabei keine Gemeinsamkeiten feststellen. Das einzige was ist, der Kopiervorgang startet immer mit einer traumhaften Übetragungsrate von weit über 300/400 MB/s und sinkt rasent schnell runter, bis auf wenige kb/s bis letztendlich die eSata-HDD getrennt wird.

Verbatim hat mir zwar schon geantwortet. Aber noch nichts weiterhelfendes. Ich bleib dran.

Gruß Michael
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 12:03 Uhr
Noch eine neue Erkenntnis:
Hab auf der externen HDD den Schreibcache ausgeschaltet. Nun konnte ich die 696 MB große ZIP-Datei das erste Mal vollständig kopieren. ABER: eben nur mit rund 40-50 MB/s und kurz danach wurde die HDD wieder von alleine getrennt.
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 12:08 Uhr
Sorry, zu früh gefreut. Die Datei ist zwar drauf, aber fehlerhaft. Sie ist nicht lesbar ;-(
Bitte warten ..
Mitglied: Starmanager
03.12.2010 um 14:48 Uhr
haeng mal die Platte direkt an den SATA controller ohne Gehaeuse. Eventuell taugt der Baustein im Gehaeuse nichts.

MFG

Starmanager
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 16:43 Uhr
Das würde ich auch gerne ausprobieren. Problem ist nur, dass die Verbatim-HDD gerade mal 2 Tage alt ist und ein Garantiesiegel auf dem Gehäuse klebt. Lieber nicht. Sonst verfällt der Garantieanspruch. Aber trotzdem danke!
Bitte warten ..
Mitglied: miholzi
03.12.2010 um 17:24 Uhr
Hab jetzt sogar noch ein BIOS-Update vorgenommen. Widerwarten ohne Erfolg.

Das einzige was ich mich ich ein wenig interessant finde, ist dass die knapp 700 MB große Datei immer bei 74% abbricht, was ca. 500 MB wären. Mit vielen kleinen Dateien dauert es bis zum Abbruch wesentlich länger.

..ich will doch nur Backups machen... *heul*

Habe mir soeben bei Amazon eine andere eSata von Buffalo mit 1,5 TB bestellt. Bin gespannt, ob sich das Problem auch bei dieser Platte gibt.

Viele Grüße
miholzi
Bitte warten ..
Mitglied: miholzi
06.12.2010 um 14:40 Uhr
Hallo zusammen!

Habe neue Erkenntnisse!
Und zwar ist heute eine andere HDD von Transcend geliefert worden. Ebenfalls mit eSata und USB 2.0 Anschluß. Allerdings "nur" 1.5 TB, statt der anderen 2 TB. Und was soll ich sagen, die Transcend-HDD funktioniert einwandfrei. Habe diese mit NTFS formatiert und die gleichen Dateien und Verzeichnisse kopiert, wie auch mit der Verbatim-Platte. Also in meinem Fall gehe ich nun davon aus, dass die Verbatim-Festplatte wirklich nicht mit eSata klar kommt und werde diese umgehend zurückschicken.

Vielen Dank trotzdem an Euch für Euere Unterstützung!

Viele Grüße,
miholzi
Bitte warten ..
Mitglied: matrix
08.12.2010 um 14:46 Uhr
Moin,

ich habe auch schon mal von dem Problem gehört, das es an der konstanten Stromzufuhr liegt.
Deshalb gibt es jetzt bei manchen Festplatten was 2 USB Kabel in einem vereint und dann auf die Festplatte.

http://kabello.de/kabello/neu2/artikel/gross/93587.jpg

So ein meine ich gibt es auch mit TYP B.

Wenn du dann Beide in den USB Port steckst und dann an deine Festplatte, würde mich das mal interessieren ob es dann funktioniert.

Gruß Matrix
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...