Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Festplatten, SSD, Raid

GELÖST

Externe Festplatte funktioniert im neuen Gehäuse nicht mehr

Mitglied: jenzi87

jenzi87 (Level 1) - Jetzt verbinden

10.03.2008, aktualisiert 23:19 Uhr, 4659 Aufrufe, 7 Kommentare

Hi alle miteinander,

hab mir vor kurzem ein neues Gehäuse für meine externe HDD gekauft.

Problem Nr1:
Wenn die Festplatte beim Systemstart (WinVista) angeschlossen und eingeschaltet ist, bleibt mein Notebook schon beim Booten hängen.
Wenn ich ohne die HDD boote gibts keine Probleme.

Problem Nr.2:
Wenn ich dann die Festplatte anschließe bekomme ich eine Fehlermeldung bei der Treiberinstallation.
Im Gerätemanager wird die HDD als USB-Massenspeichergerät erkannt.
In den Properties steht: "Das Gerät kann nicht gestartet werden. (Code 10)"

Festplatte ist übrigens IDE angeschlossen an USB-Hub.
Habe schon alle anderen USB-Ports ausprobiert. Und an einer anderen Maschine (WinXP) angeschlossen.
Außerdem hab ich auch schon die Treiber deinstalliert und neuinstalliert. Hat nix geholfen.

Bin mit meinem Latein am Ende.

Gruß,
Jens


PS: Das Netzteil isses nicht
Mitglied: wiesi200
10.03.2008 um 20:47 Uhr
Schmeiß mal den USB Controller im Gerätemanger raus und lass ihn neu installieren. Das wird bei deinem zweiten Problem eftl. helfen.
Bitte warten ..
Mitglied: aqui
10.03.2008 um 20:50 Uhr
Problem Nr. 1 ist doch klar..... Was steht denn im BIOS des Notebooks in der Bootreihenfolge ??
Vermutlich steht dort 1. CD-Rom, 2. externes Device und dann die 3. HDD
Damit versucht der Rechner erst von der CD-Rom zu booten ist die leer versucht er USB Stick/Festplatte. Findet dort keine bootfähige Partition und bleibt stehen...logisch. Zur eingebauten Festplatte kommt er dann nicht mehr.

Fazit: Ändern der Bootreihenfolge auf 1. CD 2. HDD im Notebook BIOS löst schonmal das Problem....

Was soll denn "Festplatte ist übrigens IDE angeschlossen an USB-Hub.." bedeuten ??? Das ist doch technischer Unsinn wie du sicher selber weisst, es sein denn du postest mal ein Foto hier wie man eine IDE Festplatte direkt an einen USB Hub anschliesst... Allein mit der Anzahl der Anschlusspins bekommst du schon Probleme
Du meinst innerhalb des Gehäuses ist die Platte IDE angeschlossen und die externe Platte dann in sich per USB am Rechner, richtig ?!

Was ist denn bei dem Anschluss an eine andere XP Maschine rausgekommen, das verschweigst du uns ja auch

Falls das auch nicht geklappt hat legt das wohl nur den Schluss zu dein USB Plattengehäuse hat einen hardwaretechnischen Defekt und ist ein Fall für den Umtausch.
Oft ist aber intern der IDE Stecker nicht richtig auf die Platte aufgesteckt oder die Stromversorgung. Das hat dann den gleichen Effekt...
Bitte warten ..
Mitglied: jenzi87
10.03.2008 um 22:39 Uhr
Danke für die schnellen antworten.

@wiesi200:
Muss ich mal ausprobieren. Glaube allerdings nicht wirklich das es hilft. Mal schaun.
-- SCHADE, funktionierte nicht


@aqui:
An die Lösung mit der Bootreihenfolge hatte ich auch schon gedacht, allerdings habe ich ständig noch zwei andere externe Platten am Notebook (welche beim Booten eingeschaltet sind). Daher ist das wohl nicht das Problem.

"Festplatte ist übrigens IDE angeschlossen an USB-Hub" soll bedeuten, dass die Festplatte an sich eine IDE-Schnittstelle besitzt und diese durch den integrierten Adapter im Gehäuse auf USB gewandelt wird. Das USB-Kabel ist an einem USB-Hub angeschlossen welches wiederum am Notebook angeschlossen ist.

Bei der XP-Maschine ist der selbe Fehler aufgetreten.

Stromversorgung und IDE sind richtig eingesteckt.

Grüße
Bitte warten ..
Mitglied: aran67
10.03.2008 um 22:50 Uhr
@jenzi#87

höffentlich betreibst du die Zwei Externe FP mit eigenem Stromversorgung (Nicht von USB!) und du hast von einem USB-Hub geschrieben, ist es ein aktives? mit eigenem Stromversorgung?

Besonderes Notebooks können Probleme breiten, wenn externe FP Ohne zusätzliche Stromversorgung betrieben wird.

cu


aran67
Bitte warten ..
Mitglied: jenzi87
10.03.2008 um 23:06 Uhr
@aran67

Hi,

habe zwei 3,5" Maxtor-Platten (eine davon ist die die nicht mehr will) mit jeweils eigener Stromversorgung sowie eine 2,5" Fujitsu die sich den Saft vom Hub holt.
Das USB-Hub hat jedoch ne eigene Stromversorgung.

Im Eigenschaftenfenster zum Hub is ja inzwischen so eine schöne Energieauflistung, welche mir sagt das die angeschlossenen Geräte (abgesehen von der nicht erkannten HDD) insgesamt 100mA ziehen, wobei ja auf jedem Port 500mA verfügbar sind.

Gruß
Bitte warten ..
Mitglied: aran67
10.03.2008 um 23:16 Uhr
@@jenzi#87

versuche eine FP (die die nicht mehr erkannt wird) im PC einzubauen! Ob im PC erkannt wird?

aran67
Bitte warten ..
Mitglied: jenzi87
10.03.2008 um 23:19 Uhr
JUHU,

meine HDD funktioniert wieder.

Ich bin mal ganz ehrlich (auch wenn ich als Sysadmin mich ziemlich dafür schäme):

Hab das Gehäuse nochmal aufgemacht und siehe da, zwei der IDE-Pins lagen frei.
Lag wohl daran, dass ich nicht genau hingesehen habe als ich die Platte eingesteckt hatte.

Danke nochmal für eure schnelle Hilfe.

Greetz
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Notebook Festplatte geht nur schreibend in externem Gehäuse.
Frage von VolkerDFestplatten, SSD, Raid8 Kommentare

Hallo, ich habe meinem Notebook vor ein paar Monaten eine SSD gegönnt und wollte nun die frei gewordene Festplatte ...

Windows 10
Windows starte nicht - externe USB 3 HD in neuem Gehäuse funktioniert nicht mehr
gelöst Frage von FollyxWindows 105 Kommentare

Moin, DER GAU!!!! Der USB3 Anschluss meiner externen SATA HD mit USB3, 2TB gab den Geist auf. Also ein ...

Festplatten, SSD, Raid
Kein Auswerfen externer Festplatte
Frage von AnggebliemliFestplatten, SSD, Raid30 Kommentare

Hallo zusammen Ich habe einen 4er Hub an meinem All-IN-One angeschlossen (mit Stromanschluss). Win 7, Compaq Presario. Festplatten WD. ...

Festplatten, SSD, Raid
CRC-Prüfung bei externer Festplatte
gelöst Frage von ParaneusFestplatten, SSD, Raid8 Kommentare

Hallo Zusammen Ich habe ein riesen Problem und bin gerade am verzweifeln. Letztens ist mir meine externe HD (WD ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 13 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...