Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe Festplatte läßt sich nach Backup nicht entfernen

Frage Microsoft Windows Server

Mitglied: abangemann

abangemann (Level 1) - Jetzt verbinden

04.04.2011 um 09:08 Uhr, 4194 Aufrufe, 6 Kommentare

Hallo allerseits,

ich habe einen Windows 2003 SBS Server, den ich mit BackupExec auf externe eSATA-Platten sichere.

Wenn ich nun die eSATA-HDD an den Controller (HighPoint RocketRAID 2314) anstecke, dann erkennt der Controller die Platte, es kommt die entsprechende Meldung und die Platte ist im System vorhanden.
Nun kann ich die Platte mit Hilfe der "Unplug"-Funktion des Controller-Tools aus dem System entfernen, wieder anstecken (wird erkannt), dann wieder "unpluggen", usw.

NACHDEM ich mit BackupExec eine Datensicherung gemacht habe, bekomme ich beim Aufruf der "Unplug"-Funktion die Meldung "Gerät kann nicht entfernt werden, da es gerade benutzt wird.".
Ich habe auch schon mal längere Zeit gewartet (Sicherung am Freitagabend, Samstag und Sonntag ohne irgendeine Aktivität und dann am Montagmorgen versucht die Platte zu entfernen) -> gleiches Problem.
Auch die Funktion "Gerät auswerfen" in BackupExec bringt keine Lösung; beim anschließenden Aufruf der "Unplug"-Funktion bekomme ich wieder die Meldung, dass die Platte verwendet wird.

Was kann das noch sein?

Kann es sein, dass Windows irgendwelche Systemdienste auf das Laufwerk zugreifen lässt? Wenn ja, welche und gibt es irgendeine Möglichkeit diese zu beenden, um danach die Platte entfernen zu können?

Habe die Platte "einfach so" mal abgeschaltet, ohne vorheriges Trennen!
Hat den Platten zwar bisher nichts ausgemacht, kann aber keine Lösung sein, zumal ich extra deshalb einen HotPlug-fähigen Controller gekauft habe!
Heute habe ich beim Ausschalten (ohne "Unplug"-Funktion) die Meldung "Fehler beim Schreiben auf G:\$Mft" bekommen" und da geht's dann schon los !!! So war das nicht gedacht.

Bin für jeden Tipp dankbar

Gruß, Andreas.
Mitglied: goscho
04.04.2011 um 10:04 Uhr
Morgen Andreas,
welche BE-Version setzt du denn ein?

Hast du die eSATA-HDD als austauschbaren Backup-to-Disk Ordner konfiguriert?
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 10:22 Uhr
Guten Morgen goscho,

ich verwende BackupExec 2010 R2 und habe die Platten als Backup-to-Disk-Ordner eingerichtet.
Bitte warten ..
Mitglied: goscho
04.04.2011 um 13:36 Uhr
Zitat von abangemann:
Guten Morgen goscho,

ich verwende BackupExec 2010 R2 und habe die Platten als Backup-to-Disk-Ordner eingerichtet.
Es kann durchaus sein, dass BE einen B-t-D Ordner 'in Beschlag' nimmt und diesen nicht freigeben möchte.
Kannst du nachvollziehen, welcher Prozess das Trennen verhindert?
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 14:07 Uhr
Ja genau, das ist auch die Vermutung, die ich habe!

Nur kann ich es nicht mit Bestimmtheit sagen, da ich nicht feststellen kann welcher Prozess auf die Platte zugreift.
Ich bekomme nur die Meldung des Controller-Tools, dass die Platte nicht getrennt werden kann, weil sie gerade benutzt wird.

Ich habe auch schon bei BE einen Eintrag im Forum hinterlassen, aber da tut sich nix
Bitte warten ..
Mitglied: goscho
04.04.2011 um 14:20 Uhr
Zitat von abangemann:
Nur kann ich es nicht mit Bestimmtheit sagen, da ich nicht feststellen kann welcher Prozess auf die Platte zugreift.
Ich bekomme nur die Meldung des Controller-Tools, dass die Platte nicht getrennt werden kann, weil sie gerade benutzt wird.
Ich benutze das Tool safely remove, um Geräte zu trennen. Das ist zwar für USB-Geräte entwickelt worden, zeigt aber auch andere an (SATA-DVD bspw.). Möglich, dass es auch deinen eSATA verwalten kann. Damti kannst du ganz genau sehen, welcher Prozess das Trennen verhindert.

Wie steht's um meinen Vorschlag mit dem austauschbaren B-t-d Ordner?
Bitte warten ..
Mitglied: abangemann
04.04.2011 um 14:36 Uhr
Wenn ich das richtig sehe, dann SIND die Platten als austauschbare B-T-D-Ordner konfiguriert.
Die haben nämlich auch dieses USB-Symbol in der Geräteübersicht.

Das mit dem Tool werde ich mir mal näher anschauen.

Ich habe gerade in BE diesen Assistenten für HotSwap-Geräte 'entdeckt'!
der schlägt, glaube ich, genau in diese Kerbe; d.h. es werden alle BE Dienste beendet, dann kommt die Meldung man könne das Gerät entfernen und danach werden alle BE-Dienste wieder gestartet.

Ich werde das morgen früh mal probieren, vielleicht ist das die Lösung des Problems. ;)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Ich kann meine externe Festplatte nicht mehr öffnen! (22)

Frage von MikeMueller zum Thema Festplatten, SSD, Raid ...

Windows Tools
gelöst Mehrere ISO auf Externe Festplatte (Bootbar) (9)

Frage von KodaCH zum Thema Windows Tools ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Backup Plus Portable: Seagate packt 5 TByte in eine externe 2 5-Zoll-Festplatte

Link von runasservice zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...