Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externe Festplatte macht komische Probleme

Frage Microsoft

Mitglied: thecaptain

thecaptain (Level 1) - Jetzt verbinden

15.10.2008, aktualisiert 29.10.2008, 4488 Aufrufe, 9 Kommentare

Hallo,

ich habe mir kürzlich eine externe 2,5 Zoll USB-Platte mit 320 GB gekauft (Samsung HM320JI). Wenn ich das Teil zu Hause am PC anschließe leuchten die Betriebsleuchte und die rote "Aktivitätsleuchte" zwar, aber sie läuft nicht richtig an und wird von meinem WinXP SP3 auch nicht erkannt. Es ist immer nur ein gleichmäßiges "Klacken" zu hören. Ich dachte mir: "OK, neue Platte, gleich kaputt" und habe das Ding am nächsten Tag gegen ein baugleiches Modell umgetauscht. Mit der neuen Platte gibt es aber das gleiche Problem. Ich habe alle USB-Anschlüsse an meinem PC durchprobiert, das USB-Kabel getauscht, die Platte in ein anderes externes Gehäuse eingebaut, alles vergebens.

An meinem Arbeits-Notebook läuft die Platte aber wie eine Eins und auch bei einem Kumpel. Der Typ im Elektronikladen hat sie bei sich am PC angeschlossen und sie lief ebenfalls normal, daher will er sie auch nicht nochmal umtauschen. Andere USB-Platten und Geräte funktionieren an meinem PC einwandfrei.

Hat jemand eine Ahnung? Falls nicht, habe ich nämlich mein Geld zum Fenster rausgeschmissen...
Mitglied: Befanoid2
15.10.2008 um 19:37 Uhr
hmmm... könnte sein, dass Dein Mainboard/Netzteil nicht genug Strom für den USB liefert.
Falls Du eine USB-Verlängerung benutzt, wird das der Fehler sein.

Trozdem würd ich mal, wenn Du die Möglichkeit hast, testen, ob die Platte an Deinem Rechner mit einem aktiven, externen USB-HUB läuft.
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 19:38 Uhr
Richtig, keine Verlängerung. Ich hatte mir auch schon einen USB-Hub mit Netzteil bei der Arbeit ausgeliehen - gleiches Bild. Bin echt ratlos...
Bitte warten ..
Mitglied: Befanoid2
15.10.2008 um 19:39 Uhr
was ist es denn für ein Board?
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 19:44 Uhr
Sorry, die Angabe hatte ich vergessen: Abit Fatal1ty FP-IN9 SLI
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 20:07 Uhr
Einstellungen für Keyboard und Maus stehen auf "BIOS". Das war es nicht. Ich habe auch gleich mal die restlichen Einstellungen auf USB-Hinweise kontrolliert: Alles so weit eigentlich OK.
Bitte warten ..
Mitglied: 60730
15.10.2008 um 20:17 Uhr
Der Typ im Elektronikladen
Zitat von Befanoid2:
hmmm... könnte sein, dass Dein Mainboard/Netzteil nicht genug
Strom für den USB liefert........


Servus,
schau mal genauer in die schachtel, wo das USB Laufwerk drin war.
Ist da evtl. ein Y Kabel dabei ?
- zwei USB "Host" Stecker an einen "Slave"
Wenn nicht - besorg dir so eines.
Aber sag dem Verkäufer nicht, daß du Ihn in einem Forum als "Typ" bezeichnest

Gruß
Bitte warten ..
Mitglied: thecaptain
15.10.2008 um 20:50 Uhr
Wenn du den Kerl sehen und mit ihm reden müsstest, wäre "Typ" wahrscheinlich noch das netteste, was dir über die Lippen käme. Pampig antworten kann er aber gut...

Nein, ein Y-Kabel war nicht dabei. Vielleicht habe ich ja sowas noch im Büro. *EDIT* An meinem Notebook geht es aber auch ohne Y-Kabel. */EDIT* Allerdings musste ich auch grade feststellen, dass mein BIOS die ID 11 besitzt. Wenn ich es richtig sehe, ist die aktuellste Version die 16. Wenn der Ansatz mit dem Y-Kabel scheitern sollte, werde mir ein externes Floppy-Laufwerk ausleihen und es nächste Woche einspielen (bin ab morgen Nachmittag auf Kurzurlaub). Denn ein Floppy ist bei Abit scheinbar zwingend notwendig zum BIOS-Update.

Wenn jemandem vorher allerdings noch etwas einfallen sollte, wäre ich natürlich dankbar.
Bitte warten ..
Mitglied: thecaptain
29.10.2008 um 17:16 Uhr
Hallo nochmal,

die Platte läuft jetzt. Das Gehäuse hat einen extra Anschluss für eine Art Netzkabel, welches man ebenfalls in einen USB-Port stecken muss. Nachdem ich jetzt ein entsprechendes Kabel besorgt habe, funktioniert das Gerät nun endlich einwandfrei - ganz ohne BIOS-Update (juhu!).

Scheinbar ist das Abit Fatal1ty nicht in der Lage genug Strom für diese spezielle Platte zu liefern. Ich bin jedenfalls sehr erleichtert, dass meine kleine Investition nun doch nicht ganz umsonst war.

Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Ich kann meine externe Festplatte nicht mehr öffnen! (22)

Frage von MikeMueller zum Thema Festplatten, SSD, Raid ...

Windows Tools
gelöst Mehrere ISO auf Externe Festplatte (Bootbar) (9)

Frage von KodaCH zum Thema Windows Tools ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Adobe Reader DC macht komische Dinge (2)

Frage von Fenris14 zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (30)

Frage von Datsspeed zum Thema Exchange Server ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (22)

Frage von Oldschool zum Thema Router & Routing ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...