Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

externe Festplatte: USB läuft super, aber LAN wird nicht erkannt

Frage Netzwerke Netzwerkgrundlagen

Mitglied: Fabiane

Fabiane (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 08.06.2006, 12558 Aufrufe, 9 Kommentare

Hallo zusammen,

gestern habe ich mir eine externe USB-/LAN-Festplatte gekauft. Gehäuse Mapower KC31N, Platte Seagate ST3250824A. Ich habe sie probeweise über USB angeschlossen, sie wurde sofort erkannt (XP), alles okay.

Wenn ich sie an meinen Router anschließe (Netgear MR814v2) und versuche, über Laptop (WLAN Netgear MA521) darauf zuzugreifen, kann ich auf die Webkonfiguration der Platte zugreifen und ich kann die Festplatte auf der Webkonfiguration des Routers sehen. Und wenn ich auf DOS-Ebene ping + IP-Adresse eingebe, steht da etwas von gesendeten und empfangenen Paketen und 0 % Verlust.

ABER DAS IST LEIDER ALLES! Wie kann Daten auf der Platte speichern, wo finde ich sie auf der "normalen" Benutzeroberfläche???? Ich denke mir, dass ich jetzt irgendwas in der Netzwerkumgebung tun muss, aber WAS???

Es ist übrigens die Firmware Version NAS-BASIC34, LOADER 067 installiert. Es ist mir bisher nicht gelungen, die aktuellere Firmware zu installieren (Fehlermeldung: "Action Failed! Detect another DHCP server" - Ich verstehe nur "Bahnhof"). Die CD, die dabei war, bringt mich auch überhaupt nicht weiter, es sind irgendwelche Treiber drauf, aber welche, habe ich nicht begriffen.

Ich habe keinen Schimmer von Netzwerken, habe es aber irgendwann auch mal geschafft, Router usw. in Gang zu bringen und halte mich daher nicht grundsätzlich für zu blöde... ))

Es wäre nett, wenn mir jemand helfen könnte, ich weiß wirklich nicht weiter.

Herzlichen Dank und gute Nacht, ich bin morgen abend wieder hier.

Fabiane
Mitglied: RobertTischler
31.05.2006 um 23:38 Uhr
Hallo

Hast du schon mal versucht über Netzlaufwerk verbinden die Platte ins system einzubinden?

MFG
Bitte warten ..
Mitglied: Fabiane
31.05.2006 um 23:41 Uhr
Ja, ungefähr tausend Mal, aber dazu bin ich wohl zu blöd, es klappt einfach nicht. Irgendwas ist falsch. Wie gesagt, ich habe keine Ahnung, ich lebe von Zufallstreffern.

Etwas genauer vielleicht: Es wird dort Laufwerksbuchstabe und Ordner abgefragt. Soll ich mir irgendein Laufwerk aussuchen oder wie? Und welchen Ordner? AUSWÄHLEN kann ich nichts, denn meine Festplatte wird nicht angezeigt.

???
Bitte warten ..
Mitglied: Kr4bat
01.06.2006 um 00:06 Uhr
Hi,

generell kenn ich es so, dass die Festplatte beim Konfigurieren einmal "vorbereitet", will heissen: "formatieren" werden muss, das geht auf der Weboberfläche.
...alles in der Weboberfläche der NAS-Platte
- Siehst du Partitionen?
- Kannst du Freigaben einrichten / erstellen? (Vorher kannst du auch auf keine zugreifen)
- Findest du das NAS überhaupt in der Netzwerkumgebung als Name?
- Hat das NAS und dein Rechner die gleiche Arbeitsgruppe eingestellt?
- Findest du mit "Computer suchen" - so es das unter XP noch gibt das NAS?

...wir könnten jetzt im blindraten weitermachen, klar ist - hast du die Bedienungsanleitung vom NAS ---->>> PUNKT FÜR PUNKT <<<----- abgearbeitet?

Wenn nein: Selber Schuld, wenn ja, bitte mehr Details.
Zeit kostet alles, auch das sterben...

Jens aka Kr4bat
Bitte warten ..
Mitglied: aqui
01.06.2006 um 01:40 Uhr
Erstmal hat die Platte scheinbar einen DHCP Server mit onboard. Den musst du unbedingt abschalten wenn dein Router auch einen DHCP Server aktiv hat. Es darf nur ein DHCP Prozess aktiv im Netz sein.
Das Ping und die Weboberfläche funktionieren zeigt das Netzwerkverbindung da ist. Das du die Platte in der Webkonfig des Routers siehst halte ich für ein Gerücht denn die haben eigentlich nichts miteinander zu tun und zu reden....
Im Websetup der Platte solltest du erstmal dafür sorgen das die Platte eine feste IP Adresse aus dem IP Netz bekommt das du betreibst. Achte darauf das diese IP Adresse außerhalb der DHCP Range deines Routers liegt, damit es hier nicht zu eine Doppelbelegung von IP Adressen kommt !
Im Plattensetup muss irgendwo eine Windows Freigabe konfigurierbar sein und ein Arbeitsgruppen Name (Workgroup) der muss gleich sein mit der Arbeitsgruppe die auf deinem Rechner konfiguriert ist ! Ggf. muss diese Win Freigabe auch erst aktiviert werden, da viele LAN attachbare Platten auch Protokolle wie FTP und NFS supporten. Ggf. ist aber immer nur ein Betriebsmodi zur Zeit möglich, das ist von der Platte abhängig.
Meist dauert ein Name Broadcast einige Zeit, d.h. du siehst die Platte nicht sofort in der Netzwerkumgebung. Hier hilt der o.a. Tip über den Dateiexplorer unter Suchen -> Computer oder Personen -> Nach einem Computer im Netzwerk -> IP Adresse im Fenster die Platte zwangsweise zu suchen. Das führt meist zum Erfolg (Das eine etwaige lokale Firewall solche Verbindungen zulässt oder temporär ausgeschaltet ist vorausgesetzt !!!)
Bitte warten ..
Mitglied: Fabiane
01.06.2006 um 21:35 Uhr
Moin,

vielen Dank an Euch 3 - ich habe es so gut wie geschafft.

Zu dem Thema Bedienungsanleitung abarbeiten: Wenn die, die dabei war, etwas taugen würde, wäre ich schon vorgestern abend mit dem ganzen Quatsch fertig gewesen. Sie besteht im wesentlichen aus Hardcopies der einzelnen Seiten der Weboberfläche mit Kurzbeschreibungen der einzelnen Punkte auf dem Niveau "Username = User's login name". Also nix mit Punkt für Punkt abarbeiten. Kann man leider total vergessen.

Und: Ich sehe die Platte in der Webkonfig des Routers! Warum auch nicht, sie ist schließlich dort angeschlossen und steht wie der Drucker und die Notebooks unter Attached Devices.

Unter "Computer im Netzwerk suchen" habe ich sie tatsächlich gefunden (kannte ich noch gar nicht, sowas auch!). Ich kann speichern, löschen, alles was das Herz begehrt.

ABER... sie verschwindet dauernd wieder. Dann schalte ich sie aus, schalte sie wieder ein, und sie ist wieder da. Woran liegt das nun wieder?

Ich habe mich mit den Namen der Arbeitsgruppen leicht verzettelt und muss das dringend überarbeiten; ich kann mir aber überhaupt nicht vorstellen, dass das Abstürzen der Platte damit zusammenhängt (denn wenn diesbezüglich etwas komplett falsch ist, dürfte ich doch gar nicht darauf zugreifen können, oder?).

Kann mir übrigens jemand so ein Sicherungsprogramm empfehlen, das auf Änderungen gegenüber der vorherigen Sicherung prüft und die Änderungen dann auf der externen Platte speichert?

Nochmals vielen Dank!!!

Gruß (bis morgen abend),

Fabiane
Bitte warten ..
Mitglied: Kr4bat
04.06.2006 um 19:35 Uhr
Zu dem Thema Bedienungsanleitung abarbeiten:
Wenn die, die dabei war, etwas taugen
würde, wäre ich schon vorgestern
abend mit dem ganzen Quatsch fertig gewesen.

Ohje, ich hab bisher mindestens auf der mitgelieferten CD eine brauchbare Anleitung gefunden.

ABER... sie verschwindet dauernd wieder.
Dann schalte ich sie aus, schalte sie wieder
ein, und sie ist wieder da. Woran liegt das
nun wieder?

Wenn du sie mit "Netzlaufwerk verbinden" auf einen Laufwerksbuchstaben zuordnest verschwindet sie auch?

Ich habe mich mit den Namen der
Arbeitsgruppen leicht verzettelt und muss
das dringend überarbeiten; ich kann mir
aber überhaupt nicht vorstellen, dass
das Abstürzen der Platte damit
zusammenhängt (denn wenn
diesbezüglich etwas komplett falsch
ist, dürfte ich doch gar nicht darauf
zugreifen können, oder?).

TODO: überarbeiten
Ich glaub nicht wirklich, dass das mit dem Verschwinden zusammen hängt,
wenn du wie oben ein Netzlaufwerk verbunden hast.
Wenn du nur einfach so über die Netzwerk suche zugreifst "vergisst" Windows
möglicherweise tatsächlich den Rechner/Share wieder.

Cu
Bitte warten ..
Mitglied: Fabiane
05.06.2006 um 08:13 Uhr
Ohje, ich hab bisher mindestens auf der
mitgelieferten CD eine brauchbare Anleitung
gefunden.

Ich habe leider nur zahlreiche Treiber auf der CD gefunden.

Das "Verschwinden" der Platte hat sich geklärt: Der GAST-Zugriff hat scheinbar die ganze Zeit funktioniert, den wollte ich aber eigentlich nicht benutzen, ich wollte Benutzer anlegen (was leider nicht funktioniert hat). Nun war der GAST lese- und irgendwie wohl auch schreibberechtigt, aber nicht LÖSCH-Berechtigt. Und immer, wenn ich meine Speicher-Tests wieder löschen wollte, ist mir die Platte abgeschmiert. Ich habe jetzt die Berechtigungen des GASTes geändert und siehe da: ALLES FUNKTIONIERT.

Dazu habe ich mir jetzt TRAY BACKUP heruntergeladen, mal sehen, ob es für meine Zwecke das Richtige ist.

Probleme habe ich immer noch mit den Arbeitsgruppen. Die, die ich eingerichtet hatte, konnte man nicht für die Platte hinterlegen, weil der Name mit einer Zahl beginnt und das bei der Platte nicht geht (stand sogar dabei, hatte ich übersehen). Dann habe ich mich auf die Suche nach einer Änderungsmöglichkeit im XP gemacht, und habe sie unter System, Computername, gefunden und entsprechend bearbeitet. Dann habe ich eine Netzwerkdiagnose laufen lassen. Und da steht dann unter Computersystem, dass keine WORKGROUP benannt wurde (WORKGROUP = (leer)) aber die DOMAIN heißt so wie meine Arbeitsgruppe nach meiner Eingabe in Computername eigentlich heissen müsste.

Und das ist mir ein Rätsel, denn nach dem, was ich mir in den letzten Tagen so angelesen habe, gibt es eine Domain und eine Arbeitsgruppe. Und die Arbeitsgruppe ist die Workgroup, oder?

Ich glaube, das ist ein Problem für lange Winterabende. Jetzt läuft es bei mir erstmal, wenn ich auch wieder mal nicht ganz verstanden habe, wieso (der zweite Rechner ist übrigens nicht mal Mitglied in der betreffenden Arbeitsgruppe, und trotzdem kann er eigenständig auf die Platte zugreifen, auch wenn mein Rechner nicht an ist).

Vielen Dank!!!

Gruß

Fabiane
Bitte warten ..
Mitglied: Kr4bat
05.06.2006 um 11:36 Uhr
Und das ist mir ein Rätsel, denn nach
dem, was ich mir in den letzten Tagen so
angelesen habe, gibt es eine Domain und eine
Arbeitsgruppe. Und die Arbeitsgruppe ist die
Workgroup, oder?
Es ist dasselbe, aber nicht das gleiche
Die "Arbeitsgruppe" kommt zur Anwendung, wenn der Computer alleine im Netzwerk mit anderen Rechnern arbeitet.
Die "Domain" kommt zur Anwendung, wenn sich der Rechner an einem Server anmeldet und somit zu einer Domain von Rechnern gehört.
Vielleicht hält Microsoft das selber nicht so richtig auseinander - manchmal. Aber so sollte es eigentlich sein. Bei Windows 2000 (hab kein XP) finde ich die Einstellung unter rechtsklick auf Arbeitsplatz / Eigenschaften / Netzwerkidentifikation / Eigenschaften (Klicken sie auf Eigenschaften um ihren Rechner umzubenennen oder sich einer Domain anzuschliessen).
Dann kann ich wählen wie in dem von mir auf den Server gelegen Screenshot:
http://nereid.dyndns.org/Domain-Arbeitsgr.jpg

...gerne weiterfragen
Bitte warten ..
Mitglied: Fabiane
08.06.2006 um 21:38 Uhr
Wenn ich jetzt wüßte, wie man die Fenster hier reinkopiert, würde ich es tun. Im XP steht das unter Systemeigenschaften, Computername. Dort wird nur die Arbeitsgruppe erwähnt, die man auch ändern kann, nur das sie leider wohl keine Arbeitsgruppe ist sondern eine Domain. Grmpf.

Aber die Sonne scheint, und Daten sichern kann ich auch.

Viele Grüße

Fabiane
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Peripheriegeräte
USB 3.0 Stick wird nur an USB 2.0 Port erkannt (6)

Frage von IllusionFACTORY zum Thema Peripheriegeräte ...

Festplatten, SSD, Raid
gelöst Fehlerhafte externe Festplatte reparieren , teilweise funktionsfähig (13)

Frage von ftoklu zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...