Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

externe Festplatten an USB 2.0 Ports( intern und auch PCI)- Problem

Frage Hardware Festplatten, SSD, Raid

Mitglied: Nicolamiri

Nicolamiri (Level 1) - Jetzt verbinden

09.01.2009, aktualisiert 13:10 Uhr, 3423 Aufrufe, 6 Kommentare

Hallo,
wir haben zwei Rechner, beide mit derselben XP- Version. An einem laufen unsere beiden USB- SATA- Platten( 80 bze. 240GB), am anderen nicht. Woran kann das liegen? Laufwerksbuchstaben wurden bereits variiert, Strom müßte auch auszureichen, es gibt keine akustischen Signale und in der Systemsteuerung ist der USB- Massendatenträger( oder so ähnlich) nicht zu sehen, wie z.B. beim Stzecken eines Sticks. Meine IT- Experten wissen auch nicht weiter, vielleicht einer von Euch?
Mitglied: knut4linux
09.01.2009 um 13:29 Uhr
Mahlzeit

An einem laufen unsere beiden USB- SATA- Platten( 80 bze. 240GB), am anderen nicht

Wie meinst du das?? Klemmst du die USB-Platte von Rechner A ab und an Rechner B wieder an??

Oder habt ihr einen USB-Hub, an den die Festplatte und Rechner A + B hängen??

Gruß,

Knut
Bitte warten ..
Mitglied: frankenchris
09.01.2009 um 13:56 Uhr
Handelt es sich um eine 2,5" USB Platte?
Wenn ja, dann würd ich es mal mit der externen Stromversorgung probieren, da hab ich schon die unterschiedlichsten Dinge mit erlebt.
Bitte warten ..
Mitglied: Nicolamiri
12.01.2009 um 11:37 Uhr
Ja, ich wandere mit den Festplatten von Rechner A zu B und zurück. Für einen gemeinsamen Hub sind sie nicht nah genug.

Gruß, Klaus
Bitte warten ..
Mitglied: knut4linux
12.01.2009 um 11:55 Uhr
Wird an dem Rechner, an dem die Platte nicht funktioniert wengstens ein USB Stick erkannt?

Wenn nicht, dann könnte es daran liegen, dass der Plug&Play dienst bei dir deaktiviert ist.

Einfach mal rechte Maustatste auf Arbeitsplatz -> Verwalten -> Dienste -> Plug&Play und schauen, ob der Dienst aktiv ist (gestartet). Wenn icht, starten.

Sollte der Dienst gestartet sein, dann schau nach, ob die Datenträger überhaupt in der Datenträgerverwaltung auftauschen. Rechte Maustatste auf Arbeitsplatz -> Verwalten ->Datenträgerverwaltung. Hier müssten Sie, sofern die USB schnittstellen aktiv sind auf jedenfall auftauchen.

schau einfach mal...
Bitte warten ..
Mitglied: Nicolamiri
12.01.2009 um 15:49 Uhr
Ja, Sticks werden erkannt, auch die Kamera. Ich werde heute in den Eigenschaften des USB- Hub- Root das automatische Geräte- ausschalten deaktivieren, was ich noch nicht probiert habe, weil ich es nicht für logisch hielt, das was abgeschaltet wird, wenn es angeschlossen ist. Vielleicht ist das schon der Trick. Die USB- Festplatten tauchen übrigens nicht in der Datenträgerverwaltung auf.

Gruß, Klaus
Bitte warten ..
Mitglied: Nicolamiri
13.01.2009 um 09:17 Uhr
Hat auch nicht geholfen, immer noch keine Lösung. Gibt es hier irgendwo einen Profi?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Datenschutz
USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Windows Server
gelöst Windows Server 2008 R2 - zus. Sicherung auf USB 3.0 Festplatten (5)

Frage von mike7050 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...