Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe USB-Platte verhält sich seltsam - mal NTFS, mal RAW

Frage Hardware Festplatten, SSD, Raid

Mitglied: Realbilly

Realbilly (Level 1) - Jetzt verbinden

26.10.2014 um 23:19 Uhr, 1980 Aufrufe, 10 Kommentare

Hallo,

an meinem System (mit Windows 8.1) hängt eine Maxtor One Touch II (200 GB), die ich eigentlich als Backup-Medium vorgesehen hatte. Der Zugriff auf die Platte gestaltet sich für mich auch völlig problemlos, ich kann Daten lesen und schreiben, in der Datenträgerverwaltung wird sie auch korrekt (NTFS-formatiert und ohne Fehler) angezeigt.

Nun habe ich verschiedene Backup-Programme, inklusive des windowseigenen Dateiversionsverlaufes getestet. Anfangs funktioniert alles wunderbar, doch nach dem nächsten Neustart des Systems können die Programme scheinbar nicht mehr auf die Platte zugreifen und spucken entsprechende Fehlermeldungen aus. Ich als Benutzer kann aber trotzdem weiter fröhlich mit der Platte arbeiten und Daten lesen/schreiben. Will ich allerdings die Platte mit Windows prüfen, so wird mir das verweigert und auch die Eingabeaufforderung + chkdsk mault rum, dass die Platte RAW-formatiert und es damit dafür nicht zuständig sei. Zum gleichen Zeitpunkt vermeldet die Datenträgerverwaltung aber immer noch NTFS und alles ist ok.

Wenn ich die Festplatte formatierte, läuft alles wieder bis zum nächsten (oder übernächsten) Neustart des Systems .....

Zum Verzweifeln, ich habe fast keine Idee mehr, wo ich da noch diagnostisch ansetzen könnte.

Habt Ihr noch irgendwelche Vorschläge, die ich dankbar entgegen nehmen und ausprobieren könnte?

Vielen Dank schonmal,

Realbilly
Mitglied: Borob14
27.10.2014 um 08:44 Uhr
Hi Realbilly,

schon mal den USB Port getauscht? Manche PCs liefern an den Front-USB z. Bsp.: etwas weniger Spannung als an der Rückseite, was ein seltsames Verhalten von USB Geräten erzeugen kann. Ansonsten klingt es als ob sich ein Programm oder Dienst dort dazwischen hängt und dadurch die Programme keinen Zugriff darauf bekommen. Vielleicht mal wieder ein neues Win8 Feature ^^

Ich würde mal den Laufwerksbuchstaben neu vergeben, wenn ein Programm daran Schuld ist, sollte so nix mehr blockieren.

Des weiteren würde ich mal mit "den verschiedenen Backupprogrammen" aufpassen nicht das die sich gegenseitig behacken

Mit freundlichen Grüßen Rob
Bitte warten ..
Mitglied: Lochkartenstanzer
27.10.2014, aktualisiert um 09:51 Uhr
Zitat von Realbilly:

Zum Verzweifeln, ich habe fast keine Idee mehr, wo ich da noch diagnostisch ansetzen könnte.

  • Erstmal dri Platte prüfen, ob sie via SMART irgendwelche Fehler meldet.
  • Dann sicherstellen, daß dier Stromversorgung stabil ist.
  • Dann einen Stresstest machen (h2testw o.ä.)
  • Notfalls die Platte aus dem gehäuse ausbauen und direkt per SATA anschließen.

lks
Bitte warten ..
Mitglied: Realbilly
27.10.2014 um 19:01 Uhr
Danke für Eure Antworten.

Einen anderen USB-Port habe ich schon probiert - 2.0, 3.0 - alles dasselbe.
Den Laufwerksbuchstaben habe ich ebenfalls neu vergeben (Z), die Platte formatiert und dasselbe Verhalten: Alles schön bis zum nächsten PC-Neustart.
Die Backupprogramme liefen alle einzeln mit demselben Problem.

Wie kann ich für eine USB-Platte die S.M.A.R.T.-Daten auslesen? Ich habe kein Programm gefunden, dass das kann.
h2test funktioniert auch nicht. Ich habe die *.exe auf die betreffende Festplatte kopiert und in der Eingabeaufforderung via "h2test 1000 -r" aufgerufen. Darauf meldete es "Kann Datei '1.h2t' nicht öffnen."



Noch Ideen?
Bitte warten ..
Mitglied: Lochkartenstanzer
27.10.2014 um 19:35 Uhr
Zitat von Realbilly:

Wie kann ich für eine USB-Platte die S.M.A.R.T.-Daten auslesen? Ich habe kein Programm gefunden, dass das kann.

smartctl oder hdtune könne das. zur Not einfach knoppix starten udn gsmartcontrol aufrufen.

h2test funktioniert auch nicht. Ich habe die *.exe auf die betreffende Festplatte kopiert und in der Eingabeaufforderung via
"h2test 1000 -r" aufgerufen. Darauf meldete es "Kann Datei '1.h2t' nicht öffnen."

H2TestW hat eine GUI.

lks
Bitte warten ..
Mitglied: Borob14
29.10.2014 um 16:17 Uhr
Es gibt eine Software vom Hersteller: http://www.seagate.com/de/de/support/downloads/item/seatools-win-master
Nicht wundern Maxtor gehört zu Seagate.

Mit der Software kannst du die Platte komplett testen, nur SMART auszulesen bringt nicht wirklich was.

Glaube aber trotzdem eher an ein Softwareproblem
(vielleicht kannst du die Platte mal bei 'nem Bekannten testen)

Mit freundlichen Grüßen Rob
Bitte warten ..
Mitglied: Lochkartenstanzer
29.10.2014 um 16:18 Uhr
Zitat von Borob14:

Mit der Software kannst du die Platte komplett testen, nur SMART auszulesen bringt nicht wirklich was.

Wenn smart sagt, die Platte ist putt, kann man dem schon glauben. Nur wenn smart sagt, die Platte ist in Ordnung sollte man sich damit nicht gleich zufriedengeben.

lks
Bitte warten ..
Mitglied: Borob14
30.10.2014, aktualisiert um 08:07 Uhr
@ Lochkartenstanzer

Genau das sagte ich doch.
Ich hab genug Erfahrung in der Hardware-IT um zu wissen wie genau die SMART Angabe ist, wenn SMART schon Fehler bringt merkt man das zu 90% schon an anderen Symptomen. Einen Full-Test ersetzt nichts.(dieser beinhaltet eh einen SMART Test...)

Rob
Bitte warten ..
Mitglied: Lochkartenstanzer
30.10.2014 um 11:03 Uhr
Zitat von Borob14:

@ Lochkartenstanzer

Ich hab genug Erfahrung in der Hardware-IT um zu wissen wie genau die SMART Angabe ist, wenn SMART schon Fehler bringt merkt mandas zu 90% schon an anderen Symptomen.

Das liegt meist daran, daß die meisten nach den SMARt-Werten erst schauen, wenn das Kind in den Brunnen gefallen ist. Ein Dienst, der regelmäßig smart prüft und Auffälligkeiten meldet, kann da schon hilfreich sein.

ich hatte schon Fälle, daß hat samrt sich rechtzeitig gemeldet, bevor Auffälligkeiten waren. Allerdings hatt eich natürlich auch schon die andren Fäle, wo die Platte einfach hops ging, bevor sich smart dazu äußern konnte. Dann war die Platte aber meist ganz hinüber.

Fazit:

Wenn man gewisse Auffälligkeiten bemerkt, ist das Erste was man tun sollte, ob die Smart-Werte stimmen. wenn nicht, kann man die Platte gleich entsorgen. Ansonsten muß man sich die Mühe machen, die genauer zu prüfen.

lks
Bitte warten ..
Mitglied: Motherboard33
30.10.2014, aktualisiert um 14:48 Uhr
hats du mal ne andere Festplatte probiert
es kann auch manschmal sein dass sich die firmware der festplatte nicht mit dem PC versteht

hast du schonmal probiert eine zweite partition zu erstellen und das backup auf die zweite partition zu verschieben/kopieren
Bitte warten ..
Mitglied: Realbilly
01.11.2014 um 20:05 Uhr
Vielen Dank für Euere Tipps.

Ich bin auch schon ein Stückchen weiter gekommen. Und zwar hatte ich die Idee, die Platte mit FAT32 statt NTFS zu formatieren. Und seitdem ist sie schon mehrere Tage erreichbar. (Gibt es dafür eventuell sogar eine logische Erklärung?)

Als Sicherungsprogramm nehme ich derzeit PureSync, würde aber gerne den Dateiversionsverlauf von Windows benutzen. Dieser legt auch los, sichert die Konfigurationsdaten, aber keine einzige von meinen eigentlichen Dateien (, die in den Bibliotheken vorhanden sind).
Das Protokoll meldet lapidar:

"Beim Überprüfen der Benutzerbibliotheken auf Änderungen und Sichern von geänderten Dateien für die Konfiguration "C:\Users\[...]\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config" wurde eine ungewöhnliche Bedingung erkannt." (Ereignis-ID: 202)

Und später:

"Die Benutzerbibliotheken konnten nicht auf Änderungen überprüft werden, und geänderte Dateien für die Konfiguration "C:\Users\[...]\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config" konnten nicht gesichert werden." (Ereignis-ID: 201)

Damit komme ich ja jetzt etwas vom eigentlichen Thema ab, aber vielleicht hat jemand von Euch dazu noch eine Idee? (Windows 8.1, 64bit)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...