Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externe USB2.0-Platte wird nicht erkannt, sondern funktioniert "NUR" über PnP

Frage Hardware Festplatten, SSD, Raid

Mitglied: asteriks

asteriks (Level 1) - Jetzt verbinden

28.03.2006, aktualisiert 18.10.2012, 5168 Aufrufe, 3 Kommentare

Sorry für den x-tn Thread zu diesem Thema, aber die anderen waren weder hilfreich noch irgendwie identisch mit meinem Prob.

Wie in der Überschrift schon beschrieben, wird die externe USB2.0-Platte beim Hochfahren nicht erkannt. Wenn Rechner und externe Platte(seperates NT) laufen und das verbindendete USB-Kabel heraus und wieder reingesteckt wird läuft es. Die Platte ist ganz, probiert wurde es an 3 verschiedenen anderen Windowsrechnern (Home,Pro,2000) und lief da auf Anhieb. Platte ist eine hitachi-IDE 160Gb mit NTFS formatiert.
- erscheint nach Hochfahren nicht in der Datenträgerverwaltung, nur nach P&P
- Jumper läuft auf "cable select"
- BS: WinPro SP2 mit allen verfügbaren Updates, Mainboard:Asus Premium mit aktuellen Chipsatztreiber
- im BIOS (aktuellstes Update) alles was mit USB zu "tun" hat ist an
- funktioniert weder mit den auf Mainboard vorgerüsteten USB's noch mit den über Zusatzsteckern verfügbaren
- externes HDD-Gehäuse hat außerdem noch 2x 1394b-Anschlüsse (funktionieren 1a) und 1x 1394a (leider kein Kabel zum testen)
Edit: Die anderen USB-Geräte funktionieren. (Maus, Tastatur, Chipkarten-Pad, Stick)

thx asteriks
Mitglied: 16568
29.03.2006, aktualisiert 18.10.2012
http://www.administrator.de/wissen/usb-usb-2.0-21399.html

Und ich würde den Jumper auf Master setzen...



Lonesome Walker
Bitte warten ..
Mitglied: asteriks
29.03.2006 um 21:05 Uhr
Auf "master" gejumpert, geht leider auch nicht. Hatte das schon vorher hier irgendwo gelesen und mich gewundert warum grundsätzlich die Variante "master" empfohlen wird. Wozu gibt es dann überhaupt "cable select"?
Thx für den Link zum Turtorial, half leider auch nicht weiter. Da wird einem wenn alles nix hilft empfohlen eine PCI-Karte zu installieren, genau das wollte ich eigentlich mit der Wahl dieses Mainstream-Marken-Boards vermeiden. Bei diesem sind 10 USB-Anschlüsse vorgesehen.
Es ist ja auch nicht so, dass es garnicht funktioniert. Wenn beide Geräte laufen muss ich einfach nur noch den USB-Stecker verbinden und es läuft. So sollte es aber imho nicht normal sein, oder?
An jedem x-beliebigen Compi läuft die Platte am USB 1a.

thx asteriks
Bitte warten ..
Mitglied: Naggi
05.10.2007 um 21:10 Uhr
Ich habe fast das gleiche Problem, habe eine Externe Maxtor 6L 300 USB Device wurde mit NTFS formatiert, hatt immer über einen Hup gelaufen und läuft auf Laptop und einen anderen Pc einbandfrei. Nun das Problem auf meinem PC wird sie nicht richtig erkannt, wird als Lokalen Datenträger mit 279,47 GB erkannt in der Eigenschaft, Dateisysten: RAW und 0 Bytes Belegter Speicher. 0 Bytes Freiet Speicher Speicherkapazität =( die Platte ist halb voll ca. 127 GB belegt.)
wo Bitte liegt mein Problem. Alle Ports ausprobiert.
Win XP plus SP2
Wehr Bitte kann mir Helfen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Nach Mainboardtausch externe HDD nicht erkannt (8)

Frage von Bander82 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...