Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externer Bildschirm an - aus

Frage Entwicklung Batch & Shell

Mitglied: erik87

erik87 (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 20:34 Uhr, 4159 Aufrufe, 4 Kommentare

Hallo Batchers,

ich habe mir vor 3 Tagen einen Phillips LC-Display gekauft über den ich fernsehe. Ich habe also auf meinen Laptop-DVI-Ausgang nen Adapter gesteckt und bin mit einem HDMI-Kabel in den Fernseher rein. Soweit kein Problem, nur kurz Windows Mobilitätscenter---> Monitor anschliessen ---> auf anderen erweitern, Fertig!
Wenn ich nun zum Receiver switche geht das wunderbar. Doch jetzt kommt das Problem, wenn ich zurück zum Laptop switche sagt mir der Fernseher "Nicht unterstütztes Videosignal".
Diesem kann ich durch 2 Wege entgegenwirken:

1. ich trenne die Verbindung, quasi Kabel kurz rausziehen und wieder reinstecken, oder
2. ich ändere die Einstellung von "Desktop erweitern" zu "Desktop spiegeln" und mache es danach wieder auf "erweitern"..

nun beide Varianten verlangen das ich aufstehe... ich bin aber seeeeehr Faul und möchte das nicht. Jetzt also zu meiner Batch-Frage:

Ist es möglich per Batch die Einstellungen, wie unter 2. beschrieben, zu verändern oder gar kurz den externen Monitor abstellen (signal trennen) und wieder anmachen?
Wenn Nein ist es unter Vb06 möglich? Wenn Ja, wie?

Ich bin Nutzer einer ATI Mobility Radeon X2500 HyperMemory und nutze das Betriebssystem Windows Vista Home Premium...
Mitglied: iVirusYx
02.02.2009 um 23:17 Uhr
Wie wäre es wenn du mal deine Grafikkartentreiber aktualisierst?

Oder versuchst einfahc mal über die Fernseher Einstellungen mal das Signal abzutrennen, oder diese mal auf ihre Richtigkeit kontrollieren.

Was auch möglich ist:
Dein Adapter DVI auf HDMI ist defekt oder funktioniert nicht einwandfrei!
Bitte warten ..
Mitglied: erik87
02.02.2009 um 23:22 Uhr
hey BlackFear,

erstmal danke für die schnelle antwort. Habe natürlich den aktuellsten treiber installiert und am DVI-Adapter wird es auch nicht liegen, da ich das bild ja rüber bekomme. Über den Fernseher die Verbindung zu trennen funktioniert leider nicht.
Bitte warten ..
Mitglied: iVirusYx
02.02.2009 um 23:28 Uhr
Mit der Fernbedienung den Fernseher einfach mal ausschalten dann wieder einschalten?

Hmpf... mir fällt im Moment nichts besseres ein. Und mit Scripting kenn ich mich net aus, sorry...
Bitte warten ..
Mitglied: erik87
02.02.2009 um 23:32 Uhr
ok, gute idee... aber funktioniert auch nich
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
Externer Squid3 server transparent über Pfsense einrichten (2)

Frage von jeschero zum Thema Router & Routing ...

Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (13)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Windows Server
Verbindung zu bestimmter externer Adresse geht nicht (12)

Frage von sokraTonis zum Thema Windows Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...