Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

externer zugriff auf-über speedport w701v funktioniert nicht...

Frage Netzwerke Router & Routing

Mitglied: krondor

krondor (Level 1) - Jetzt verbinden

14.02.2008, aktualisiert 15.02.2008, 13622 Aufrufe, 2 Kommentare

schönen guten morgen,

ich möchte auf meine(n) rechner im heimnetzwerk von der arbeit und auch sonstwo über internet und mit einsatz von winvnc (oder ach radmin bzw. pcanywhere) zugreifen können.

dazu habe ich mich bei dyndns registriert und die daten im speedport eingetragen - wenn ich mich nun bei dyndns in meinen account einlogge und im menü unter "host services" nachschaue, dann wird die aktuelle ip des routers korrekt angezeigt (hab das durch zweite person schon checken lassen)

nun kommt das problem:

versuch ich die ip-nummer im cmd anzupingen, bekomme ich jedesmal einen timeout (zeitüberschreitung der anforderung) und wenn ich meinen hostnamen "xxxxx.dyndns.org" im browser eingebe, ist dieser "unavailable"...

die aktuellste firmware ist auf dem speedport installiert...

wo liegt der fehler?

denke wenn es mir gelingt, den router zu erst einmal erreichen, kann ich den schwierigkeitsgrad dann ja immer noch erhöhen, wenn ich versuche die rechner einzubinden...

versuchsweise hatte ich einen älteren d-link 804 angeschlossen, die routerfunktionen des speedport deaktiviert und diesen nur als dsl-modem betrieben und derzugriff funktionierte; leider sind die leistungsdaten des d-link nicht mehr up to date... (kein w-lan, kein adsl2...)

hab schon ein paar runden gegoogelt und auch hier im forum gestöbert; ähnliche konstellationen gefunden aber leider keine, die mein problem lösen konnte...

mfg
Mitglied: aqui
15.02.2008 um 02:48 Uhr
Der Webzugang aus dem Internet ist aus Sicherheitsgründen oft deaktiviert bei Routern, ebenso das Pingen um diese Systeme nicht Hacker Angriffen auszusetzen, was ja auch Sinn macht. Vermutlich musst du dies im Setup des Routers unter den Sicherheitseinstellungen erst aktivieren oder falls das nicht geht mit dieser Vorgabe leben, das der Router unsichtbar ist von aussen.
Besser bzw. sicherer ist es in jedem Falle das deaktiviert zu lassen

Auch aus deinem internen LAN kannst du die dynamisch vergebene DSL Adresse pingen. Welche Adresse das ist kannst du leicht herausbekommen indem du mal auf die Seite http://www.wieistmeineip.de gehst.
Geht ein Pingen nicht ist das ICMP Protokoll auf der DSL Seite des Routers deaktiviert zur Sicherheit.

Du kannst aber prüfen indem du mal das Kommando nslookup in der Eingabeaufforderung eingibst und dort deine DynDNS Doamin abfragst. Dort sollte dann dieselbe IP erscheinen wie unter http://www.wieistmeineip.de. Das zeigt dir das immerhin der DynDNS Dienst sauber rennt.

Leider lässt du uns im Dunkeln WAS für eine remote Verbindung du machen willst ob VPN und dann welches Protokoll oder eben nur eine einfache RDP (Remote Desktop) Verbindung ??!

Ist es letzteres musst du auch wie bei erstere Varinate eine Port Weiterleitung einrichten im Router. Bei RDP ist das der Port TCP 3389 auf die lokale IP deines Rechners.
Dadurch das du nun eine statische Port zu Adress Beziehung hast solltest du den Rechner zuhause besser mit einer statischen IP versehen, denn würde sich eine dynamische DHCP Adresse einmal ändern stimmt die Weiterleitungstabelle nicht mehr und aus ists mit der remoten Verbindung !
Eine VPN Verbindung erfordert andere TCP Ports !
Bitte warten ..
Mitglied: isti224
14.11.2009 um 01:25 Uhr
Hallo,

ich versuche auch über diesen Router auf meinen Büro-PC zuzugreifen:

Dyndns-Daten sind im Router.
Auf dem Büro-PC habe ich den internen VPN-Dienst von Windows XP Home eingerichtet. Auf meinem Windows 7 Notebook den Clientdienst.

In dem Router habe ich die NAT-Einstellungen kontrolliert:

Bei beiden PCs (momentan sind alle in demselben WLAN) sind die Ports VPN-PPTP (TCP-Port: 1723) und VPN-L2TP (UDP-Port 1701) NICHT gesperrt.

Der Server ist so eingestellt, dass er unter einer separaten IP-Adresse auch als Server erreichbar.

Bei den Portregeln habe ich nichts einstellen können, weil der Router stets wollte, dass ich private Ports festlege. Diesbzüglich hatte ich keine Ahnung, welche Ports öffentlich und welche private sein müssen.

Nach dem ich Verbindung mit dem Netzwerk herstellen wollte, hat sich das Dialogfenster geöffnet wo ich den Benutzernamen bzw. das Kennwort eingegeben habe, die der User auf dem Ziel-PC hat. (Domäne habe ich leer gelassen.

Zuerst wurden Benutzername und Kennwort kontrolliert dann hat der Notebook versucht die Verbindung über "WAN Miniport SSTP" aufzubauen, dach über "WAN Miniport PPTP".

Am Ende kam eine Fehlermeldung mit Fehler 800 (VPN-Tunnelfehler).

Meine Vermutung ist, dass der Router gefunden wird, er kriegt aber nicht hin die Verbindung zu dem entsprechenden Client weiterzuleiten. Ich denke, dass ich dazu dieese NAT-Portweiterleitungen einstellen müsste.

Ich müsste prinzipiell festlegen, dass ein bestimmter User nur zu einem oder zu anderem PC geleitet wird.

In der Zeit des Test gab es ingesamt 2 PCs, der in dem selben Netzwerk waren als der Router.

Also wenn jemand eine Idee hat, was ich noch bzw. wie ich noch es bessere machen könnte, dann danke sehr im Voraus.

Gr. I.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Cloud-Dienste
gelöst Nextcloud-Externer Zugriff nicht möglich "verbindung abgelehnt" (9)

Frage von R14943 zum Thema Cloud-Dienste ...

Router & Routing
Externer Zugriff auf Kamera-Client (10)

Frage von Realbilly zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...