Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externer Zugriff auf IIS 6.0 extrem langsam

Frage Microsoft Windows Server

Mitglied: sebastiana

sebastiana (Level 1) - Jetzt verbinden

21.08.2012, aktualisiert 11:15 Uhr, 3110 Aufrufe

Hallo Community,

habe eine Webseite auf einem IIS 6.0 eingerichtet. Der IIS läuft auf einem Windows 2003 Server, welcher auf einer ESXi virtualisiert ist. Als Gateway kommt ein Astaro Security Gateway v8 zum Einsatz.

Über das LAN ist die Webseite sehr schnell. Wenn ich extern auf die Webseite zugreife, lädt sie gar nicht oder nur teilweise. Nach langem Warten bricht das Laden dann irgendwann mit einem Timeout ab.

An der Astaro kann es eigentlich nicht liegen, dort habe ich wie immer ein DNAT und ein Paketfilter erstellt. Auch intrusion protection etc. habe ich ausgeschaltet. In den Protokollen sehen ich, dass die Verbindung erfolgreich aufgebaut wird. Wenn ich dieselben Firewall-Regeln auf einen andern virtualisierten Server richte (z.B. DC mit Windows Server 2008 mit IIS 7.0), dann läuft die dortige Webseite einwandfrei.

Vermutlich liegt es an der Konfiguration des IIS 6.0 bzw. des dortigen Windows Server 2003, auf dem ich übrigens Port 80 in der Firewall eingetragen habe.

EDIT:
Habe eben gesehen, dass HTTP und HTTPS auch als Dienst in der Windows Firewall zugelassen werden kann. Das habe ich eingetragen und im Log sehe ich auch den externen Rechner der auf die Webseite zugreifen möchte wie folgt:
2012-08-21 10:44:04 OPEN-INBOUND TCP 84.187.xx.xx 192.168.1.224 1988 80 - - - - - - - - -

EDIT2:
Habe nun die per GPO erzwungene Firwall temporär deaktiviert, siehe da es geht. Was soll man denn dann noch in die Firewall eintragen, wenn Ports und Dienste nicht ausreichen????

Jede Hilfe ist herzlich willkommen!

Gruß Sebastian




Ähnliche Inhalte
Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Windows Server
Simultaner Zugriff auf eine Datei im Netzwerk extrem langsam
gelöst Frage von seril789Windows Server10 Kommentare

Hallo zusammen, ich habe in einem kleinen Unternehmen (1 Server, 9 Clients) von SBS2003 und XP auf Server 2012 ...

Windows 10
FTP ist extrem langsam
Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian
Samba Verbindung extrem langsam
gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet4 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.