Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externer Zugriff wird verweigert - Seltsames Problem!

Frage Netzwerke

Mitglied: Normatel

Normatel (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 14:29 Uhr, 4599 Aufrufe, 16 Kommentare

Hallo,

ich habe ein echt seltsames Problem. Ich hoffe wirklich mir kann jemand helfen, es ist sehr dringend und wichtig.
Folgendes, ein Client der in der Domäne hängt und sich per VPN in die Firma verbindet, kann sich per Remote zu jedem PC verbinden, auch zu den Servern.

Nun habe ich im AUsland ein weiteres Büro, dieses befindet sich diesmal nicht in unserer Domäne, nutzen aber den VPN Tunnel für E-Mails und das Netzwerk. Nun das seltsame, die User können sich auf jeden Server per remote aufschalten, ABER, nicht auf den Exchange Server, weder Administrator, noch User von außen. Wenn dieser sich auf einem PC aufschaltet und von dort (dieser widerrum in der Domain) mit seinem User auf den Exchange will, dann geht das! Es macht nur der Exchange Probleme, er lässt es einfach nicht zu das Remote und Outlook mit dem Exchange kommuniziert.

Im Anhang ist ein Bild bei den Remote Berechtigungen, echt komisch, ich kann nicht richtig User hinzufügen, es macht mir immer nur den Hostname\ rein. Hat jemand eine Idee?

87cda33a2ee87e1ce1bb941e4cbda105 - Klicke auf das Bild, um es zu vergrößern
Mitglied: goscho
09.06.2010 um 14:39 Uhr
Hallo normatel,
was kommt denn als Fehler?
Welches BS, Firewall eingeschaltet?
Welche User möchten sich denn mit welchen Credentials anmelden?
Ist der Exchange eventuell auch noch DC?

Wenn das ein DC ist, dann versuche dich mal als Domainadmin darauf zu verbinden.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 14:42 Uhr
Hallo,

es kommt bei der Anmeldung gar kein Fehler, dass ist ja das seltsame, er möchte einfach nochmals eine Eingabe.
Der User möchte sich mit seinem Domain Account anmelden, welcher alle Rechte hat, sowohl auch mit dem Admin haben wir es probiert, auch kein Erfolg. Von einem Rechner in der Domäne kommt er mit seinem user aber auf den Exchange, nur muss er dann erst auf einen Laborrechner über VPN drauf, bis er dann Outlook nutzen kann, dass ist ja nicht Sinn und Zweck.

Der Exchange ist kein DC, der DC ist eine eigene virtuelle Maschine.

Keine Firewall, nur extern. WinServer 2008

Das seltsame ist eben auch, wenn ich mich mit VPN verbinde, kann ich diese Maschine nicht anpingen, obwohl die VPN Verbindung steht!
Bitte warten ..
Mitglied: goscho
09.06.2010 um 15:19 Uhr
Zitat von Normatel:
Keine Firewall, nur extern. WinServer 2008
W2K8 und keine Firewall?
Die ist standardmäßig dabei und muss entsprechend konfiguriert (ausgeschaltet werden). Bitte auf 'Windows-Firewall mit erweiterter Sicherheit' gehen und dort anpassen.
Außerdem könnte es noch eine GPO sein, die den Zugriff von außerhalb eures Netzwerkes nicht erlaubt.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 15:27 Uhr
Keine Firewall = Firewall ist aus!

Welche GPO könnte den Zugriff für nicht Domänen Clients blocken? Wenn es aber eine GPO wäre, dann dürfte der Client ja auf keinen der Server kommen, er kommt aber nur nicht auf den Exchange, nur hier gibt es Probleme!

Habe im Exchange 2010 nun mal Outlook Anywhere aktiviert, evt liegt es daran.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 16:28 Uhr
Hat leider nichts gebracht. Beim Remote Desktop kommt folgendes -> Nach der Eingabe der Userdaten -> Your credentials did not work

Über einen PC im Netz gehen seine Anmeldedaten aber!
Bitte warten ..
Mitglied: goscho
09.06.2010 um 16:33 Uhr
Zitat von Normatel:
Hat leider nichts gebracht. Beim Remote Desktop kommt folgendes -> Nach der Eingabe der Userdaten -> Your credentials did
not work
Wie gibts du die Credentials ein?
Mach es mit Domain\name + PW
Über einen PC im Netz gehen seine Anmeldedaten aber!
Weil dort die Domäne schon drin steht?
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 16:40 Uhr
Habe sie so eingegeben wie du sagtest, es geht so leider nicht. Egal mit welchem User.

Richtig, beim anderen PC steckt die Domäne dahinter!

Er sitzt im AUsland und hat ja nur den VPN auf, ohne das er in der Domäne sitzt, daran liegt das Problem, aber warum geht alles bis auf den Exchange? Was kann dieser blocken? Ich habe echt keine Idee mehr!
Bitte warten ..
Mitglied: goscho
09.06.2010 um 16:47 Uhr
Zitat von Normatel:
Habe sie so eingegeben wie du sagtest, es geht so leider nicht. Egal mit welchem User.
Selbe Fehlermeldung?
Richtig, beim anderen PC steckt die Domäne dahinter!

Er sitzt im AUsland und hat ja nur den VPN auf, ohne das er in der Domäne sitzt, daran liegt das Problem, aber warum geht
alles bis auf den Exchange? Was kann dieser blocken? Ich habe echt keine Idee mehr!
Wenn auch kein Ping geht, dann ist es ein prinzipielles Problem und hat nichts mit den RDP-Rechten zu tun.
Eventuell ist der Zugriff für das VPN eingeschränkt und die IP dieses Servers ist nicht in der Range enthalten. Würde das mal überprüfen.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 16:58 Uhr
Also es ist wie verhext. Ich habe auch in die hosts Datei (lokal) nun mal den Server eingetragen, auch nichts.

Also wenn ich "Routing and Remote Access" öffne, dann ist er ja verbunden, sehe ich ja. Nun, der Domain Server (192.168.16.6) funktioniert, der Exchange (192.168.16.5) nicht, wäre also wenn er nicht in der Range wäre auch das selbe Problem beim Domänencontroller, aber da geht es ja.

Auch mit dem vollen Name beim Remote selbe Meldung. Auch bei srvexc.domain.com. Ich verzweifel!
Bitte warten ..
Mitglied: goscho
09.06.2010 um 17:05 Uhr
Wie sieht's mit Ping aus?

Ping DC klappt über VPN und aus deinem Netz
Ping Exch klappt über VPN nicht, aber aus deinem Netz?
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 17:26 Uhr
Also ich habe jetzt mal folgendes gemacht:

Maschine genommen und in die Workgroup XY gesteckt, also nicht mehr in der Domäne aber mit dem Netz verbunden, sprich wie unser Kollege aus dem Ausland. Nicht in der Domain, aber mit dem netz verbdunen.

So, nun kann ich auf alle Server drauf, nur auf meinen Exchange nicht "The logon attempt failed" kommt hier.

Pingen kann ich alle Server, auch der Exchange gibt mir den Ping zurück mit "ping srvexc". Aber nochmals genauer zu deiner antwort, der Ping geht über VPN, auch aus meinem Netz. Wobei ich meinte er hat gesgat nur die IP kann er pingen, da bin ich mir jetzt nicht ganz sicher, aber er bekommt einen Ping!

Edit: By the way I cannot ping any NetBios name from my computer. NEO, trinity, mickaa00 – all not working. Only using IP address.

Scheint hier etwas mit DNS zu sein? Komisch nur das er mit NetBios Namen per Remote auf alle andern kommt!
Bitte warten ..
Mitglied: goscho
09.06.2010 um 17:35 Uhr
Da ping klappt, kann es jetzt doch eher an den Einstellungen des RDP am Server liegen.
Bitte diese alle überprüfen und eventuell korrigieren.
Denk hierbei an die Computer-GPO 'Anmeldung über Terminaldienste zulassen' - Benutzer auswählen.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 17:48 Uhr
Ich hatte gerade noch mit einem Kollege telefoniert. Er sagte es was im DHCP von einer DNS Zone einrichten, nun weiß ich aber auch nicht genau was er meinte, die Verbindung war dann weg. Kannst du mir dazu was sagen?
Bitte warten ..
Mitglied: goscho
09.06.2010 um 18:00 Uhr
Zitat von Normatel:
Ich hatte gerade noch mit einem Kollege telefoniert. Er sagte es was im DHCP von einer DNS Zone einrichten, nun weiß ich
aber auch nicht genau was er meinte, die Verbindung war dann weg. Kannst du mir dazu was sagen?
Nein, das klingt nach Kauderwelsch. Frag nochmal genau nach.
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 18:24 Uhr
Oh mein Gott! Habe den WINS neu gestartet, der lokale Rechner ohne Domäne geht nun. Was der VPN Client sagt, weiß ich noch nicht...ich gebe auf jedenfall bescheid..
Bitte warten ..
Mitglied: Normatel
09.06.2010 um 22:04 Uhr
An was kann es liegen, wenn ich die VPN per PPTP auf habe, kann ich keine Clients im VPN Netz pingen. Wenn ich einen Client der per VPN verbunden ist anpingen möchte geht es einfach nicht.
Habe WINS, DNS und DHCP eigt eingerichtet, der DHCP zeigt auch auf den DNS und WINS, kann aber nichts anpingen wenn ich verbunden biN!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Seltsamer Zugriff auf meine Homepage
gelöst Frage von edvmaedchenfuerallesWebbrowser7 Kommentare

Hallo zusammen, ich habe für einen örtlichen, kleinen Musikverein mit Joomla 2.5 eine Homepage erstellt. Über Google Analytics sehe ...

Windows 7
Win7: Externe Festplatte wird seltsam angezeigt
gelöst Frage von citroendsvierWindows 72 Kommentare

Hallo zusammen, ich habe eine externe Festplatte angeschlossen, deren Inhalte in Dateitypen geordnet angezeigt werden. Verändern der Ansicht zeigt ...

Netzwerke
Sehr seltsames WLAN-Problem....
gelöst Frage von gabeBUNetzwerke6 Kommentare

Hallo Zusammen Ich habe ein wirklich seltsames WLAN-Problem bei meinem Laptop Das WLAN an sich sonst funktioniert auf allen ...

Windows 7
Domainanmeldung - Zugriff verweigert
gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Neue Wissensbeiträge
Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 33 MinutenSicherheit2 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 57 MinutenSicherheit9 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 7 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 20 StundenMac OS X4 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell27 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1025 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...