Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

extrem geringe Transferrate LSI Megaraid (FSC TX150 S6)

Frage Hardware Festplatten, SSD, Raid

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

27.01.2009, aktualisiert 11:22 Uhr, 10814 Aufrufe, 2 Kommentare

Ich hab hier ein Problem mit einem Raid1 an einem LSI Megaraid und auch an einer einfachen SATA-Platte im selben System.
Die mittleren Transferraten rutschen teilweise unter 10 MB/s. So kann man quasi nicht mehr arbeiten

Das System selbst ist völlig lastfrei (Quadcore mit 4GB RAM), CPU dümpelt bei 1-3% rum

Was kann das sein?
Defrag und chkdsk schon mehrfach gelaufen ohne Wirkung und ohne Fehlermeldung (chkdsk)
Mitglied: dog
27.01.2009 um 11:25 Uhr
Das Problem hatte (habe???) ich mit einem FSC TX200 auch.
Scheinbar stellt das Megaraid bei der Initialisierung kein Caching an.
Geh mal in den RAID Manager, wähle das RAID > Einstellungen > Cache: Bearbeiten:

Schreibmodus: Write-back
Lesemodus: Adaptive
Cache-Modus Cached
Festplatten-Cache Aus

Und probier mal ob es mit den Einstellungen schneller läuft.

Grüße

Max
Bitte warten ..
Mitglied: blue0711
27.01.2009 um 12:08 Uhr
Aber hallo, das wars. Danke.

Jetzt hab ich 70 MB/s. Da kann man mit leben
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
Problem mit HD-Ersetzen bei LSI Embedded MegaRAID vom TX150 S8 (19)

Frage von tantaliden83 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst LSI MegaRaid SAS 9271-4i - Upgrade Key Missing! (5)

Frage von runasservice zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI MegaRaid Controller 9211-4i langsam (3)

Frage von Maffi zum Thema Speicherkarten ...

Hardware
gelöst LSI MegaRAID RAID 1 wird nicht gefunden (6)

Frage von billy01 zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...