Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Extrem langsames Login

Mitglied: ratzla

ratzla (Level 2) - Jetzt verbinden

21.06.2006, aktualisiert 18.10.2012, 4880 Aufrufe, 8 Kommentare

System hängt ca. 2-3 Minuten während login

Hallo,
ich habe hier Problem beim Anmelden. Das XP-System bleibt nach der Eingabe von Username und Password für ca. 2 Minuten hängen und nichts tut sich. Der Username wurde hier mit "Setup" festgelegt, da mit diesem Account Installationen vorbereitet werden.
Da der Hänger nur bei diesem bestimmten User auftritt, habe ich bereits Autostart usw. bereinigt und letztlich sogar das Profil komplett gelöscht und neu anlegen lassen. Es handelt sich hierbei um ein servergespeichertes Profil welches auf einem Samba Server (Samba 3.21) abgelegt ist (allerdings tritt das Problem auch nach Umwandlungin ein lokales Profil auf).

Hat jemand eine Idee wie ich da weiterkommen kann ?
Oder gibt es hier vielleicht eine Konvention von M$ dass ein User nicht den Namen "Setup" haben darf ?
Mitglied: ratzla
21.06.2006 um 14:32 Uhr
Den ersten Link hatte ich schon gelesen, der hilt mir leider nicht weiter (die einfachen Sachen habe ich ohnehin schon probiert). Virenscanner ist nicht drauf, anderes Zeugs läuft auch nicht (zumindest nichts was ich im Taskmanager oder sonstwo sehen könnte)

Mit DNS hat die Sache defintiv auch nichts zu tun (Wir arbeiten im Backend mit Linux und hatten schon DNS als M$ noch nicht mal wusste wie das geschrieben wird).

Mit einem anderen Account geht das Anmelden ja auch ganz normal. Nur mit dem Usernamen "Support" macht die Sache so einen Stress.
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:39 Uhr
OK, dann die nächste Frage: Gibt das Eventlog (Start --> Ausführen --> "eventvwr") was aus?
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:42 Uhr
evtl. könnte auch das userenv Debugging was bringen:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;221833
Bitte warten ..
Mitglied: ratzla
21.06.2006 um 15:22 Uhr
Eventlogging bringt nichts
userenv werd ich mir ansehen (allerdings komme ich erst morgen dazu)
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 15:32 Uhr
OK, meld dich wieder...
Bitte warten ..
Mitglied: papakilo
22.06.2006 um 00:48 Uhr
schau die doch mal temp ordner an! oft ist der mit müll voll und benötigt daher viel zeit bei profil laden! auch i explorer temp files sind ein thema!
lg
pk
Bitte warten ..
Mitglied: ratzla
23.06.2006 um 18:44 Uhr
Erstmal danke für den Tipp:
Es hängt offenbar an folgender Stelle:

USERENV(284.684) 18:40:16:249 ApplyGroupPolicy: Leaving successfully.
USERENV(284.500) 18:40:16:699 GPOThread: Next refresh will happen in 103 minutes
USERENV(284.288) 18:40:16:699 IsSyncForegroundPolicyRefresh: Asynchronous, Reason: NoNeedForSync
USERENV(820.850) 18:41:28:557 LibMain: Process Name: F:\WINDOWS\Explorer.EXE
USERENV(820.850) 18:41:28:657 GetProfileType: Profile already loaded.


Wenn ich mich mit einem anderen Usernamen anmelde dauert der Vorgang etwa 7 Sekunden. Mit dem Usernamen Setup etwa 2 Minuten.
Langsam glaube ich an ein Samba Problem ???

Oder hat jemand sonst eine Idee was da hängt? hab nichts sinnvolles googeln können ?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 Login extrem langsam, Rechner hängt sich auf

gelöst Frage von Yell-ingWindows 1010 Kommentare

Hallo zusammen, ich habe zur Zeit das Problem, das einige unserer Windows 10 Pro Rechner sich sporadisch seltsam verhalten. ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Debian

Samba Verbindung extrem langsam

gelöst Frage von gewaACDebian2 Kommentare

Hallo Leute, ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt. Wenn ich mich nun ...

Windows 7

Notebook wird plötzlich extrem langsam!

gelöst Frage von hanheikWindows 74 Kommentare

Hallo alle, ein Kundennotebook mit reichlich guter Ausstattung: INTEL I7, massig Speicher und relativ neuer Windows 7-Installation wird seit ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...