Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Extrem unterschiedliche Up- und Downloadrate im LAN!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: chris67

chris67 (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 17.07.2007, 4601 Aufrufe, 3 Kommentare

Problem im nForce-2 Chipsatz ?

Beim Zugriff auf einen Samba-Server (getestete Distris: Debian, Mandrake, RedHat und Arch, immer die aktuellste Distri- und Samba-Version mit allen Patches) erreicht der Barebone (WinXP-Pro SP2 - onboard nForce-2 NIC - aktuellste Treiber - mit aktivierter und deaktivierter Windows-Firewall) im geswitchten LAN bei 100MBit/Full Duplex auf beiden Seiten rund 8.500k/S im Upload und 250k/S im Download. Mit anderen Windows-Computern hat der Rechner keine Probleme, im Ereignisprotokoll wird nichts vermerkt und andere Computer haben keine Probleme beim Zugriff auf den Server (selbst per WLan).

Serverseitig wird die onboard NIC (i810er Chipsatz - nicht schnell, aber stabil) verwendet.

Mit einer 3com Karte erreicht der Barebone rund 10.000k/S in beiden Richtungen, allerdings ist der Platz im Barebone prinzipbedingt begrenzt, daher würde ich gerne die onboard-NIC verwenden. 8.500k/S sind erträglich, 250k/S definitiv zu wenig.

Wie kann diese Diskrepanz entstehen?
Mitglied: aqui
27.06.2007 um 13:11 Uhr
Auf die Frage ist nicht einfach zu antworten ob der geringen Informationen....

Als Erstes solltest du definitiv klären ob dein Netz bzw. die Karten der bremsende Faktor ist. Das macht man natürlich nicht mit einem unökonomischen Hin- und Herkopieren von Dateien mit dem Windows CIFS Protokoll sondern mit einem nativen Tool was einem den nackten Netzdurchsatz des netzes an sich und der NICs für unterschiedliche Packetgrößen anzeigt.

Ein Tool wie NETIO:
http://www.ars.de/ars/ars.nsf/docs/netio
hilft dir dabei. Es rennt unter Linux und Windows und wird einfach in der Eingabeaufforderung oder am CLI Prompt gestartet. (Ohne Paramter gibt die Syntax aus ! netio -t -s startet den Server und netio <ipadresse_server> -t den Client)

Danach weisst du erstmal sicher ob der Engpass im Netz selber oder auf der verwendeten NIC Hardware liegt. Ggf. kann man hier mit aktuellen treibern noch tunen.

Liegt der Engpass nicht hier, kann es nur ein internes Problem mit Plattencontrollern etc. sein.
Auch dies Dokument in Bezug auf Samba kann hilfreich sein:
http://gertranssmb3.berlios.de/output/speed.html
Bitte warten ..
Mitglied: chris67
09.07.2007 um 10:54 Uhr
OK, danke für die Tipps und sorry für die späte Antwort, war eine Weile unterwegs und bin auch die nächsten Tage wieder unterwegs, komme aber spätestens am Wochenende wieder dazu und werde mich wohl insbes. mit dem Thema Socket-Optionen beschäftigen.

Die habe ich bisher immer auf "TCP_NODELAY", "SO_RCVBUF=8192" und "SO_SNDBUF=8192" gesetzt.
Bitte warten ..
Mitglied: chris67
17.07.2007 um 11:44 Uhr
Habe jetzt auf dem (Problem)Rechner auch LINUX installiert und siehe da: keine Probleme mehr - Zugriff auf die Daten geht einwandfrei.

Was jetzt genau die Ursache war, kann (und will) ich nicht mehr nachvollziehen - dennoch, danke für die Tipps.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Pop-Up Dialog in Batch erstellen (5)

Frage von batchx zum Thema Microsoft ...

Router & Routing
gelöst Dlink DGS-1510 Inter-Lan Routing extrem langsam (10)

Frage von vip3234 zum Thema Router & Routing ...

CPU, RAM, Mainboards
Up Squared: Anschlussfreudiger Bastelrechner nutzt Intel-Prozessor (1)

Link von runasservice zum Thema CPU, RAM, Mainboards ...

SEO
Extra Beschreibung für unterschiedliche Artikelvarianten (2)

Frage von freshman2017 zum Thema SEO ...

Neue Wissensbeiträge
Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows 7
Abbruch bei Brennvorgang (14)

Frage von Simulant zum Thema Windows 7 ...