Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach F-Secure Internet Security 2008 Installation keine Zugriff auf die Netzwerkverbindung mehr

Frage Sicherheit Sicherheits-Tools

Mitglied: Arnoldo

Arnoldo (Level 1) - Jetzt verbinden

23.05.2008, aktualisiert 24.05.2008, 6974 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein Problem mit F-Secure Internet Security 2008. Ich habe mein System neuinstalliert: WinXp SP2 + Updates, Treiber, etc. Vor der Installation von IS hat alles problemlos und fehlerfrei funktioniert. Das Setup von IS verlief problemlos und fehlerfrei. Nach dem Neustart folgten Produkltupdates gefolgt von einem weiteren Neustart. Allerdings fällt hier schon auf dass die Netzwerkverbindungen nicht mehr in der Taskleiste angezeigt werden. Das ist auch nach dem Neustart weiterhin so. Die Netzwerkumgebung an sich funktioniert, die NW-Verbindungen lassen sich jedoch nicht anzeigen. Die NW-Umgebung hängt und reagiert nicht mehr. Des weiteren ist "surfen" nicht mehr möglich, es wird keine Seite angezeigt. Auch ICQ funktioniert nicht. Es startet zwar, reagiert jedoch ebenfalls nicht.
Ich wollte die IS dann über Systemsteuerung -> Software deinstallieren, im Software-Fenster wird jedoch keine Software mehr angezeigt. Auch nach mehreren Neustarts bleibt alles wie oben beschrieben. Eine FM tritt in übrigen nicht auf.
Über den Abgesicherten Modus funktionierte die deinstallation und nach einem Neustart funktionierte auch wieder alles einwandfrei. Nach erneuter installation der IS bestehen die o.g. Probleme wieder.

Mein System:
Mainboard: MSI P7N Diamond (zwei OnBoard NW-Adapter, nicht im Teaming Modus ), Treiber: NForce ForceWare 9.64
OS: WinXP SP2 32Bit + alle "wichtigen" Updates (Build 2600)
IP Konfiguration: DHCP über einen LinkSys-Router

Das Problem besteht auch bei WinXP mit SP3, dass hatte ich zuvor und hatte angenommen das es am SP liegt.

Hat jemand die gleichen/ähnlichen Problem, bzw. Ideen oder Lösungen?

Danke & Gruß
Mitglied: Dieter-56
24.05.2008 um 09:39 Uhr
hallo,

bei einer älteren version von f-secure hatte ich die gleichen probleme.

deshalb meine frage??

weiß fsec. überhaupt welche programme, netze, computer bei dir was dürfen.
meiner erinnerung nach, mußte ich jedem einzelnen programm und pc bei fsec. erlauben nach außen zu arbeiten.

prüf das mal.

gruß
dieter
Bitte warten ..
Mitglied: Arnoldo
24.05.2008 um 14:48 Uhr
Hallo,


die Application Controll hat damit nichts zu tun. Laut F-Secrue wirk sich die IS garnicht auf die Netzwerkverbindungen aus. Sie überwacht diese zwar verweigert aber nicht den Zugriff. Trotzdem danke.

Mittlerweile ist das Problem auch gelöst. Es lag weder an einem MS Patch/Service Pack wie ich Anfangs vermutet hatte, noch an der IS selbst. Auf meinem Board, im Nvidia Chipsatz ist eine Firewall. Diese schießt quer wenn man die IS installiert. Hab dann die "OnBoard" Firewall deinstalliert und alles funktioniert wieder.

Als Tipp für alle die ähnliche Proleme haben: Chipsatz-Firewall von Nvidia nicht installieren, Nennt sich "Network Access Manager". Ist sicher keine schlechte sach, aber ohne Konfigurationsmöglichkeit dann doch eher schlecht.

Gruß
Patrick
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN mit Pulse Secure MAG2600 (4)

Frage von nuzer2017 zum Thema Netzwerke ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Exchange Server

Mittels Batch-Script Exchange-Logs sammeln und archivieren

Anleitung von beidermachtvongreyscull zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerke
Ip Adressenkonflikt bei Großfamilie (12)

Frage von gunter zum Thema Netzwerke ...