Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Facebook Gruppe in Pop Up Fenster öffnen - kein Scrollen in Firefox und IE möglich.

Frage Entwicklung HTML

Mitglied: Unionjackstar

Unionjackstar (Level 1) - Jetzt verbinden

07.06.2012 um 14:26 Uhr, 3597 Aufrufe

Hallo,

ich bin Student an einer Hochschule und habe mit simplen Mitteln (jimdo) eine Homepage für unseren Allgemeinen Studierenden Ausschuss (AstA) und unserer Studierendenparlament (Stupa) gemacht.

Da sich die meisten unserer Studenten in einer Facebook Gruppe über jegliche Dinge unterhalten, wollte ich gerne die Gruppe auch auf die Webseite einfügen (jimdo. Sollte so einfach wie möglich sein, damit auch "normale" Studenten die Seite bearbeiten können.)

Nun habe ich lange gesucht, ob es möglich ist Facebook-Gruppe per iframe auf die Seite einzubinden. Das geht leider nicht. Facebook erkennt das wohl und blockt das öffnen der Seite im iframe. Nun gut. Dann habe ich heraus gefunden, dass das öffnen im Pop Up funktioniert. Da aber das visualisieren der Standardansicht von Facebook in einem kleinen Pop Up Fenster etwas zu groß ist, habe ich einfach den Link zur mobilen Variante von Facebook gesetzt. Nun wird beim öffnen des Pop Up der Loginbereich wie auf einem Smartphone angezeigt. Nach dem Login landet man sofort auf der Seite der Facebookgruppe. Ohne das ganze Gedöns von Facebook.

Nun ist aber eine neue Problematik aufgetaucht, für die ich bisher noch keine Lösung gefunden habe:

In allen gängigen Browsern lässt sich das Pop Up zwar öffnen, aber leider kann man nur in Google Chrome scrollen. Firefox und IE9 bieten kein scrollen an.

Was könnte das Problem sein und wie lässt es sich lösen?

Hier der Link zur Webseite:

http://www.katho-muenster.de.vu


Vielen Dank im Voraus
Thomas
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
CMS
gelöst Kein Bilderupload unter Wordpress möglich (3)

Frage von achklein zum Thema CMS ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
Kein RDP zugriff mehr möglich nach entfernen der RDS Rollen (4)

Frage von Remoteserverneuling zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...