Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Failed Drive im Adaptec Storage Manager

Frage Hardware Server-Hardware

Mitglied: KaiserFranz

KaiserFranz (Level 1) - Jetzt verbinden

19.10.2012 um 16:18 Uhr, 2727 Aufrufe, 3 Kommentare

Hallo zusammen,

folgende Problematik:

Ich wollte unseren Server mit zwei neuen Festplatten ausstatten. Gleiche Modelle wie die bereits verbauten gekauft und in den Server gepackt. Nun wollte ich mit dem Adaptec Storage Manager v.6.5.00 meine ersten Gehversuche starten.

Unser Logical Device besteht aus 5 Platten á 320 GB im RAID 5 Verbund. Die zwei neuen Platten eingebaut. Eine wird allerdings nur erkannt...schon komisch.
Diese eine wollte ich nun per "Expand Logical Drive" entsprechend erweitern. Nach einiger Zeit änderte sich der Status einer alten Platte von "Optimal" auf "Failed".

Nach ein wenig Recherche wollte ich die Platte einfach austauschen. Nach dem Austausch fiel nun aber die neue HDD in den Status "failed". Also wieder alles zurückgebaut.

Aktueller Stand ist:
Von 5 verbauten Platten wird eine neue gar nicht erst erkannt (auch keine Status LEDs o.ä.), die zweite neue Platte befindet sich im Status "Failed" und eine alte HDD besitzt nun ein Ausrufezeichensymbol.
Das Logical Device befindet sich ebenfalls im Status "Failed".

Alle Daten sind aber weiterhin vorhanden und abrufbar. Darüberhinaus besitzt die Konfiguration auch eine Hot Spare Platte.
Allerdings wird diese, nicht wie im Handbuch angegeben, dunkelblau und somit dem Logical Drive zugeordnet, sondern hellblau angezeigt.

Nun meine Frage was ich machen kann?
Ich stehe echt auf dem Schlauch. Habe zuvor noch nicht mit dem Adaptec gearbeitet und das ganze hier vor kurzem erst übernommen. Stehe daher ein bißchen Hilflos da....

Anbei nochmal die Logeinträge der "spannenden" Minuten im Anhang.

Hoffentlich kann mir einer behilflich sein!

Vielen Dank!

Gruß
KaiserFranz
Mitglied: AndiEoh
19.10.2012 um 21:46 Uhr
Hallo

wäre möglich das die 12V Schiene des Netzteil überlastet ist. Platten ziehen beim Anlaufen bzw. bei Vollast (Rebuild) sehr viel mehr Strom als im Normalbetrieb. Wenn die Spannung dann kurz einbricht führen viele Platten einen Reset durch, was dazu führt das Sie im RAID als failed markiert werden.

Gruß

Andi
Bitte warten ..
Mitglied: KaiserFranz
22.10.2012, aktualisiert um 12:27 Uhr
Moin Andi,

wäre möglich.
Aktuell stellt sichaber noch einviel größeres Problem.

Der Server scheint am Wochenende abgestürzt zu sein. Nun lässt er sich gar nicht mehr booten. Der SCSI Controller läuft auf Fehler beim Bootvorgang.

Etwas ähnliches schonmal gehabt?

Danke und Gruß
KaiserFranz

EDIT

Habe anhand der Hilfe von Adaptec das Array neu erstellt. Windows kommt allerdings nicht mehr hoch :/

EDIT 2

Mal wieder ein Statusupdate.
So wie es aussieht, hat sich die Windowsinstallation zerschossen. Auch die Wiederherstellungsfunktionen funktionieren nicht. Weder von Adaptec noch von Windows. Bleibt mir wahrscheinlich nichts anderes übrig als den Server neu zu installieren.

Backup läuft auch schon, damit die Daten wieder da sind.
Bitte warten ..
Mitglied: KaiserFranz
25.10.2012 um 11:00 Uhr
Zur Vervollständigung:

Habe unser Backup auf einen neuen Server aufgespielt. Der war zwar für was anderes geplant, aber mir ist dies Raid mit seinen alten Festplatten und den Block Fehler, die der Adaptec Storage Manager entdeckt, nicht ganz geheuer.

Daher alles neu.

Gruß
KaiserFranz
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Xenserver
Beim Versuch einen zweiten SR anzulegen: failed (1)

Frage von DaveDave zum Thema Xenserver ...

SAN, NAS, DAS
gelöst Empfehlung SAN Storage (32)

Frage von Hanuta zum Thema SAN, NAS, DAS ...

Windows Server
S2D - Storage Spaces Direct - HBA-Controller (7)

Frage von StfnCstr zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Supermicro Hot-Swap-Drive sicher transportieren (11)

Frage von MegaGiga zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...