Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Failovercluster - Kann keinen Speicher hinzufügen...

Frage Microsoft Windows Server

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

20.10.2010, aktualisiert 11:59 Uhr, 9991 Aufrufe, 2 Kommentare

Windows Server 2008 R2 Failovercluster - Keine geeigneter Datenträger vorhanden.

Hi,

ich versuche zum Test einen Failovercluster einzurichten auf dem Hyper-V laufen soll.
Ich habe alle nötigen Serverrollen installiert und möchte jetzt Speicher im Failovercluster-Manager hinzufügen.


Bei der Clusterüberprüfung bekomme ich bei allen Prüfpunkten unter "Speicher" folgendes angeteigt:
"Es wurden keine Datenträger gefunden, auf denen die Clustervalidierungstests ausgeführt werden können"

Ich habe in beinden Server eine zweite Festplatte eingebaut, die als Basisdatenträger und im NTFS Format formariert sind.

Weiß vielleicht jemand, wieso diese Festplatte nicht akzeptiert wird?

Grüße
Filou
Mitglied: Mad-Eye
20.10.2010 um 12:33 Uhr
Hi,

ja der Fehler ist relativ einfach du brauchst einen shared Storage von dem aus beide nodes zugreifen können (iSCSI oder FC).

Gruß
Mad-Eye
Bitte warten ..
Mitglied: filou204
20.10.2010 um 18:05 Uhr
Bist du sicher dass dem so ist?
Hier steht dass diese Festplatten in der Datenträgerverwaltung angezeigt werden und als Basisdatenträger konfiguriert sein müsse...
http://technet.microsoft.com/de-de/library/cc733046(WS.10).aspx

Oder verstehe ich das falsch? wie mache ich aus meinen Festplatten einen shared Storage? mit DFS?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Batch & Shell
Powershell, neue Spalte einer Liste hinzufügen (3)

Frage von DanielBodensee zum Thema Batch & Shell ...

Windows Server
gelöst Failovercluster mit Windows 2012r2 erstellen AD, DNS (8)

Frage von eac1903 zum Thema Windows Server ...

Windows Server
Windows Bereitstellungsdienst (WDS) - Updates hinzufügen (3)

Frage von KMP1988 zum Thema Windows Server ...

Windows Tools
gelöst Acronis True Image 2017 + 1TB Cloud Speicher (8)

Frage von m.reeger zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...