Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche Darstellung von emails und kein Autoreplay dieser

Frage Microsoft Microsoft Office

Mitglied: Halodri

Halodri (Level 1) - Jetzt verbinden

21.03.2013, aktualisiert 11:50 Uhr, 1582 Aufrufe

Ich bekomme lediglich emails einer bestimmten Adresse komplett falsch angezeigt, die gleiche email geht Parallel zb an arcor.de und wird ebenfalls mit Outlook 2007 abgerufen und korrekt angezeigt.

Hi@all



Ich hab das Problem das ich emails die von einer bestimmten Website nicht richtig dargestellt werden. Die gleiche email wird jedoch auf der Website richtig dargestellt und wenn diese Parallel an einen anderen Account gesendet wird, wird sie da ebenfalls richtig dargestellt.
Das heißt das Text nicht richtig formatiert ist und es erscheint alles nacheinander, ohne Absatz oder dergleichen. IDe Autoreplay Funktion geht auch nicht. Beim anderen Account wie zb. Arcor gibts dagegen keinerlei Probleme.

Hier noch ein paar Scrennshots:


Die email an zb. @arcor.de gesendet:
[img]http://www.abload.de/img/screenshot_2andererac2aux0.jpg[/img]

Die gleiche email an mein Account:
[img]http://www.abload.de/img/screenshotfalschedarsh2u96.jpg [/img]

Bei diesem Account geht Autoreplay(arcor.de):
[img]http://www.abload.de/img/autoreplayok1nalob.jpg[/img]


Bei diesen Account bestehen die Probleme, komischer Header und kein Autoreplay, mein Account.
[img]http://www.abload.de/img/autoreplaygehtnicht13dxld.jpg[/img]

Ich vermute das irgendwelche Einstellungen nicht funktionieren, kommts aber von Outlook oder dem Mailkonto ansich?
In der Web Darstellung des email Accounts gehts auch Problemlos.

Hat jemand ne Idee?

[CODE ]echo nl2br($msg_body); for testing

@mail_utf8($admin_email, $adminsubject, $msg_body, "From: schuggarayschamway <$admin_email>\nReply-To:$CUSTEMAIL\nX-Mailer: PHP/".phpversion() );
//@mail_utf8($admin_email, $adminsubject, $msg_body, "From: $fullname <$CUSTEMAIL>\nReply-To:$CUSTEMAIL\nX-Mailer: PHP/".phpversion() );
@mail_utf8($CUSTEMAIL, $customersubject, $msginfo."\r\n".$msg_body, "From: schuggarayschamway <$admin_email>\nReply-To:$admin_email\nX-Mailer: PHP/".phpversion() ); [/CODE]

Danke!

Halodri
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Outlook & Mail
EMails werden nach 3 Monaten entfern - Einstellung (5)

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2013 Emails Kontakten zuordnen (1)

Frage von xbast1x zum Thema Outlook & Mail ...

VB for Applications
Emails weiterleiten mit Regel oder makro (11)

Frage von Skoechling zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Zusammenarbeit
Als Administrator im Großraumbüro (16)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Hyper-V
HYPER V und USB (14)

Frage von Hendrik2586 zum Thema Hyper-V ...