Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche Darstellung von emails und kein Autoreplay dieser

Frage Microsoft Microsoft Office

Mitglied: Halodri

Halodri (Level 1) - Jetzt verbinden

21.03.2013, aktualisiert 11:50 Uhr, 1621 Aufrufe

Ich bekomme lediglich emails einer bestimmten Adresse komplett falsch angezeigt, die gleiche email geht Parallel zb an arcor.de und wird ebenfalls mit Outlook 2007 abgerufen und korrekt angezeigt.

Hi@all



Ich hab das Problem das ich emails die von einer bestimmten Website nicht richtig dargestellt werden. Die gleiche email wird jedoch auf der Website richtig dargestellt und wenn diese Parallel an einen anderen Account gesendet wird, wird sie da ebenfalls richtig dargestellt.
Das heißt das Text nicht richtig formatiert ist und es erscheint alles nacheinander, ohne Absatz oder dergleichen. IDe Autoreplay Funktion geht auch nicht. Beim anderen Account wie zb. Arcor gibts dagegen keinerlei Probleme.

Hier noch ein paar Scrennshots:


Die email an zb. @arcor.de gesendet:
[img]http://www.abload.de/img/screenshot_2andererac2aux0.jpg[/img]

Die gleiche email an mein Account:
[img]http://www.abload.de/img/screenshotfalschedarsh2u96.jpg [/img]

Bei diesem Account geht Autoreplay(arcor.de):
[img]http://www.abload.de/img/autoreplayok1nalob.jpg[/img]


Bei diesen Account bestehen die Probleme, komischer Header und kein Autoreplay, mein Account.
[img]http://www.abload.de/img/autoreplaygehtnicht13dxld.jpg[/img]

Ich vermute das irgendwelche Einstellungen nicht funktionieren, kommts aber von Outlook oder dem Mailkonto ansich?
In der Web Darstellung des email Accounts gehts auch Problemlos.

Hat jemand ne Idee?

[CODE ]echo nl2br($msg_body); for testing

@mail_utf8($admin_email, $adminsubject, $msg_body, "From: schuggarayschamway <$admin_email>\nReply-To:$CUSTEMAIL\nX-Mailer: PHP/".phpversion() );
//@mail_utf8($admin_email, $adminsubject, $msg_body, "From: $fullname <$CUSTEMAIL>\nReply-To:$CUSTEMAIL\nX-Mailer: PHP/".phpversion() );
@mail_utf8($CUSTEMAIL, $customersubject, $msginfo."\r\n".$msg_body, "From: schuggarayschamway <$admin_email>\nReply-To:$admin_email\nX-Mailer: PHP/".phpversion() ); [/CODE]

Danke!

Halodri
Ähnliche Inhalte
CSS
Falsche Darstellung von Flexbox unter Safari
gelöst Frage von BadgerCSS8 Kommentare

Hallo Leute, ich habe aktuell ein Problem bei einer Webseite, wo ich absolut nicht mehr weiter weiß. Ich habe ...

Outlook & Mail
Outlook 2010: HTML Darstellung falsch
Frage von GwaihirOutlook & Mail

Hallo zusammen, ich habe einen User, der wie alle anderen auch Outlook 2010 und Internet Explorer 10 installiert hat. ...

Exchange Server
OWA Exchange 2007 falsche Darstellung
Frage von technikdealerExchange Server1 Kommentar

Hay Ihr. Ich habe ein Windows Server 2008 SP2 Server mit Exchange 2007. Seit kurzem haben wir das Problem ...

Windows 8
Falsche Darstellung diverser Felder in allen Browser ( Win8.1)
Frage von homenetWindows 83 Kommentare

Hallo, haben einen Aspire V5-573G mit Win8.1 und folgendes Problem: und . Diverse "Buttons"/Felder werden u.a. "geviertelt" dargestellt. System ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 4 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...