Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

falsche datentranferrate bei seagate festplatte

Frage Hardware Festplatten, SSD, Raid

Mitglied: hans09

hans09 (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 20:22 Uhr, 3866 Aufrufe, 9 Kommentare

hallo

ich habe ein medion 95500 notebook. die 100GB Seagate HD schafft normalerweise eine datentranferrate von ca. 91MB/s ( mit HD Tach gemessen )
komischerweise setzt sich die geschwindigkeit immer auf 3,6 MB/s runter, ca 3 wochen nachdem ich windows xp pro ( SP 2 ) neu installiert habe.

ich habe schon alles mögliche ausprobiert komme aber nicht weiter.
Mitglied: BartSimpson
31.01.2006 um 18:41 Uhr
Haste geschaut, da der DMA statt PIO Modues aktiviert ist?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 18:51 Uhr
da steht DMA modus wenn verfügbar.
aktueller übertragungsmodus ist PIO.
was jetzt?
Bitte warten ..
Mitglied: 14078
31.01.2006 um 19:05 Uhr
evtl. hast du nicht alle treiber installiert ( motherboard/chipsatz hauptsaechlich ) und ohne treiber wird die platte nicht erkannt, zumndest nicht richtig.

war vorher das medion eigene image installiert ?
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 19:06 Uhr
das ist nicht gut. Haste den neusten Chipsatztreiber installiert?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 19:11 Uhr
ja voher hatte ich die win xp home edition installiert die beim laptop dabei war.
jetzt habe ich win xp pro installiert.
das komische ist : am anfang ging es ja, erst nach einiger zeit wurde die festplatte langsamer.
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 19:35 Uhr
Kannst im BIOS was einstellen?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 19:48 Uhr
danke habe das problem gelöst.
es lag am pio modus.
könn ihr euch ja mal ankucken ist interressant

http://www.michna.com/kb/WxDMA_D.htm
Bitte warten ..
Mitglied: 10545
31.01.2006 um 20:11 Uhr
Moin,

ziehe Dir mal die Chipsatztreiber von Intel. Das NB müsste den 915 PM PCI-Express-Chipsatz haben, dann sollten die IDE-Channel auch wieder richtig unterstützt werden.

Gruß, Rene
Bitte warten ..
Mitglied: Basti39
31.01.2006 um 20:22 Uhr
hallo rene
genau das hat doch der maurizio schon geschrieben? das ist doch genau das thema. die chipsatztreiber.

greets basti
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Backup Plus Portable: Seagate packt 5 TByte in eine externe 2 5-Zoll-Festplatte

Link von runasservice zum Thema Festplatten, SSD, Raid ...

Windows Update
gelöst WSUS weißt die falsche Creators Update Lizenz zu (5)

Frage von SociallyawkwardPenguin zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...