Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Falsche Icons werden angezeigt

Frage Microsoft

Mitglied: levytom

levytom (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 18.10.2012, 8780 Aufrufe, 2 Kommentare

Hallo, ich hab da ein "kleines" Problem mit Icons.

Folgendes Scenario:

Kunden-PC mit 1CD-Brenner (LiteOn) und 1 DVD Brenner (LG Multiformat)

Wenn der Kunde eine CD z.B. mit Urlaubsbildern (*.jpg) brennt und das Medium in den CD-Brenner einlegt, erscheinen die normalen Icons für die *.jpg Dateien. Wird die CD in den DVD-Brenner eingelegt, erscheint als Icon das des Internet Explorer.
Wird die Ansicht von Details, Kacheln etc. auf Miniaturansicht umgestellt, so erscheint die kleine Vorschau der einzelnen Dateien und das Symbol des IE wird mit eingeblendet.

Das Medium zurück in den CD-Brenner und alles ist ok.

Hat jemand von euch vielleicht eine Lösung für dieses "kleine" Problem das mich bald in den Wahnsinn treibt?

PS: Ordneroptionen -> Ansicht -> etc. hab ich schon durch. Auch mit TweakUI hab ich schon rumgespielt um die Original Icons wieder herzustellen.


Schon mal im Voraus danke für die Hilfe

Thomas
Mitglied: leenie
13.08.2007, aktualisiert 18.10.2012
Hallo,

hatte ein ähnliches Problem damals (scheint nur zu sein, wenn es sich dabei um einen Brenner handelt) siehe hier: http://www.administrator.de/forum/nach-installation-internet-explorer-7 ...

(Suchfunktion nutzen!)

gruß leenie
Bitte warten ..
Mitglied: levytom
13.08.2007 um 16:35 Uhr
100% Treffer !!!

vielen Dank für die schnelle Hilfe


Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...