Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Falsche Icons werden angezeigt

Frage Microsoft

Mitglied: levytom

levytom (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 18.10.2012, 8783 Aufrufe, 2 Kommentare

Hallo, ich hab da ein "kleines" Problem mit Icons.

Folgendes Scenario:

Kunden-PC mit 1CD-Brenner (LiteOn) und 1 DVD Brenner (LG Multiformat)

Wenn der Kunde eine CD z.B. mit Urlaubsbildern (*.jpg) brennt und das Medium in den CD-Brenner einlegt, erscheinen die normalen Icons für die *.jpg Dateien. Wird die CD in den DVD-Brenner eingelegt, erscheint als Icon das des Internet Explorer.
Wird die Ansicht von Details, Kacheln etc. auf Miniaturansicht umgestellt, so erscheint die kleine Vorschau der einzelnen Dateien und das Symbol des IE wird mit eingeblendet.

Das Medium zurück in den CD-Brenner und alles ist ok.

Hat jemand von euch vielleicht eine Lösung für dieses "kleine" Problem das mich bald in den Wahnsinn treibt?

PS: Ordneroptionen -> Ansicht -> etc. hab ich schon durch. Auch mit TweakUI hab ich schon rumgespielt um die Original Icons wieder herzustellen.


Schon mal im Voraus danke für die Hilfe

Thomas
Mitglied: leenie
13.08.2007, aktualisiert 18.10.2012
Hallo,

hatte ein ähnliches Problem damals (scheint nur zu sein, wenn es sich dabei um einen Brenner handelt) siehe hier: http://www.administrator.de/forum/nach-installation-internet-explorer-7 ...

(Suchfunktion nutzen!)

gruß leenie
Bitte warten ..
Mitglied: levytom
13.08.2007 um 16:35 Uhr
100% Treffer !!!

vielen Dank für die schnelle Hilfe


Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
2012r2 RDS-Server - Icons im Startmenü werden nicht angezeigt (1)

Frage von FA-jka zum Thema Windows Server ...

Outlook & Mail
Adressbücher aus Öffentlichen Ordner werden nicht mehr angezeigt (1)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...