Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Das Falsche-Icons-Problem einmal wieder (Win XP)

Frage Microsoft Windows XP

Mitglied: sp4275

sp4275 (Level 1) - Jetzt verbinden

02.09.2007, aktualisiert 11:47 Uhr, 6833 Aufrufe, 2 Kommentare

...diesmal auch im Explorer

Morgen,

es ist zwar an sich kein neues Problem, aber da meine bisherigen Abhilfeversuche nicht gefruchtet haben, wollte ich einmal hören, ob es zu dem Falsche-Icons-Problem eventuell weitere Erkenntnisse gibt.

Folgende Situation: Gestern Windows XP Pro neu aufgesetzt und mittels Explorer Tools sowie den TweakUI-Powertoys schließlich ein wenig Pfiff in den Look der Benutzeroberfläche zu bringen versucht. Irgendwann im Rahmen dieses Procederes merkte ich dann aber, dass sowohl auf dem Desktop als auch in der Ordnerübersicht im Explorer selbst bestimmte Datei- bzw. Verknüpfungstypen allesamt mit demselben Icon dargestellt wurden.

Ob die Variante mit den auch im Explorer falschen Icons schon einmal aufgetreten ist, kann ich nicht sagen; meine Recherche war jedenfalls diesbezüglich bisher erfolglos. Momentan ist es jedenfalls so, dass beispielsweise sämtliche neuen Verknüpfungen auf dem Desktop mit dem Word-Icon dargestellt werden und im Explorer sämtliche EXE-Dateien ebenfalls mit dem Word-Icon geschmückt sind.

Vergrößerung des Icon-Cache (sei es per Key oder händisch per Regedit), Löschung/Neuaufbau der IconCache.db und Reparaturversuch per TweakUI-Restorebefehl half bisher leider nicht.

Hat evtl. jemand noch Ideen, was ich versuchen könnte?

Eckdaten des Systems: Win XP Pro mit SP2, 2 GB RAM, 512 MB Radeon-Graka.

Danke schon einmal und einen schönen Sonntag!
Mitglied: Tolwyn
02.09.2007 um 11:11 Uhr
Hallo

ich hab schonmal von einem ähnlichen Problem gelesen;
Dabei wurden alle Jpeg bzw. Bilddateien mit dem des Internet Explorer ersetzt.
Lösung war, soweit ich mich entsinne, ein Patch für den IE.

Überprüf mal die Ordneroptionen/Dateitypen, ob da bei der Symbolzuordnung irgendetwas abnormales feststellen kannst.
Du könntest mal testweise ausprobieren die Anzeigebilder der Verknüpfungen manuell umzuändern und schauen, ob das überhaupt (noch) geht oder ob die Änderungen beim nächsten Neustart wieder verworfen wurden.

Gruß

tolwyn
Bitte warten ..
Mitglied: sp4275
02.09.2007 um 11:47 Uhr
Überprüf mal die
Ordneroptionen/Dateitypen, ob da bei der
Symbolzuordnung irgendetwas abnormales
feststellen kannst.
Du könntest mal testweise ausprobieren
die Anzeigebilder der Verknüpfungen
manuell umzuändern und schauen, ob das
überhaupt (noch) geht oder ob die
Änderungen beim nächsten Neustart
wieder verworfen wurden.


Da gab es nur eine Auffälligkeit, nämlich dass auch der Dateityp PDF mit dem Word-Icon verknüpft war. Das konnte ich aber wieder zurücksetzen und nun erscheinen alle PDF-Dateien wieder mit dem korrekten Icon.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win10 Pro 1703 - Weiße Icons für Office Dokumente und andere (4)

Frage von emeriks zum Thema Windows 10 ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Windows Installation
gelöst Win 10 Problem mit SSD (28)

Frage von JayDP87 zum Thema Windows Installation ...

Batch & Shell
Win-Batch - warum wird falscher Pfad übergeben (4)

Frage von jan999 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...