Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Falsche Zeichen beim Ausdruck

Frage Hardware Drucker und Scanner

Mitglied: DiRRki

DiRRki (Level 1) - Jetzt verbinden

17.04.2009, aktualisiert 09:44 Uhr, 9619 Aufrufe, 6 Kommentare

Hallo zusammen!

Ich habe da ein Problem bei dem ich nicht mehr weiter weiß. Wir bedrucken aus unserer Software Formulare. Bei einem Kunden habe ich nun das Phänomen, dass wenn die ein Formular drucken auf dem einzelne Punkte angekreuzt werden sollen (der Drucker soll an die Stelle ein schwarzes Kästchen also einen Block drucken) immer ein durchgestrichenes "C" erscheint. Lt. MS Zeichensätze druckt er also das Zeichen für Cent aus der Arial Schriftart.

Dieser Kunde ist ein Einzelfall. Haben wir noch nie gehabt das Problem. Wir haben bereits die Drucker getauscht (Epson LQ 680) und auch die PCs getauscht (WinXP Pro SP2). Jetzt habe ich hier eine Datensicherung des Kunden und auf unserem System mit den Kundendaten läuft alles einwandfrei.

Hat vielleicht jemand eine Idee wie man das Problem lösen bzw. eingrenzen könnte?


Grüße

Dirk
Mitglied: leinadred
17.04.2009 um 09:50 Uhr
Hallo,
fürs Verständnis:

Auch mit den getauschten Komponenten tritt das Phänomen auf...oder?

Hängt da evtl. ein Printserver dazwischen?

daniel
Bitte warten ..
Mitglied: DiRRki
17.04.2009 um 09:58 Uhr
Ja, auch mit den getauschten Komponenten tritt das Phänomen auf. Ein Printserver ist nicht dazwischen. Sind alle lokal angeschlossen.
Bitte warten ..
Mitglied: leinadred
17.04.2009 um 10:19 Uhr
Gibt es das gewünschte Zeichen auch in anderen Schriftarten?
Dann eventuell mal versuchen, darüber das Zeichen zu drucken?
Begründung:
evtl. gibt es Unterschiede in der "Belegung" der Zeichentabellen, obwohl es die gleichen Schriftarten sind.

Hoffe, ich drück mich nicht ZU wirr aus (:
Bitte warten ..
Mitglied: pandemo69
17.04.2009 um 10:22 Uhr
Hallo.

Natürlich kann man ohne detaillierte Angaben das Problem nicht so einfach finden, aber da es auf deinem System klappt und beim Kunden nicht kann man gut vergleichen:

Treiberversion identisch?
Druckerspache gleich?
Gewählter Zeichensatz der beiden PC's gleich?

Oftmal war es nur ein falsch eingestellter Zeichensatz und das Problem trat auf. Oder Unterschiede bei der Druckerspache (PCL 5, PCL 6). Besonders wichtig, dass die Druckertreiber aktuell sind, bzw. auf dem Kunden-PC die gleiche Version zu finden ist, wie auf deinem System.

lg
Günther
Bitte warten ..
Mitglied: DiRRki
17.04.2009 um 10:35 Uhr
Die Belegung der Zeichentabellen müßte ich prüfen. Kann ich erst heut Nachmittag per Fernwartung.

Alle Einstellungen vom Treiber bis hin zum Druckersetup sind 100%ig identisch. Das war das erste was wir geprüft haben. Ich war von einem Fehler im Druckersetup ausgegangen, aber dem war leider nicht so.

Was mir so überhauptp nicht in den Kopf will ist die Tatsache, dass der Kunde 3 mal den gleichen Drucker hat somit auch an 3 unterschiedlichen PCs angeschlossen und das Problem tritt bei allen 3 gleich auf. Das verstehe ich nicht. Fehler im Zeichensatz bei einem PC, ok, aber nicht bei 3 verschiedenen und dann auch noch immer der gleiche Fehler.
Bitte warten ..
Mitglied: Woolfsmann
17.04.2009 um 11:19 Uhr
Hi,

ich hatte ein Ähnliches Phänomen allerdings mit der Schriftart (ich glaube ) Arial Black oder so . Auf jedenfall tratt der Fehler nach einem Windows Update auf und ließ sich nur durch das benutzen einer anderen Schriftart beheben. Und das Trat nur bei einem PC auf, aus dieser Baureihe hatten wir nur einen. Alle anderen waren OK.

Wenn dein Kunde also 3 Baugleiche PC's benutzt könnte es auch sowas sein.

gruß
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows 10
Acrobat Reader DC - schwarze Streifen im Ausdruck (9)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows 10
gelöst Chinesische Zeichen in Dateierweiterung-Selektor-DropDown (5)

Frage von Techos zum Thema Windows 10 ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...