Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Falscher Browser beim Öffnen von Link aus bestimmten Programmen - Standardbrowser wird ignoriert

Frage Microsoft Windows 7

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

27.03.2013, aktualisiert 12:51 Uhr, 4881 Aufrufe, 6 Kommentare, 1 Danke

Hallo,

ich hab ein kleines Problem mit dem Programm DVBViewer auf W7-64. Hab schon den Support bemüht, doch ohne Ergebnis.
Das Programm verwendet laut Hersteller den Standardbrowser des OS für Weblinks aus dem Programm heraus.

Bei mir hat IE alle Standards. Dennoch öffnet DVBViewer immer Opera.
Deinstalliere ich Opera, öffnet es gar keine Weblinks mehr.
Anderen Usern ging das wohl auch mit anderen Browserkonstellationen so. zB. Opera Standard, geöffnet wird in Chrome.

Ich hab nun schon alle möglichen INI-Files und die gesamte Registry durchgeforstet, ob da irgendein versteckter Fehler liegt.

Bevor ich das Programm selber de- und neuinstalliere, wollte ich aber mal anfragen, ob jemand noch eine Idee hat, womit sowas zusammenhängen könnte.
Vielleicht geht ja doch die kurze Lösung.


Gruß
Kai
Mitglied: Barthinator
27.03.2013 um 14:20 Uhr
Moin Kai,

das hört sich ja ziemlich strange an.
Du schreibst du hast den Support schon angefragt. Haben die sich gar nicht gemeldet oder gab es nur einen Lösungsvorschlag der auch nicht weiterhalf?

LG
Barthinator
Bitte warten ..
Mitglied: blue0711
27.03.2013 um 14:50 Uhr
Leider kein Lösungsvorschlag. Nur die Aussage: Das Programm ruft explizit OS-Standard-Browser auf.

Ich hab eher den Eindruck, dass sich das Programm den Standardbrowser bei Installation merkt.
Das wäre eine Erklärung, da zB. Opera nicht extra fragt, ob es Standard sein soll, man muss das explizit in den Installationsoptionen deaktivieren.
Bitte warten ..
Mitglied: Barthinator
27.03.2013 um 14:59 Uhr
Zitat von blue0711:
Leider kein Lösungsvorschlag. Nur die Aussage: Das Programm ruft explizit OS-Standard-Browser auf.

Ich hab eher den Eindruck, dass sich das Programm den Standardbrowser bei Installation merkt.
Das wäre eine Erklärung, da zB. Opera nicht extra fragt, ob es Standard sein soll, man muss das explizit in den
Installationsoptionen deaktivieren.

Dann muss es ja eigentlich irgendwo in den tiefen Grüften der Registry eingetragen sein, aber du sagtest ja, dass du dort nicht fündig geworden bist. Kannst du das nicht deinstallieren und den richtigen Standardbrowser einmal einstellen und DVB-Viewer einmal wieder installieren, um zu schauen ob es sich den Browser bei der Installation merkt?

Ich habe auch mal DVB-Viewer eingesetzt, doch ich hatte immer nur einen Browser benutzt und hatte nie solche Probleme.

Würde mich aber mal interessieren, ob sich das Prog den Browser bei der Installation gleich merkt. Wenn ja: Blöd! :D
Bitte warten ..
Mitglied: blue0711
27.03.2013 um 15:50 Uhr
Zumindest eine einfache De-/Neuinstallation bringt keine Änderung.

Einen Deinstallation mit Säuberung der Reg muss ich erst noch probieren, das dauert was länger.
Bitte warten ..
Mitglied: blue0711
29.03.2013 um 13:25 Uhr
Durch Zufall bin ich jetzt selbst auf die Problemlösung gestoßen.

Nicht über Standardprogramme - Standardprogramme festlegen, sondern über Standardprogramme - Programmzugriff und Computerstandards festlegen

Dort Benutzerdefiniert aufklappen und als Standardbrowser den gewünschten auswählen.

Irgendeine Einstellung wird dabei gesetzt, die bei dem anderen Vorgehen unberücksichtigt bleibt.
Seiten werden ab sofort im gewählten Browser geöffnet, auch bei noch laufendem DVBViewer.
Bitte warten ..
Mitglied: Barthinator
02.04.2013 um 08:54 Uhr
Moin,

na super^^ das ist ja doch eine simple Lösung gewesen. Vielen Dank dafür.

LG
Barthinator
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...