Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falscher tastaturtreiber bei einsatz eines servergespeicherten profils

Frage Microsoft Windows Server

Mitglied: edvcm

edvcm (Level 1) - Jetzt verbinden

08.01.2005, aktualisiert 04.10.2005, 9703 Aufrufe, 11 Kommentare

Nachdem ich ein lokales Profil auf den Server kopiert habe, wird nur der englische Tastaturtreiber geladen.

Nachdem ich ein lokales Profil auf den Server (Win2K) kopiert habe und das Profil vom Server nutzen will, wird nur der englische Tastaturtreiber geladen. Stelle ich das System wieder auf das lokale Profil um, wird auch nur noch der englische Tastaturtreiber geladen. Kennt jemand dieses Problem?
Mitglied: fritzo
08.01.2005 um 11:41 Uhr
Hi,

Ursache ist mir unbekannt, aber hast Du schon versucht, es in der Systemsteuerung unter "Regions- und Sprachoptionen" und dort unter Sprachen --> Details umzustellen? Oft sind zwei Schemata eingestellt, die man mit einer Tastenkombination (ALT+SHIFT o.ä.) ändern kann. Die Änderungen sind benutzerbezogen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Cap.Spock
22.02.2005 um 17:15 Uhr
Hi

das problem kenne ich. bei meinem profiel hat es ausgereicht die - NTUSER.DAT ; ntuser.dat.LOG ; ntuser.pol ; ntuser.ini - zu löschen. ansonsten kann man nur das ganze profil löschen.
Bitte warten ..
Mitglied: fritzo
23.02.2005 um 00:48 Uhr
Hi,

noch eben ein kurzer Nachtrag zum Posting von Cap. Spock - Du mußt Dich dafür mit einem anderen Account mit lokalen Adminrechten anmelden, da die Dateien nicht löschbar sind, wenn sie sich in Benutzung befinden.

Grüße,
fritzo
Bitte warten ..
Mitglied: enrico1973
15.06.2005 um 17:53 Uhr
Hallo, ich habe ein änliches Problem.
WinXP Client an win 2003server, es handelt sich um ein Servergespeichertes Profil.
Die Sprachoption hat sich selbstständig auf Englisch umgeschaltet. Das Deutsche Profil ist weg, wenn man es zufügen will kommt die Fehlermeldung >> Profil kann nicht geladen werden (wortlaut jetzt nicht hundertprozentig) diese meldung kommt dann auch für das Englische.

Hat jemand eine Lösung? Kann man das irgendwie einzeln neu Installieren oder ähnliches? Das Profil habe ich auch mal auf Lokal gestellt, Problem bleibt das gleiche.

Ich hoffe mir kann jemand Helfen
Bitte warten ..
Mitglied: Cap.Spock
16.06.2005 um 21:55 Uhr
meine empfehlung lösch die profieldaten auf dem server und meld dich neu an.
damit must du zwar deine einrichtung wieder anpassen aber das problem sollte gelöst sein.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: wepe
28.09.2005 um 20:53 Uhr
Ich habe das gleiche Problem, allerdings ist bei zwei von 12 Clients der deutsche Tastaturtreiber im servergespeicherten Profil aktiv, in den 10 anderen Clients stellt sich immer wieder der englische Tastaturtreiber ein! Das ist mir bei einem servergespeicherten Profil eigentlich unerklärlich!! Da ich ein noch eher unerfahrener win 2003 server-user bin, kann ich mir diese Unterschiede nicht erklären. Hat jemand eine brauchbare Lösung? Wo genau liegt der Hund.
Danke für eure Beiträge
Bitte warten ..
Mitglied: enrico1973
28.09.2005 um 21:58 Uhr
Hallo,

ich habe das Problem auch noch nicht in den Griff bekommen.
Bitte warten ..
Mitglied: wepe
30.09.2005 um 00:53 Uhr
Nun gut, irgendwie beruhigt es, zu wissen, dass man mit dem Problem nicht alleine ist. Aber ich verzweifle fast, denn bei meinen Clients reagiert fast jeder anders. Ich kann nicht sagen ob es von der hardware oder dem profile abhängt, da alle möglichen und unmöglichen Kombinationen auftreten. Manche servergespeicherten profile sind nur auf bestimmten Clients mit dem deutschen Tastaturtreiber aktiviert, andere funktionieren auf allen Clients. Bin total verwirrt und würde gerne praktische Hilfe erhalen, auch wenn es schulmeisterlich erscheinen mag.
Danke
Bitte warten ..
Mitglied: fritzo
30.09.2005 um 21:05 Uhr
Hallo,

kann es sein, daß Ihr irgendwann diese Domäne migriert wurde oder wiederhergestellt wurde? In diesem Fall treten manchmal merkwürdige Phänomene auf. Ich würde so vorgehen, daß ich erstmal versuche, die Profiles zu löschen und neue anzulegen. Klappt dies nicht, dann würde ich testweise mal bei einem der Rechner Computerkonto, Benutzeraccount und Profile komplett neu anlegen, so daß neue SIDs generiert werden. Falls hier dann keine Probleme mehr auftreten sollten, dann kann man hingehen und dies für die anderen Accounts auch so machen.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
30.09.2005 um 21:09 Uhr
Ansonsten vielleicht vorher mal ausprobieren, ob man evtl. über die Tastatur das Sprachprofil umschalten kann - per default ist die Tastaturkombination dafür ALT + SHIFT (am besten erst ALT drücken und danach mit gedrückter ALT-Taste die SHIFT-Taste)

HTH,
fritzo
Bitte warten ..
Mitglied: wepe
04.10.2005 um 23:07 Uhr
Danke frizo für die Hinweise!
Ich glaube ich habe das Problem nun im Griff.
Ev. kann enrico1973 mit meiner Vorgehensweise auch etwas anfangen.
Kopie des servergespeicherten Profiles erstellen. ntuser.man löschen. Client unter username starten. Tastaturtreiber (ländereinstellung, sprache, detail ) einstellen (ich habe auch den US-treiber gelöscht).Eventuell auch andere Profiländerungen durchführen (z.B. erste Wordinitialisierung). Client herunterfahren. (ich glaube abmelden alleine ist zuwenig). Eine ntuser.dat wird im servergesp. Profil angelegt, die man wieder in ntuser.man umbenennt. Restliche Profileeinstellung aus der Kopie ergänzen. Also bei mir hats geklappt.
Vielleicht hilft dies auch enrico1973.
Nochmals vielen Dank!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst Hat jemand schon einen Ubiquiti EdgeRouter im produktiven Einsatz? (6)

Frage von Kuemmel zum Thema Router & Routing ...

Windows Update
Package Publisher - Copy has failed falscher Parameter

Frage von Belloci zum Thema Windows Update ...

Netzwerkprotokolle
gelöst Einsatz von VLAN-IDs - kein Gateway erkannt (5)

Frage von honeybee zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...