Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fast SCSI-Scanner mit Adaptec SCSI Karte 29320A (Ultra320)

Frage Hardware

Mitglied: bastl1980

bastl1980 (Level 1) - Jetzt verbinden

26.06.2009, aktualisiert 08:32 Uhr, 6640 Aufrufe, 4 Kommentare

Hallo an die Spezialisten hier!

Folgende Probleme:

An einen Peacock Take PC soll ein Canon DR 3020 angeschlossen werden, dazu wurde bereits eine Adaptec 29320A beschafft.

Canon DR 3020: 50 PIN SCSI-2, die 29320A ist Ultra 320. Kabel von 50 auf 68 Pin ist da.

Bei der Installation des Treibers für die Karte wird der Installationsvorgang immer langsamer und bleibt irgendwann stehen.
Trotzdem wird die Karte zumindest erkannt.

Schließe ich den Canon an, wird dieser nicht erkannt.

Ist der Betrieb der beiden Geräte in dieser Konstellation überhaupt möglich?Evtl. über Adapter?

Auf dem Peacock läuft XP( das die alte Kiste noch rumsteht und XP drauf läuft muss ich erstmal als gegeben hinnehmen, leider).

Da ich der absolute SCSI DAU bin, bräuchte ich eure Hilfe.
Mitglied: education
26.06.2009 um 12:14 Uhr
und woran scheitert es?

bei der installation der scsi karte? dort sind keine fehler vorhanden auch kein !-zeichen?

scsi is kein plug&play, was soll erkannt werden? treiber für scanner installiert?

normal sollte es mit den adapter funktionieren
Bitte warten ..
Mitglied: bastl1980
29.06.2009 um 08:00 Uhr
Also: Die Karte ist eingebaut, wird im SCSI-Bios auch angezeigt bzw. kann konfiguriert werden. Wenn ich allerdings den aktuellsten Treiber von Adaptec installiern will, friert die Treiberinstallation ein.

Nächstes Problem: Der Canon DR 3020 ist angeschlossen, eingeschaltet und wird dann beim Hochfahren des Rechners nicht erkannt. Ich hab dem Canon auch schon verschiedene ID´s zugewiesen, kommt die Fehlermeldung:

29320A A at slot 03, 00:0B:00 - SCSI controller configuration error: 03

Und ich weiß nicht weiter...scheint am Treiber der SCSI KArte zu liegen, bloß wie gesagt, der aktuelle läßt sich nicht installieren.
Bitte warten ..
Mitglied: Oldring
30.06.2009 um 11:45 Uhr
Hallo,
Warscheinlich wird das so nicht funktionieren, leider haben einige Scanner nicht ganz SCSI protokoll konforme Anschlüsse deshalb hatten die Hersteller meist kleine SCSI Karten beigepackt.
Adapter oder Kabel von U320 auf SCSI 2 bereiten meist Probleme, z.B: Terminierung, Datenrate.
Was du eventuell versuchen könntest wäre einen kleinen SCSI Controller zu beschaffen z.B: einen älteren Adaptec 2940, ein 2940 UW geht auch allerdings benötigst du dann ein Kabel von UW SCSI 86 Pin auf SCSI2 50 Pol Centronic mit aktiver Terminierung.
Der 2940 UW hat den Vorteil das es dafür eine Biosversion gibt welche die Geschwindigkeit der angeschlossen Geräte automatisch erkennt und sich dann entsprechend darauf einstellt.
Diese Controller werden von XP meist einwandfrei erkannt.
Auf alle Fälle solltest du die ASPI Treiber updaten, http://www.adaptec.com/en-US/speed/software_pc/aspi/aspi_471a2_exe.htm.

Gruß
Oldring
Bitte warten ..
Mitglied: bastl1980
30.06.2009 um 12:37 Uhr
Also Kabel von 86 auf 50 PIN hab ich schon, Treiber hat mittlerweile auch geklappt, nachdem ich die Karte in einen anderen Rechner gepackt habe.
-Trennung-
Im BIOS der jetzigen Karte kann ich die Datenrate für die einzelnen SCSI ID´s einstellen, bringt aber den gleichen Fehler wie oben beschrieben.
Ich werde mal den Tipp befolgen und mal versuchen irgendwo eine 2940 aufzutreiben.

Danke für die Unterstützung, ich meld mich wieder!
Bitte warten ..
Ähnliche Inhalte
Vmware
Einbindung Adaptec 6805 in ESXi 6.5 Update 1 (3)

Frage von mtaiit zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Adaptec 6805 Raid Controller - defekt? (15)

Frage von Axel90 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Permanenter IP Scanner (2)

Frage von Florian86 zum Thema Windows Netzwerk ...

Drucker und Scanner
Scanner verliert über Nacht die Verbindung (12)

Frage von unverwechselbarkevelaer zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...