Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Favorit auf Desktop geht nur bei geöffnetem IE

Frage Internet Webbrowser

Mitglied: riewedieb

riewedieb (Level 1) - Jetzt verbinden

31.03.2010 um 10:33 Uhr, 4843 Aufrufe, 1 Kommentar, 1 Danke

Favorit auf Desktop geht nur bei geöffnetem IE

Tach! Habe ein etwas merkwürdiges Problem mit einer URL-Verknüpfung auf dem Desktop.

Also:
ich habe gestern an unsere User eine URL-Verknüpfung verteilt. Nun haben manche User das Problem, dass sich die Verknüpfung nicht öffnen lässt! Beim öffnen soll das Standard-Programm gewählt werden.
Wähle ich hier "immer mit diesem Programm öffnen" aus, wird dieses nicht übernommen und beim nächsten öffnen wird wieder nach einem Standard-Programm gefragt.
Nun habe ich festgestellt, dass die Verknüpfung funktioniert wenn der IE bereits geöffnet ist (???).
Bei Usern die Firefox als Standard-Browser haben tritt dieses Problem (oh Wunder!) nicht auf

Kurz zu den Einstellungen auf den Rechnern wo das Problem auftritt:

Standard-Browser -> IE (Version 6 oder 7, Wurscht)
unter Ordneroptionen -> Dateityp: .url öffnen mit Internet Explorer

Wobei auch hier Clients dabei sind die o.g. Einstellungen haben und die Verknüpfung funktioniert!!

Hatte jemand von euch schon mal ein ähnliches Problem?
Mitglied: riewedieb
04.05.2010 um 09:31 Uhr
So, habe das Problem mittlerweile selbst gelöst. Hier zur Vollständigkeit die Lösung falls jemand ein ähnliches Problem hat (gilt zum Beispiel auch für Links in einer E-Mail aus Outlook raus).

1. Systemsteuerung -> Internetoptionen -> Programme: Haken bei "Meldung anzeigen, wenn IE nicht Standardbrowser

2. Systemsteuerung -> Internetoptionen -> Erweitert: IE-Einstellungen zurücksetzen

3. urlmon.dll neu registrieren: Command: "regsvr32 urlmon.dll"

siehe auch Knowledge-Base:

http://support.microsoft.com/kb/257464
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Server 2016 VM EVA zu Standard geht nicht (6)

Frage von smeclnt zum Thema Windows Server ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...