Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fedora core 6 installiert - nur windows bootet

Frage Linux RedHat, CentOS, Fedora

Mitglied: BrennenderHase

BrennenderHase (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 21:21 Uhr, 4196 Aufrufe, 2 Kommentare

hab mir letztens fedora 6 geladen ( 5+1 CD), nach der installation sollte ich neu booten und da bootet er nur windows

hoi hoi
wie die einleitung schon besagt .. ich krieg nur windows zum laufen (kein bootmanager installiert ? )
hab 2 HDDs: eine reine windows platte (40GB:NTFS formatiert:Master) und eine windows daten (NTFS:Slave) und linux platte (80GB:linux formatiert durch fedora) : beides IDE (ATA 100)

-bootreihenfolge im BIOS ändern bringt nix nrtldr fehlt oder so

-grub nachträglich installieren geht nich ( /mnt/sysimage /bin/bash... /chroot/mnt/sysimage ) (per rescue CD) - da schreibter mir non bootable harddisc oder so

- fdisk-l sagt mir des die linuxplatte nicht bootbar sei

bitte helft mir ^^

mfg BrennenderHase
Mitglied: 6890
12.01.2007 um 16:14 Uhr
hallo,

also ich denke es dürfte reichen wenn du knoppix bootest und ohne changeroot einfach grub-install /dev/hdx machst. dann schreibt es den mbr auf dieser platte neu und nach dem neustart und umstellen der boot reihenfolge dürfte der grub bootmanager erscheinen.

mfg godlike P
Bitte warten ..
Mitglied: BrennenderHase
12.01.2007 um 21:21 Uhr
thx für die antwort ...
aber da steht dieser fehler non botable HDD oder so ähnlich...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Drucker und Scanner
Windows 8.1 Druckertreiber kann nicht installiert werden (4)

Frage von Maffi zum Thema Drucker und Scanner ...

Windows 10
Windows 10 installiert zuvor entfernte Apps einfach neu (3)

Frage von hagenharry zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Windows Server
Windows Server 2016 Core - Aufgabenplanung (6)

Frage von emeriks zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...