Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlalarm! war: "chkdsk hat WINDOWS-Installation korrumpiert"

Frage Microsoft

Mitglied: 30692

30692 (Level 1)

31.05.2006, aktualisiert 04.06.2006, 7680 Aufrufe, 4 Kommentare

Hola,

wie oben bereits geschrieben hat chkdsk bei mir eine soweit problemlos laufende Installation von XP zerstört (OS als auch die wichtigsten Treiber sind auf aktuellem Stand).

Zum Hergang: Ich habe mein bis dahin fehlerlos laufendes System mit chkdsk /F /R überprüfen lassen. Dabei wurde mir reportet, dass auch noch FP-Platz gefunden wurde, der als zugeordnet gekennzeichnet ist, obwohl er eigentlich frei sei.
Ich vermute, das chkdsk diesen "Fehler" dann auch behoben hat, ...

Fehlerbeschreibung:
... nur leider kann ich das OS seit dem nicht mehr normal starten. D.h. XP boote für ca. 5 Sek und verabschiedet sich dann in einen schwarzen Bildschirm. Starte ich anschliessend im abgesicherten Modus (mit/ohne Netz) läuft der Rechner problemlos, nur sind mir die Fenster in diesem Modus ein wenig eng

In der Ereignisanzeige erscheint dann die 7026er Meldung: "Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: AmdK7, Fips". Die Dateien sind jedoch vorhanden und lassen sich auch z.B. mit Notepad öffnen.
Wenn ich allerdings ein erneutes chkdsk (auch ohne /F /R) ausführe oder im TotalCommander eine Suchen-Operation, stürzt XP nach kurzer Zeit in einen schwarzen Bildschirm ab.

Was ich bereits versucht habe:
- Reparaturinstallation von der XP CD (zweite Aufforderung zur Reparatur), aber auch hier stürzt die Installation ab
- Festplattendiagnose mit den Hersteller Tools
findet aber nur Dateisystemstrukturfehler, die sich mit "normaler" Datenträgerpflege beseitigen lassen müssten.

Nu bin ich langsam ratlos. Ich vermute, das die FP (brandneu) völlig in Ordnung ist und das lediglich Teile der Installation für das OS nicht
zugreifbar sind, weil chkdsk diese Dateien (oder Teile davon) "bearbeitet" hat. Hat jemand eine Idee, wie ich die Installation noch retten kann? Gibt es ein Tool (chkntfs habe ich auch schon probiert), mit dem man das Dateisystem NTFS überprüfen kann?
--
Gruss Michael

NACHTRAG: Es handelt sich um eine SATA-Platte, was offensichtlich die Verwendung des DATA Advisors verhindert.
Mitglied: 16568
31.05.2006 um 10:40 Uhr
Also, wenn Du eine 2. Festplatte hast, folgendes Vorgehen:

Alle Dateien auf die 2. Festplatte kopieren, korrupte Festplatte ausbauen, von CD starten, Wiederherstellungskonsole aufrufen, fixmbr eingeben (evtl. noch fixboot), und dann das System mit der mergeide.reg patchen. Jetzt sollte, wenn Du Glück hast, alles von der neuen Platte starten. Wenn nicht, hast Du Dir wenigstens Deine Daten nicht zerstört.

Alternativ könntest Du ja auch mal ein Abbild mit Acronis oder Ghost erstellen, und das dann mal auf einer anderen Platte wieder einspielen (mergeide.reg wegen Festplattenwechsel nicht vergessen!!!)...


Lonesome Walker
PS: Is das wirklich so ein großer Aufwand, alles neu zu installieren?
Kein Backup vorhanden?
Bitte warten ..
Mitglied: 30692
31.05.2006 um 11:50 Uhr
Hola,

zunächst mal vielen Dank ...

eine 2te Platte ist vorhanden, allerdings scheint das Problem eben genau in den (oder auch nicht) kopierten Dateien zu liegen, denn...

...mache ich ein Neuinstallation auf die 2te Platte ist alles wie gewohnt (heisst Platte bootet durch). Kopiere ich dann aber (per robocopy /MIR /SEC /R:1 /W:1 aus einem Drittsystem heraus) alles von der nicht startenden Installation auf die (mit der Neuinstallation) startende Platte, so bootet auch die 'geclonte' Installation in den schwarzen Bildschirm.

Zum Thema Backup ... ich habe den Anfängerfehler gemacht auch die Backupplatte (ebenfalls per robocopy aus dem Drittsystem heraus erstellt) mit chkdsk zu bearbeiten, sodass sich beide Platten identisch verhalten ... das nährt bei mir aber eben den verdacht, dass nicht die Platte korrupt ist, sondern ein paar Dateien der installation nicht richtig verarbeitet werden.

Wenn ich Deinen zweiten Ansatz richtig verstehe, habe ich das also bereits versucht nur eben mit robocopy (ich weiss allerdings nicht wofür man dann mergeide.reg braucht) ...

Nachtrag: Es handelt sich um eine SATA Platte, was offensichtlich die Verwendung des Data Advisors unmöglich macht
--
Gruss

ja, ist ein erheblicher Aufwand neu zu installieren, dann spiele ich lieber ein noch älteres Backup ein
Bitte warten ..
Mitglied: 16568
31.05.2006 um 12:01 Uhr
Okay:

Formatier' doch die 2. Platte mal mit NTFS, und spiel' nicht mit chckdsk rum.
Ich empfehle dafür ein Partitionierungstool wie Acronis Disk Director;
der sagt einem gleich, ob die Festplatte einen Schaden hat, und man lieber eine andere nehmen sollte.
Wozu Du robocoby verwendest, ist mir ehrlichgesagt schleierhaft.
Linux-CD in'n Schlitz, von der gebootet, Festplatte 1 auf die andere kopiert, und nix mit sektorweise oder so, wirklich Datei für Datei!
Hat den Vorteil, daß wenn eine Datei fehlerhaft ist, Du sofort eine Fehlermeldung bekommst, daß irgendwas nicht stimmt.
Je nach Umfang der HD kann das aber schon mal ein paar Minütchen dauern...

So, dann solltest Du Dir eine Windows-Boot-CD erstellen (ERD-Commander oder Bart PE).
Auf die CD solltest Du diese mergeide.reg mitbrennen:

http://www.heise.de/ct/05/06/250/

Ausführliches, warum und wieso die überhaupt gebraucht wird, erfährst Du dort.

Anschließend die Wiederherstellungskonsole für fixmbr bemühen, damit Du wieder einen ordentlichen MBR hast. Evtl. noch fixboot, wobei ich das erst mal weglassen würde...

Jetzt gilt, friß oder stirb:

Wenn das OS hochfährt, gucken.
Verabschiedet es sich wieder, dann hast Du ein ganz simples Problem:
Im Ereigniss-Protokoll steht, daß die Datei fehlerhaft ist. Dann ist sie es auch.
Neue organisieren, per Linux oder Win-CD in das bestehende System kopieren, wieder neu starten.

Bootet das System nicht, die Wiederherstellungskonsole aufrufen, und jetzt doch fixboot eingeben.

Nochmal probieren...


Lonesome Walker
PS: Freut mich, daß Du wenigstens ein Backup hast.
Bitte warten ..
Mitglied: 30692
04.06.2006 um 14:02 Uhr
nachträgliches Edit:
vorweg, das Problem hat sich in Luft aufgelöst, obwohl ich das eigentlich nicht glauben kann...

Offensichtlich hat nicht chkdsk die Installation korrumpiert, sondern ein defekter Monitor hat mich zum Wahnsinn getrieben. Der Monitor startet nämlich zunächst gany normal und zeigt die BIOS-Meldungen und auch den Start des OS an, schaltet dann aber auf schwarz. Da die Betriebsleuchte des Monitors jedoch unverändert leuchtete bin ich gar nicht auf die Idee gekommen, dass der Monitor defekt sein könnte.
Genau das scheint aber der Fall. da mit einem anderen Monitor alles wie gehabt funktioniert. 18 Monate sind für einen SIEMENS-FUJITSU TFT offensichtlich schon zu viel... egal, vielen Dank an alle die geholfen haben.
Warum ich die Dateifehlermeldungen im Ereignisprotokoll hatte und warum der Bildeschirm im abgesicherten Modus funktionierte bleibt mir allerdings schleierhaft.

--
Hier noch der ursprüngliche Beitrag, falls mir der eine oder andere noch Hinweise geben will
Hola Lonesome Walker,

konnte Deine Hinweise bisher noch nicht umsetzen (freundlicherweise hat sich nun auch noch der Monitor verabschiedet), ich will aber kurz zeigen, das mein Thema noch aktuell ist

Der Grund warum ich mit robocopy arbeite ist ganz einfach, dass ich die von Dir angesprochene BOOT CD (Bart PE) verwende. Da habe ich Robocopy integriert und dieses kopiert dann ebenfalls (wie von Dir angesprochen) dateiweise, was die Backupzeit verkürztund wirklich alle Dateiinformationen kopiert (/SEC).

Mit ähnlichen FP hat das bisher auch immer gut geklappt. In einem anderen Thread dieses Forums habe ich jetzt aber auch noch Deinen Hinweis bzgl. fix... aufgeschnappt, sodass ich für Montag nun wieder guter Hoffnung bin... allerdings habe ich die Mergeide-Geschichte noch nicht richtig verstanden.
Wenn ich den Heise-Artikel richtig verstehe, müsste ich die REG-Datei wohl um einen eigenen Eintrag erweitern ... obwohl ich ja garnicht das Board sondern nur die Platte (HITACHI zu SEAGATE beides SATA-Platten) ausgetauscht habe, oder?
--
bis dahin und vielen Dank
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Welche Neuerungen hat Windows Server 2016 für KMU? (1)

Frage von Deepsys zum Thema Windows Server ...

Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Windows Server
Hat man bei Windows Server 2016 Standard ein Downgraderecht? (12)

Frage von coltseavers zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...