Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehle 3 beim Treiber hinzufügen per AIK DISM.exe

Frage Microsoft

Mitglied: win-hesse

win-hesse (Level 1) - Jetzt verbinden

21.06.2011 um 14:34 Uhr, 6137 Aufrufe

Hallo Zusammen,

ich habe ein Problem beim Einbinden von Treiber in einem wim Image

ich gehe wie folgt vor.

1) dism /mount-wim /wimfile:C:\TEMP\winpe.wim /index:1 /mountdir:C:\TEMP\win

2) dism /image:C:\TEMP\win /Add-Driver /driver:D:\Treiber\Win7 /recurse

hier kommt folgenden FM:

Tool zur Abbildverwaltung für die Bereitstellung
Version: 6.1.7600.16385
Fehler: 3
Das Verzeichnis "C:\TEMP\win7\Windows" ist offenbar kein gültiges Windows-Verzeichnis.
Stellen Sie sicher, dass die angegebene Option "/WinDir" gültig ist. Weitere Informationen finden Sie in der Hilfe, indem Sie "DISM.exe /WinDir /?" ausführen.
Die DISM-Protokolldatei befindet sich unter "C:\Windows\Logs\DISM\dism.log".

selbst wen ich per /WinDir C:\TEMP\win\Windows

erhalte ich

Fehler: 123

Auf das Abbild kann nicht zugegriffen werden.
Stellen Sie sicher, dass der Abbildpfad und das Windows-Verzeichnis für das Abbild vorhanden sind und dass Sie Leseberechtigungen für den Ordner besitzen.

problem auch an einem anderen PC mit AKI ...

hat jemand eine idee ??
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(5)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Off Topic
Handy in Raten kauifen oder nicht? (17)

Frage von mirko123 zum Thema Off Topic ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...