Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehlende Elemente nach RAID-HDD defekt

Frage Microsoft Exchange Server

Mitglied: LKaderavek

LKaderavek (Level 2) - Jetzt verbinden

27.06.2007, aktualisiert 16:19 Uhr, 2997 Aufrufe, 1 Kommentar

Hallo,

Die Probleme begannen damit, dass ich bei einem Benutzer keine Kalendereinträge mehr setzen konnte.
Also, ab in den Event-Log vom Exchange, dort sah ich, dass seit 26.05.2007 keine erfolgreiche Sicherung mehr durchgeführt wurde. Die Exchange-LOG-Files waren noch alle vorhanden.

Als Grund wurde die EventID 474 vorangeführt, die auf einen HW defekt hindeutet.

Da ich aber in der System-Überwachung keine Einträge fand, entschloss ich mich das System einmal neu zu starten.

Nach dem Neustart wurde mir eine defekte HDD aus dem RAID5 angezeigt, Garantieabwicklung mit dem Hersteller...

Einstweilen, traten weitere Probleme auf - ein weiterer Benutzer konnte zwar E-Mails versenden, jedoch keine empfangen - alte Elemente wurden im Posteingang nicht angezeigt.

Nach 2 Tagen bekam ich endlich die neue HDD - nach dem Rebuild und einer Defragmentierung der Datenbank, hoffte ich alle Elemente wieder vorzufinden.

Leider war der Erfolg gering - es ging zwar das Anlegen von Kalendereinträgen wieder.
Die Elemente fehlten aber leider noch immer.

Ich startete daraufhin eine Datenbank-Reparatur - half auch nichts.
Ich öffnete eine 2. Speichergruppe - verschob den User - half auch nichts.
Ich startete SoftRecovery um die LOG-Files einzuarbeiten - half auch nichts.

Was kann ich noch machen? - um die fehlenden Elemente wieder zu erhalten!
Im Message-Tracking-Center sehe ich die Elemente für den Benutzer.

Leider fehlen jetzt die LOG-Files des Exchanges aus der Zeit, da das Backup jetzt wieder durchläuft und deshalb auch die LOG-Files beseitigt.

Ich hoffe ihr könnt mir weiterhelfen - da ein Datenverlust nur sehr schwer zu verschmerzen wäre.

Danke im Voraus für jegliche Hilfe.

MFG

LK
Mitglied: pensing
27.06.2007 um 16:19 Uhr
Mal gucken ob ich das richtig verstanden habe:
Du hast ein "altes" Backup vor dem Crash...
Du hast ein "aktuelles" Backup nach dem Crash...

Nachdem das letzte Backup vor dem Crash gelaufen ist, hast Du von dem Zeitpunkt an noch die Log Dateien? Und diese hast Du dann versucht mit eseutil /r einzuspielen, oder?

Solltest Du die Log Dateien nicht mehr haben, dann keine Chance...aber da Message Tracking diese anzeigt, und die auch nur auf die Log Dateien zugreifen, müssten diese ja eigentlich vorhanden sein...

Du siehst, noch einige wirre Aussagen von mir, da ich noch nicht ganz im Bilde bin...

Gruß
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...