Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

fehlende Elemente in Taskleiste

Frage Microsoft

Mitglied: 82932

82932 (Level 1)

12.10.2009 um 20:08 Uhr, 8056 Aufrufe, 4 Kommentare

Aus meiner Taskleiste (Windows XP) verschwinden permanent die "Lautstärkeregelung" und "Hardware entfernen" Elemente.
Nur mit Systemrücksetzung erscheinen sie wieder in der Taskleiste. Beim Neustart, manchmal sogar erst einige Tage später sind sie wieder weg. Sie lassen sich auch nicht manuell über "Einstellungen --> Taskleiste --> Anpassen --> vorherige Elemente --> wiederherstellen", wieder einfügen.
Hat jemand Idee woran das liegt?

Vielen Dank
Mitglied: kristov
12.10.2009 um 20:44 Uhr
Ja, Dir auch einen schönen Abend!

Was Du da beschreibst sind typische Symbole im Infobereich der Taskleiste (also "das rechts im Eck neben der Uhr"). XP bietet die Möglichkeit, die Sichtbarkeit der Symbole im Infobereich anzupassen.

Da ich kein XP mehr installiert habe, habe ich, weil Wochenende ist, ausnahmsweise für Dich gegoogled und glaube, daß Du mit dieser Beschreibung eigentlich klarkommen müßtest.

Grüße,
kristov
Bitte warten ..
Mitglied: cyborg1984
13.10.2009 um 07:25 Uhr
Hi,

was passiert, wenn du inaktive Elemente gar nicht ausblenden lässt? Sind die Elemente auch nicht da, wenn du auf das "Dreieck" klickst?
Ich könnte mir ansonsten noch folgende Ursachen vorstellen:
Lautstärkeregelung:
Probleme mit dem Treiber. Schau mal unter Systemsteuerung > "Sounds und Audiogeräte" nach, ob dort das Häkchen bei "Lautstärkeregelung in der Taskleiste anzeigen" aktiviert ist, wenn du das Symbol nicht siehst. Ist im Gerägemanager alles ok?

Hardware sicher entfernen:
Meiner Meinung nach erscheint es nur, wenn überhaupt Hardware angeschlossen ist, die sicher entfernt werden kann / muss. Aber auch hier könnte sich das Symbol hinter dem Dreieck verstecken.

Grüße
Bitte warten ..
Mitglied: 82932
13.10.2009 um 17:33 Uhr
danke kristov,

aber das ist nicht das Problem. Platz ist genug in der Taskleiste. Bei Systemrücksetzung sind die Symbole ja vorhanden.

Gruß
woodan
Bitte warten ..
Mitglied: 82932
13.10.2009 um 17:43 Uhr
Hi cyborg,

im Gerätemanager ist alles ok. Lautstärke lässt sich ohne Probleme regeln, nur eben nicht über Taskleiste.
das Symbol "Hardare entfernen" erscheint auch nicht wenn Hardware angeschlossen ist. Diese beiden Elemente sind auch nicht im Infobereich der Taskleiste "Aktuelle Objekte" aufgeführt, - nur in "vorherige Elemente" und da kann ich ändern was ich will, hat keinen Einfluss auf Taskleiste.
Es ist ja so, dass wenn ich Systemrücksetzung mache zu früherem Zeitpunkt, funktioniert ja alles, eben nur bis ich den PC das nächste mal hochfahre.

Gruß
woodan
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Erstellen von Desktopverknüpfungen und Anpassung der Taskleiste (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Visual Studio
gelöst (VB) Form-Elemente nicht wie im Entwurf angeordnet (2)

Frage von MrCount zum Thema Visual Studio ...

Windows 10
gelöst Windows 10: "Zweite" Taskleiste entfernen (6)

Frage von honeybee zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...