Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

fehlende Elemente in Taskleiste

Frage Microsoft

Mitglied: 82932

82932 (Level 1)

12.10.2009 um 20:08 Uhr, 8139 Aufrufe, 4 Kommentare

Aus meiner Taskleiste (Windows XP) verschwinden permanent die "Lautstärkeregelung" und "Hardware entfernen" Elemente.
Nur mit Systemrücksetzung erscheinen sie wieder in der Taskleiste. Beim Neustart, manchmal sogar erst einige Tage später sind sie wieder weg. Sie lassen sich auch nicht manuell über "Einstellungen --> Taskleiste --> Anpassen --> vorherige Elemente --> wiederherstellen", wieder einfügen.
Hat jemand Idee woran das liegt?

Vielen Dank
Mitglied: kristov
12.10.2009 um 20:44 Uhr
Ja, Dir auch einen schönen Abend!

Was Du da beschreibst sind typische Symbole im Infobereich der Taskleiste (also "das rechts im Eck neben der Uhr"). XP bietet die Möglichkeit, die Sichtbarkeit der Symbole im Infobereich anzupassen.

Da ich kein XP mehr installiert habe, habe ich, weil Wochenende ist, ausnahmsweise für Dich gegoogled und glaube, daß Du mit dieser Beschreibung eigentlich klarkommen müßtest.

Grüße,
kristov
Bitte warten ..
Mitglied: cyborg1984
13.10.2009 um 07:25 Uhr
Hi,

was passiert, wenn du inaktive Elemente gar nicht ausblenden lässt? Sind die Elemente auch nicht da, wenn du auf das "Dreieck" klickst?
Ich könnte mir ansonsten noch folgende Ursachen vorstellen:
Lautstärkeregelung:
Probleme mit dem Treiber. Schau mal unter Systemsteuerung > "Sounds und Audiogeräte" nach, ob dort das Häkchen bei "Lautstärkeregelung in der Taskleiste anzeigen" aktiviert ist, wenn du das Symbol nicht siehst. Ist im Gerägemanager alles ok?

Hardware sicher entfernen:
Meiner Meinung nach erscheint es nur, wenn überhaupt Hardware angeschlossen ist, die sicher entfernt werden kann / muss. Aber auch hier könnte sich das Symbol hinter dem Dreieck verstecken.

Grüße
Bitte warten ..
Mitglied: 82932
13.10.2009 um 17:33 Uhr
danke kristov,

aber das ist nicht das Problem. Platz ist genug in der Taskleiste. Bei Systemrücksetzung sind die Symbole ja vorhanden.

Gruß
woodan
Bitte warten ..
Mitglied: 82932
13.10.2009 um 17:43 Uhr
Hi cyborg,

im Gerätemanager ist alles ok. Lautstärke lässt sich ohne Probleme regeln, nur eben nicht über Taskleiste.
das Symbol "Hardare entfernen" erscheint auch nicht wenn Hardware angeschlossen ist. Diese beiden Elemente sind auch nicht im Infobereich der Taskleiste "Aktuelle Objekte" aufgeführt, - nur in "vorherige Elemente" und da kann ich ändern was ich will, hat keinen Einfluss auf Taskleiste.
Es ist ja so, dass wenn ich Systemrücksetzung mache zu früherem Zeitpunkt, funktioniert ja alles, eben nur bis ich den PC das nächste mal hochfahre.

Gruß
woodan
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst 1TB HDD Zeigt nur 3,5GB fehlende Kapatzität (3)

Frage von EyBerlin zum Thema Festplatten, SSD, Raid ...

Windows 7
gelöst Defender-Icon in der Taskleiste von Windows 7. Wie einrichten? (3)

Frage von akelus zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...