Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

Fehlende Internet-Verbindung trotz aktiver WLAN-Verbindung nach Ruhezustand

Mitglied: jpkow-07

jpkow-07 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 08.07.2007, 7536 Aufrufe, 5 Kommentare

Hallo an alle,

habe mit meinem Laptop folgendes Problem:

Ich stelle immer erfolgreich über eine WPA-2-Verbindung eine W-Lan-Verbindung zu einer Fritz!Box her, mit welcher ich reibungslos ins Internet komme. Jedoch habe ich ein Problem, sobald der PC einmal im Ruhezustand war, bekomme ich mal eine Internet-Verbindung und mal nicht, obwohl eine Verbindung mit dem W-LAN-Netz besteht. Meist hilft nur noch ein Neustart, bis ich wieder eine "richtig" funktionierende W-Lan-Verbindung mit Internet habe.
Woran könnte das alles liegen? Bzw. wie kann man dieses Problem lösen?

Ich hoffe, es war verständlich erklärt. Bei Rückfragen einfach schreiben ;)

Vielen Dank schon mal im Voraus.

VG
jpkow-07
Mitglied: aqui
26.02.2007 um 23:00 Uhr
Meist ein schlampig programmierter Treiber. Evtl. hilft ein Update auf die aktuellste Version....sonst musst du damit leben. Sofern du Centrino hast kannst du auch die original Intel Treiber verwenden, die können damit umgehen. Ein Deaktivieren und Aktivieren oder (Reparieren) der Netzwerkverbindung sollte diesen Trick auch erledigen ohne das du gleich Rebooten musst...
Bitte warten ..
Mitglied: jpkow-07
27.02.2007 um 08:23 Uhr
Meist ein schlampig programmierter Treiber.
Evtl. hilft ein Update auf die aktuellste
Version....sonst musst du damit leben. Sofern
du Centrino hast kannst du auch die original
Intel Treiber verwenden, die können
damit umgehen. Ein Deaktivieren und
Aktivieren oder (Reparieren) der
Netzwerkverbindung sollte diesen Trick auch
erledigen ohne das du gleich Rebooten
musst...


Also ich benutze Intel Centrino. Allerdings kann ich 10x hintereinander versuchen mein W-LAN zu reparieren. Es funktioniert trotzdem nur dann, wann es will. Komischerweise funktioniert ICQ noch und wenn ich ein Internet-Radio laufen hab über den Internet-Explorer bricht da komischerweise nicht die Verbindung ab. Schon irgendwie seltsam
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:01 Uhr
Hallo !!!

Ich hab exakt das selbe Problem, glaube aber, dass mein Treiber OK ist und vor allem aktuell. Auch bei mir hilft Reparieren oder deaktivieren und erneutes aktivieren der WLAN Verbindung nichts. Habe auch Centrino und sehr interessant ist auch - wie bei dir - dass es manchmal klappt, manchmal nicht (Internet nach Ruhezustand).


Hast du inzwischen (oder sonst wer) eine Lösung für das Problem?


LG
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:38 Uhr
Könnte das eine Lösung sein?

http://support.microsoft.com/default.aspx?scid=kb;de;Q239924
==> Deaktivieren der Funktion "Media Sense" für TCP/IP in Windows
Bitte warten ..
Mitglied: gogsli3
08.07.2007 um 14:59 Uhr
Ich habe es versucht und es ist keine Lösung ...
Bitte warten ..
Ähnliche Inhalte
Windows XP
Habe WLan Verbindung aber kein Internet (PING geht auch nicht)
Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

Windows Netzwerk
Wlan und Lan Verbindung ins Internet über einen Laptop
Frage von faircamionWindows Netzwerk6 Kommentare

Guten Tag, ich habe gerade einige anleitungen in diesem Forum gelesen die sich so anhörten als wenn sie mir ...

Windows 7
Win 7 aktive Netzwerkverbindung aber keine Verbindung zum Internet
gelöst Frage von spedyyyWindows 710 Kommentare

Hallo, ich habe folgendes Problem. Ich habe einen Win 7 64 Bit Professional PC neu aufgesetzt. Soweit funktioniert auch ...

Switche und Hubs
Keine Internet Verbindung
Frage von Dirk7928Switche und Hubs7 Kommentare

Hallo Ich habe Probleme mit mein Netzwerk. Hardware: Kabelmodem von UPC Austria Switche Cisco Small Business SG 200-26 NETGEAR ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 45 MinutenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 18 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 19 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 20 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...