Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlende Internet-Verbindung trotz aktiver WLAN-Verbindung nach Ruhezustand

Frage Microsoft Windows Netzwerk

Mitglied: jpkow-07

jpkow-07 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 08.07.2007, 7529 Aufrufe, 5 Kommentare

Hallo an alle,

habe mit meinem Laptop folgendes Problem:

Ich stelle immer erfolgreich über eine WPA-2-Verbindung eine W-Lan-Verbindung zu einer Fritz!Box her, mit welcher ich reibungslos ins Internet komme. Jedoch habe ich ein Problem, sobald der PC einmal im Ruhezustand war, bekomme ich mal eine Internet-Verbindung und mal nicht, obwohl eine Verbindung mit dem W-LAN-Netz besteht. Meist hilft nur noch ein Neustart, bis ich wieder eine "richtig" funktionierende W-Lan-Verbindung mit Internet habe.
Woran könnte das alles liegen? Bzw. wie kann man dieses Problem lösen?

Ich hoffe, es war verständlich erklärt. Bei Rückfragen einfach schreiben ;)

Vielen Dank schon mal im Voraus.

VG
jpkow-07
Mitglied: aqui
26.02.2007 um 23:00 Uhr
Meist ein schlampig programmierter Treiber. Evtl. hilft ein Update auf die aktuellste Version....sonst musst du damit leben. Sofern du Centrino hast kannst du auch die original Intel Treiber verwenden, die können damit umgehen. Ein Deaktivieren und Aktivieren oder (Reparieren) der Netzwerkverbindung sollte diesen Trick auch erledigen ohne das du gleich Rebooten musst...
Bitte warten ..
Mitglied: jpkow-07
27.02.2007 um 08:23 Uhr
Meist ein schlampig programmierter Treiber.
Evtl. hilft ein Update auf die aktuellste
Version....sonst musst du damit leben. Sofern
du Centrino hast kannst du auch die original
Intel Treiber verwenden, die können
damit umgehen. Ein Deaktivieren und
Aktivieren oder (Reparieren) der
Netzwerkverbindung sollte diesen Trick auch
erledigen ohne das du gleich Rebooten
musst...


Also ich benutze Intel Centrino. Allerdings kann ich 10x hintereinander versuchen mein W-LAN zu reparieren. Es funktioniert trotzdem nur dann, wann es will. Komischerweise funktioniert ICQ noch und wenn ich ein Internet-Radio laufen hab über den Internet-Explorer bricht da komischerweise nicht die Verbindung ab. Schon irgendwie seltsam
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:01 Uhr
Hallo !!!

Ich hab exakt das selbe Problem, glaube aber, dass mein Treiber OK ist und vor allem aktuell. Auch bei mir hilft Reparieren oder deaktivieren und erneutes aktivieren der WLAN Verbindung nichts. Habe auch Centrino und sehr interessant ist auch - wie bei dir - dass es manchmal klappt, manchmal nicht (Internet nach Ruhezustand).


Hast du inzwischen (oder sonst wer) eine Lösung für das Problem?


LG
Bitte warten ..
Mitglied: gogsli3
02.07.2007 um 17:38 Uhr
Könnte das eine Lösung sein?

http://support.microsoft.com/default.aspx?scid=kb;de;Q239924
==> Deaktivieren der Funktion "Media Sense" für TCP/IP in Windows
Bitte warten ..
Mitglied: gogsli3
08.07.2007 um 14:59 Uhr
Ich habe es versucht und es ist keine Lösung ...
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
Internet-Verbindung bricht unvorhersehbar ab (9)

Frage von didjee zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Internet
gelöst Internet verbindungs LOG (6)

Frage von simonlohr zum Thema Internet ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...